<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"653eb44421","applicationID":"267171507","transactionName":"YlQEbBcDVkoEAEUNDFseK24mTX5cAAdyCw1BQwlUCQdKFiwNVQEb","queueTime":0,"applicationTime":2106,"agent":"","atts":""}</script><script type="text/javascript">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</script>
<meta name="title" content="Marketing & Advertising Curated News | WARC | The Feed" />
<meta name="description" content="Get smart fast with global actionable insights, case studies and data, curated daily by the WARC team." />

<meta property="og:title" content="Marketing & Advertising Curated News | WARC | The Feed" />
<meta property="og:image" content="/images-site/warc-logo-opg.png" />
<meta property="og:description" content="Get smart fast with global actionable insights, case studies and data, curated daily by the WARC team." />
<meta property="og:url" content="http://origin.warc.com/content/feed/fast-services-are-growing-fast/en-GB/7018" />

<meta name="theme-color" content="#ffffff">

<meta name="facebook-domain-verification" content="enrbci41efmyi68z2c44e25m0uqz03" />

<title>Marketing & Advertising Curated News | WARC | The Feed</title>

<link rel="preconnect" href="https://use.typekit.net" />
<link rel="preconnect" href="https://p.typekit.net" />
<link rel="preconnect" href="https://munchkin.marketo.net" />
<link rel="preconnect" href="https://connect.facebook.net" />
<link rel="preconnect" href="https://www.facebook.com" />

<!-- From Layout -->
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.warc.com/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://cdn.warc.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.warc.com/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="https://cdn.warc.com/safari-pinned-tab.svg" color="#313678">
<!--Sans-serif - Aktiv Grotesk-->
<link rel="stylesheet" href="https://use.typekit.net/xtv3zgw.css">
<!--Serif - Starling-->
<link rel="stylesheet" href="https://use.typekit.net/dwj5fqn.css">

<link rel="base" href="https://www.warc.com" />
<script type="text/javascript" src="https://content.ascential.com/js/forms2/js/forms2.min.js"></script>
    <link rel="canonical" href="https://www.warc.com/feed" />


<!-- TODO review what is actually necessary for logged out and load scripts conditionally -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.0.0-beta/js/bootstrap.min.js"></script>
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css">
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/Hotjar/Hotjar.js?v=0719104013'></script>
<script>
    let userLanguage = "en-GB";
    let hasWarningMessage = false; 
</script>
<script>
    function setActiveSiteSection() {        
        let siteSectionNavId = "";        
        if (siteSectionNavId) {
            $(`#${siteSectionNavId}`).addClass('active');
        } else {
             $('#nav-home').addClass('active');
        }        
    }
</script>

<script type='text/javascript' src='https://cdn.warc.com/JavaScript/ResourceLoader.min.js?v=0719104012'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/UserSettings.min.js?v=0719104013'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/UI/WarcWaitLogo2.min.js?v=0719104010'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/CommonFunctions.min.js?v=0719104015'></script>

<script type="text/javascript">
</script>
<script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Head/Head.min.js?v=0719104012'></script>
    <!-- TODO review what is actually necessary for logged out and load styles conditionally -->
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/css/bootstrap.min.css?v=0719104013' />
    
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/navigation.min.css?v=0719104015' />
    
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/logged-out.min.css?v=0719104010' />
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/feed.min.css?v=0719104014' />
    <script type='text/javascript' src='https://cdn.warc.com/javascript/Masonry/masonry.pkgd.min.js?v=0719104012'></script>
    <script type='text/javascript' src='https://cdn.warc.com/JavaScript/UI/Notification.min.js?v=0719104013'></script>

</head>
<body>
    <div class="header-items-holder">
        <header id="header-nav" data-user-logged-in="false">
    <div id="mobileHeader" class="header">
        <a href="/" class="logo">
            <svg id="warc-only" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 403 100" preserveAspectRatio="xMidYMid meet"><g id="LOGO"><polygon id="W" class="cls-1" points="99.77 4.3 88.12 66.44 74.77 4.97 51.61 4.97 38.52 66.44 26.48 4.3 -0.21 4.3 24.78 99.5 49.64 99.5 62.86 38.57 76.34 99.5 101.47 99.5 125.68 4.3 99.77 4.3" /><path id="A" class="cls-1" d="M165.44,28,175,60.84H155.75ZM151.57,4.3,119.11,99.5h25.26l5.23-18.26h31.54l5.37,18.26h26L180.09,4.3Z" /><path id="R" class="cls-1" d="M300.29,34.43a35.45,35.45,0,0,1-3.4,15.94A26.76,26.76,0,0,1,286.42,61.5l19.11,38H279L263.65,66.7H250V99.5H226.09V4.3H263q10.86,0,18.06,2.54a30.19,30.19,0,0,1,11.45,6.73,23.62,23.62,0,0,1,6,9.67A36.11,36.11,0,0,1,300.29,34.43ZM250,46.84h12.3q7.59,0,10.66-3c2.05-2,3.08-4.86,3.08-8.59,0-3.56-1.09-6.31-3.27-8.27S266.87,24,261.55,24H250Z" /><path id="C" class="cls-1" d="M361.37,78.19a18.17,18.17,0,0,1-7.4-1.47,14.09,14.09,0,0,1-5.75-4.8,24.48,24.48,0,0,1-3.73-8.73,56.18,56.18,0,0,1-1.31-13.13q0-27.87,17.93-27.87h.26q13.74,0,15.7,15.2h25.65a47.38,47.38,0,0,0-3.27-14.67,34.56,34.56,0,0,0-7.85-11.8,36.17,36.17,0,0,0-12.7-7.86,49.43,49.43,0,0,0-17-2.85v0l-.3,0-.35,0v0a48.31,48.31,0,0,0-19.17,3.7,39.17,39.17,0,0,0-14.14,10.4,44,44,0,0,0-8.51,15.94,70.38,70.38,0,0,0-2.81,20.46,69.51,69.51,0,0,0,2.75,20.07,43.38,43.38,0,0,0,8.24,15.66,36.81,36.81,0,0,0,13.87,10.14,55.94,55.94,0,0,0,37.43.73,36.17,36.17,0,0,0,12.7-7.86,34.56,34.56,0,0,0,7.85-11.8A47.38,47.38,0,0,0,402.72,63H377.07q-2,15.2-15.7,15.2" /></g></svg>
<svg id="warc-with-endorsement" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1009.57 358.31"><polygon id="W" class="cls-1" points="247.75 10.2 218.89 164.17 185.81 11.85 128.42 11.85 95.99 164.17 66.15 10.2 0 10.2 61.94 246.1 123.55 246.1 156.31 95.11 189.7 246.1 251.96 246.1 311.96 10.2 247.75 10.2" /><path id="A" class="cls-1" d="M410.49,69l23.68,81.29H386.49ZM376.12,10.2,295.69,246.1h62.59l13-45.26H449.4l13.3,45.26h64.53L446.81,10.2Z" /><path id="R" class="cls-1" d="M744.66,84.86q0,22.49-8.43,39.49t-26,27.59l47.35,94.16H691.8l-37.94-81.28H620.13V246.1H560.79V10.2h91.45q26.91,0,44.74,6.27t28.38,16.68a58.67,58.67,0,0,1,14.92,24A90,90,0,0,1,744.66,84.86ZM620.13,115.59h30.49q18.79,0,26.42-7.44t7.63-21.3q0-13.21-8.11-20.49t-27.89-7.27H620.13Z" /><path id="C" class="cls-1" d="M896,193.28a45.08,45.08,0,0,1-18.32-3.62,35.06,35.06,0,0,1-14.27-11.9q-6-8.25-9.24-21.65t-3.25-32.53q0-69.06,44.43-69.06H896q34.05,0,38.91,37.67h63.56a117.31,117.31,0,0,0-8.11-36.35A85.09,85.09,0,0,0,970.92,26.6Q958.26,14.23,939.46,7.11c-12.1-4.58-26.18-6.89-42.12-7l0-.06c-.25,0-.49,0-.75,0s-.56,0-.86,0V.07c-18.11.18-34,3.2-47.51,9.18a96.8,96.8,0,0,0-35,25.78q-14.1,16.52-21.08,39.48t-7,50.72q0,27.09,6.82,49.72t20.42,38.82a91.09,91.09,0,0,0,34.38,25.11q20.74,8.93,49,8.92,25,0,43.77-7.1t31.46-19.5A85,85,0,0,0,990.37,192a117.31,117.31,0,0,0,8.11-36.35H934.92q-4.86,37.66-38.91,37.66" /><path class="cls-2" d="M15.44,346,9.37,358.31H0l27.34-55.45,27.43,55.45H45.39L39.33,346Zm11.9-24.42L19.43,338h15.9Z" /><path class="cls-2" d="M73.08,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M153.31,346l-6.07,12.29h-9.37l27.34-55.45,27.42,55.45h-9.37L177.19,346Zm11.9-24.42L157.3,338h15.9Z" /><path class="cls-2" d="M199.5,345.18c3.53,3.38,10.6,5.61,16.51,5.61,6.15,0,9.84-2.62,9.84-6.76,0-3.69-2.08-6.53-7.15-8.14l-6.6-2.23c-8.76-2.69-12.6-8.14-12.6-15.52,0-9.68,7.68-15.28,18.66-15.28,6.23,0,10.6,1.38,13.06,2.69v9.13a27.45,27.45,0,0,0-13-3.37c-5.53,0-9.68,2.23-9.68,6.3s2.15,6.06,7.15,7.68l6.07,2c9.52,2.91,13.13,8.29,13.05,16.28-.07,10.14-7.76,15.67-19.2,15.67-6.68,0-12.21-1.46-16.13-4.07Z" /><path class="cls-2" d="M273.64,302.86a33.32,33.32,0,0,1,13.29,2.45v9.22a28.4,28.4,0,0,0-13-3c-12.75,0-20.66,8.68-20.66,19.51s7.91,19.51,20.66,19.51a28.39,28.39,0,0,0,13-3v9.22a33.3,33.3,0,0,1-13.29,2.46c-17.05,0-29.42-12.45-29.42-28.19S256.59,302.86,273.64,302.86Z" /><path class="cls-2" d="M299.86,303.78h32.8v8.6H308.85v14h16.74V335H308.85v14.74h23.81v8.6h-32.8Z" /><path class="cls-2" d="M354.88,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M419.21,312.38H403.38v-8.6h40.71v8.6h-15.9v45.93h-9Z" /><path class="cls-2" d="M455.25,303.78h9v54.53h-9Z" /><path class="cls-2" d="M489,346l-6.07,12.29h-9.37l27.34-55.45,27.42,55.45h-9.37L512.87,346Zm11.9-24.42L493,338h15.9Z" /><path class="cls-2" d="M537.63,303.78h9v45.93h25v8.6h-34Z" /><path class="cls-2" d="M627.38,302.86a33.32,33.32,0,0,1,13.29,2.45v9.22a28.4,28.4,0,0,0-13-3c-12.75,0-20.66,8.68-20.66,19.51s7.91,19.51,20.66,19.51a28.39,28.39,0,0,0,13-3v9.22a33.3,33.3,0,0,1-13.29,2.46c-17,0-29.42-12.45-29.42-28.19S610.33,302.86,627.38,302.86Z" /><path class="cls-2" d="M677,359.24a28.19,28.19,0,1,1,28.19-28.19A28,28,0,0,1,677,359.24Zm0-8.68c10.75,0,19.05-8.68,19.05-19.51s-8.3-19.51-19.05-19.51-19.13,8.68-19.13,19.51S666.2,350.56,677,350.56Z" /><path class="cls-2" d="M718.16,302.86l26.88,29,26.81-29v55.45h-9V324.75L745,344.26l-17.9-19.51v33.56h-9Z" /><path class="cls-2" d="M825.88,320.45c0,9.29-7.07,16.67-18.13,16.67H797.38v21.19h-9V303.78h19.35C818.81,303.78,825.88,311.15,825.88,320.45Zm-8.83,0c0-4.53-3.23-8.22-9.37-8.22h-10.3v16.44h10.3C813.82,328.67,817.05,325,817.05,320.45Z" /><path class="cls-2" d="M842.65,346l-6.07,12.29h-9.37l27.34-55.45L882,358.31h-9.37L866.54,346Zm11.9-24.42L846.64,338h15.9Z" /><path class="cls-2" d="M900.28,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M968.76,335.27,948,303.78h10.6l14.59,22.58,14.67-22.58h10.6l-20.74,31.57v23h-9Z" /></svg>
        </a>
        <div id="header-interaction" class="header-interaction">
    <form id="mobile-search-form" action="/search" method="get" class="form-search-bar">
        <div id="mobileSearchBar" class="search-logged-out-container">
            <div class="mobile-search">
                <div class="search-logged-out">
                    <input type="text" name="q" class="search-input-text" placeholder="Search" />
                    <input type="submit" class="search-input-submit" value="&nbsp;" onclick="return onMobileSearchSubmitClicked();" />
                </div>
                <div class="mobile-search-container-buttons">
                    <button type="button" class="button-search-close" onclick="ToggleSearch();">
                        Close
                    </button>
                    <a href="/search/advanced" class="link-advanced-search d-lg-none">Advanced Search</a>
                </div>
            </div>
        </div>

        <div id="nav-search-more" class="dropdown d-none d-lg-block">
            <a class="dropdown-toggle" href="#" role="button" id="nav-search-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                <svg width="4px" height="20px" viewBox="0 0 4 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>More search options</title>
    <g id="search-more" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="search-fill" transform="translate(-1076.000000, -29.000000)" fill="#232220" fill-rule="nonzero">
            <g id="search-more-icon" transform="translate(1076.000000, 29.000000)">
                <circle id="Oval" cx="2" cy="2" r="2"></circle>
                <circle id="Oval" cx="2" cy="10" r="2"></circle>
                <circle id="Oval" cx="2" cy="18" r="2"></circle>
            </g>
        </g>
    </g>
</svg>
            </a>
            <div class="dropdown-menu nav-panel nav-panel-small" aria-labelledby="nav-search-dropdown">
                <a href="/search/advanced" class="link-advanced-search">Advanced Search</a>
            </div>
        </div>
    </form>

<div class="search-screen"></div><div class="header-links">
    <a id="loginLinkMobile" href="/sign-in" class="link-item">Sign in</a>
    <a href="/demo" class="link-accent link-item">Get a demo</a>
    <a href="/newsandopinion/getnews" class="link-item">Get news</a>
    <a onclick="window.location.href = 'https://content.ascential.com/do-i-have-access-to-warc.html'" class="link-item">Do I subscribe?</a>
    <div class="header-language-toggle link-item">
        <div class="language-selector" data-language-selector></div>
        <div class="language-menu nav-panel nav-panel-small" data-language-menu>
            <ul>
                    <li data-language="en-GB"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/en-GB">EN</a></li>
                    <li data-language="zh-CN"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/zh-CN">中文</a></li>
                    <li data-language="ko-KR"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/ko-KR">한국어</a></li>
            </ul>
        </div>
    </div>
</div>
        </div>
        <div class="header-buttons">

            <button class="button-search" onclick="ToggleSearch();">
                <svg preserveAspectRatio="xMidYMid meet" width="27px" height="29px" viewBox="0 0 27 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round">
        <g id="Icons/Search" transform="translate(0.000000, -1.000000)" stroke="#FFFFFF" class="svg-search" stroke-width="3">
            <g id="Group" transform="translate(15.178606, 16.616978) rotate(-40.000000) translate(-15.178606, -16.616978) translate(5.678606, 2.116978)">
                <path d="M9.5,19 C14.7467051,19 19,14.7467051 19,9.5 C19,4.25329488 14.7467051,-2.27373675e-12 9.5,-2.27373675e-12 C4.25329488,-2.27373675e-12 -4.54747351e-12,4.25329488 -4.54747351e-12,9.5 C-4.54747351e-12,14.7467051 4.25329488,19 9.5,19 Z M9.5,19.5 L9.5,29" id="Combined-Shape"></path>
            </g>
        </g>
    </g>
</svg>
            </button>

            <button class="button-image-round button-hamburger">
                <svg preserveAspectRatio="xMidYMid meet" width="21px" height="17px" viewBox="0 0 21 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
        <g id="Buttons/Hamburger" transform="translate(-17.000000, -19.000000)" stroke="#232220" class="svg-hamburger" stroke-width="2">
            <g id="Hamburger">
                <g id="Group" transform="translate(18.000000, 20.000000)">
                    <line x1="0.5" y1="14.5" x2="18.5" y2="14.5" id="Line"></line>
                    <line x1="0.5" y1="7.5" x2="18.5" y2="7.5" id="Line"></line>
                    <line x1="0.5" y1="0.5" x2="18.5" y2="0.5" id="Line"></line>
                </g>
            </g>
        </g>
    </g>
</svg>
            </button>
        </div>
    </div>

    <nav id="mobileMenu" class="skiptranslate">
        <div id="mobileMenuContent">
            <div class="screen"></div>
            <div class="hamburger-menu">
                <button class="button-image-round bg-white button-menu-close">
                    <svg class="svg-search-close" preserveAspectRatio="xMidYMid meet" viewBox="0 0 15 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="close-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
        <g id="Section/Menu" transform="translate(-1394.000000, -32.000000)" class="svg-stroke" stroke="#232220" stroke-width="2">
            <g id="Menu">
                <g id="Close" transform="translate(1374.000000, 12.000000)">
                    <g id="cross" transform="translate(20.000000, 20.000000)">
                        <line x1="-1.5" y1="7.5" x2="16.5" y2="7.5" id="Line" transform="translate(7.500000, 7.500000) rotate(-45.000000) translate(-7.500000, -7.500000) "></line>
                        <line x1="-1.5" y1="7.5" x2="16.5" y2="7.5" id="Line" transform="translate(7.500000, 7.500000) rotate(45.000000) translate(-7.500000, -7.500000) "></line>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg>
                </button>

<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6825 data-after-render=></div>




<div class="hamburger-menu-header-links">
    <div class="mobile-top-level-menu single-level">
        <a id="loginLinkMobile" href="/demo" class="link-accent">Get a demo</a>
    </div>
    <div class="mobile-top-level-menu single-level">
        <a href="/newsandopinion/getnews" class="link-item">Get news</a>
    </div>
    <div class="mobile-top-level-menu single-level">
        <a href="/do-i-subscribe">Do I subscribe?</a>
    </div>
    <div class="mobile-top-level-menu single-level mobile-header-lang-toggle">
        <div class="language-selector">En</div>
        <div class="language-menu">
            <ul>
                <li><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/zh-CN">中文</a></li>
                <a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/ko-KR">한국어</a>
                <li class="language-selected"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/en-GB">English</a></li>
            </ul>
        </div>
    </div>
</div>
            </div>
        </div>
    </nav>
</header>
<script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Header/Header.js?v=0719104014'></script>


    </div>

    <main id="mainContent">
        



<script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id":"/","name": "Home"}},{"@type": "ListItem","position": 2,"item": {"@id":"","name": "The Feed"}}]}</script>

    <div class="breadcrumb-wrapper">

            <div class="breadcrumb-container">
                <div class="breadcrumb-links">
                                <a   href="/"><span>Home</span></a>
                                <span>The Feed</span>

                </div>
            </div>
    </div>



<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6517 data-after-render=></div>




<section class="feed-filters feed-width">

    <div class="filter-options">

        
        <select class="form-select" id="Category" name="Category" onchange="onTopicFilterDropdownChanged(event)"><option disabled="disabled" selected="selected">Category</option>
<option value="Alcoholic drinks">Alcoholic drinks</option>
<option value="Automotive">Automotive</option>
<option value="Business &amp; industrial">Business &amp; industrial</option>
<option value="Clothing &amp; accessories">Clothing &amp; accessories</option>
<option value="Financial services">Financial services</option>
<option value="Food">Food</option>
<option value="Household &amp; domestic">Household &amp; domestic</option>
<option value="Leisure &amp; entertainment">Leisure &amp; entertainment</option>
<option value="Media &amp; publishing">Media &amp; publishing</option>
<option value="Nicotine">Nicotine</option>
<option value="Non-profit, public sector &amp; education">Non-profit, public sector &amp; education</option>
<option value="Pharma &amp; healthcare">Pharma &amp; healthcare</option>
<option value="Politics">Politics</option>
<option value="Retail">Retail</option>
<option value="Soft drinks">Soft drinks</option>
<option value="Technology &amp; electronics">Technology &amp; electronics</option>
<option value="Telecoms &amp; utilities">Telecoms &amp; utilities</option>
<option value="Toiletries &amp; cosmetics">Toiletries &amp; cosmetics</option>
<option value="Transport &amp; tourism">Transport &amp; tourism</option>
</select>

        
        <select class="form-select" id="Location" name="Location" onchange="onLevelThreeFilterDropdownChanged(event)"><option disabled="disabled" selected="selected">Location</option>
<option value="By region and country > Africa > Africa (general region)">Africa (general region)</option>
<option value="By region and country > Latin America > Argentina">Argentina</option>
<option value="By region and country > Asia > Asia (general region)">Asia (general region)</option>
<option value="By region and country > Australia &amp; New Zealand > Australia">Australia</option>
<option value="By region and country > Europe > Austria">Austria</option>
<option value="By region and country > Asia > Bangladesh">Bangladesh</option>
<option value="By region and country > Europe > Belgium">Belgium</option>
<option value="By region and country > Latin America > Bolivia">Bolivia</option>
<option value="By region and country > Latin America > Brazil">Brazil</option>
<option value="By region and country > Asia > Cambodia">Cambodia</option>
<option value="By region and country > North America > Canada">Canada</option>
<option value="By region and country > Latin America > Chile">Chile</option>
<option value="By region and country > Latin America > Colombia">Colombia</option>
<option value="By region and country > Latin America > Costa Rica">Costa Rica</option>
<option value="By region and country > Europe > Croatia">Croatia</option>
<option value="By region and country > Europe > Denmark">Denmark</option>
<option value="By region and country > Middle East &amp; North Africa > Egypt">Egypt</option>
<option value="By region and country > Latin America > El Salvador">El Salvador</option>
<option value="By region and country > Europe > Europe (general region)">Europe (general region)</option>
<option value="By region and country > Europe > Finland">Finland</option>
<option value="By region and country > Europe > France">France</option>
<option value="By region and country > Europe > Germany">Germany</option>
<option value="By region and country > Africa > Ghana">Ghana</option>
<option value="By region and country > Global > Global">Global</option>
<option value="By region and country > Greater China > Greater China">Greater China</option>
<option value="By region and country > Latin America > Guatemala">Guatemala</option>
<option value="By region and country > Latin America > Honduras">Honduras</option>
<option value="By region and country > Greater China > Hong Kong (SAR)">Hong Kong (SAR)</option>
<option value="By region and country > Europe > Hungary">Hungary</option>
<option value="By region and country > Europe > Iceland">Iceland</option>
<option value="By region and country > Asia > India">India</option>
<option value="By region and country > Asia > Indonesia">Indonesia</option>
<option value="By region and country > Europe > Irish Republic">Irish Republic</option>
<option value="By region and country > Middle East &amp; North Africa > Israel">Israel</option>
<option value="By region and country > Europe > Italy">Italy</option>
<option value="By region and country > Asia > Japan">Japan</option>
<option value="By region and country > Latin America > Latin America (general region)">Latin America (general region)</option>
<option value="By region and country > Asia > Malaysia">Malaysia</option>
<option value="By region and country > Latin America > Mexico">Mexico</option>
<option value="By region and country > Middle East &amp; North Africa > Middle East &amp; North Africa (general region)">Middle East &amp; North Africa (general region)</option>
<option value="By region and country > Asia > Myanmar">Myanmar</option>
<option value="By region and country > Europe > Netherlands">Netherlands</option>
<option value="By region and country > Australia &amp; New Zealand > New Zealand">New Zealand</option>
<option value="By region and country > Africa > Nigeria">Nigeria</option>
<option value="By region and country > North America > North America (general region)">North America (general region)</option>
<option value="By region and country > Europe > Norway">Norway</option>
<option value="By region and country > Asia > Pakistan">Pakistan</option>
<option value="By region and country > Latin America > Paraguay">Paraguay</option>
<option value="By region and country > Latin America > Peru">Peru</option>
<option value="By region and country > Asia > Philippines">Philippines</option>
<option value="By region and country > Europe > Poland">Poland</option>
<option value="By region and country > Europe > Portugal">Portugal</option>
<option value="By region and country > Europe > Romania">Romania</option>
<option value="By region and country > Europe > Russian Federation">Russian Federation</option>
<option value="By region and country > Middle East &amp; North Africa > Saudi Arabia">Saudi Arabia</option>
<option value="By region and country > Europe > Serbia">Serbia</option>
<option value="By region and country > Asia > Singapore">Singapore</option>
<option value="By region and country > Europe > Slovak Republic">Slovak Republic</option>
<option value="By region and country > Africa > South Africa">South Africa</option>
<option value="By region and country > Asia > South Korea">South Korea</option>
<option value="By region and country > Europe > Spain">Spain</option>
<option value="By region and country > Europe > Sweden">Sweden</option>
<option value="By region and country > Europe > Switzerland">Switzerland</option>
<option value="By region and country > Greater China > Taiwan, China">Taiwan, China</option>
<option value="By region and country > Asia > Thailand">Thailand</option>
<option value="By region and country > Europe > Turkey">Turkey</option>
<option value="By region and country > Europe > Ukraine">Ukraine</option>
<option value="By region and country > Middle East &amp; North Africa > United Arab Emirates">United Arab Emirates</option>
<option value="By region and country > Europe > United Kingdom">United Kingdom</option>
<option value="By region and country > North America > United States">United States</option>
<option value="By region and country > Asia > Vietnam">Vietnam</option>
</select>

    </div>

    <div id="selected-filters" style="display: none;">

        <div id="selected-items">

        </div>

        <div class="clear-filters">

            <a id="clearFilters" onclick="onClearFiltersClicked()">Clear filters</a>

        </div>

    </div>

</section>

<section class="feed-width">

    <div id="feed-no-results" style="display: none" class="nested">
        <p>You didn’t return any results. Please clear your filters.</p>
    </div>

</section>

<section id="feed-grid">

    <div class="feed-grid-sizer"></div>

</section>

<section id="feed-grid-loading">

    

    <div class="ellipsis">
        <span></span>
        <span></span>
        <span></span>
    </div>

</section>

<section id="feed-grid-end">
</section>

    <div id="selected-feed-item">




    <div class="modal" tabindex="-1" data-modal-for="7018-en-GB" data-item-url="content/feed/fast-services-are-growing-fast/en-GB/7018">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/95f22d16-4838-43d3-bf5b-6c7b54ff9e9a/tile.jpg" alt="FAST services are growing fast" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['95f22d16-4838-43d3-bf5b-6c7b54ff9e9a']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/fast-services-are-growing-fast/en-GB/7018&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=FAST services are growing fast %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/fast-services-are-growing-fast/en-GB/7018" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2ffast-services-are-growing-fast%2fen-GB%2f7018&amp;title=FAST services are growing fast" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">22 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>FAST services are growing fast</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'TV channels, services, programmes', 'Industry sectors &gt; Media &amp; publishing &gt; TV channels, services, programmes', '7018', 'en-GB')" data-search-url="/search/Media_publishing/TV%20channels,%20services,%20programmes">TV channels, services, programmes</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'TV &amp; Connected TV planning &amp; buying', 'Media channels &amp; touchpoints &gt; TV &gt; TV &amp; Connected TV planning &amp; buying', '7018', 'en-GB')" data-search-url="/search/TV/TV%20&amp;%20Connected%20TV%20planning%20&amp;%20buying">TV &amp; Connected TV planning &amp; buying</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'TV &amp; Connected TV audiences', 'Media channels &amp; touchpoints &gt; TV &gt; TV &amp; Connected TV audiences', '7018', 'en-GB')" data-search-url="/search/TV/TV%20&amp;%20Connected%20TV%20audiences">TV &amp; Connected TV audiences</span>

                                    </div>

                                    <p>Free ad-supported streaming TV (FAST) penetration among US households has more than doubled year-over-year, according to a new <a href="http://comcastadvertising.com/insights/free-ad-supported-tv-report.html" target="_blank" rel="noopener">report</a> from Comcast.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>For viewers, FAST services offer a TV-like viewing experience without the costs or logins required for linear TV or paid streaming. For advertisers, they are becoming a valuable way to reach audiences – especially cord cutters.&nbsp;</p><p></p><p></p><p>While FAST services do not replace linear TV or other streaming advertising, they can act as a valuable complement. “The strongest media plans combine FAST and streaming with traditional TV in order to maximize reach and efficiency,” says James Rooke, President, Comcast Advertising.</p><p></p><p></p><p><strong>Takeaways</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Six out of ten households who have connected TVs are using FAST services exclusively or in addition to other services.</li><p></p><p></p><li aria-level="1">Seventy percent of users of FAST provider XUMO (owned by Comcast) are cord cutters and rely on XUMO as a complement to subscription video-on-demand (SVOD) services.</li><p></p><p></p><li aria-level="1">The average XUMO user spends about 104 minutes within the platform once they have entered.&nbsp;</li><p></p><p></p></ul><p></p><p></p><p><strong>FAST facts</strong></p><p></p><p></p><p>FAST is technically an OTT option, similar to AVOD, but what makes it unique is the ability to stream both linear channels and on-demand content: linear streaming channels are created using specific technology that stitches video on demand together to create the linear playout. Many consumers may be landing on FAST channels without even realizing it, as many are programmed directly into the channel guide by TV manufacturers.&nbsp;</p><p></p><p></p><p><em>Sourced from Comcast</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>
    </div>

<div id="feed-items-initial" style="display: none">
    


    <div class="feed-grid-item feed-item-pinned " data-pubdate="637912800000000000" data-feed-id="6892" onclick='onFeedItemClicked(6892, "en-GB")'>
        <div class="feed-grid-content">

                <div class="feed-item-pin">Featured</div>

            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/f0741e63-872f-42a1-b0d3-a0d8386a077c/tile.jpg" alt="Five key priorities for delivering effective advertising" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">20 June 2022</div>

                    <h5>Five key priorities for delivering effective advertising</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Brand growth', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Brand growth')" data-search-url="/search/Effectiveness/Brand%20growth">Brand growth</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Creativity &amp; effectiveness', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Creativity &amp; effectiveness')" data-search-url="/search/Effectiveness/Creativity%20&amp;%20effectiveness">Creativity &amp; effectiveness</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Marketing budgets', 'Marketing management &gt; Setting budgets &gt; Marketing budgets')" data-search-url="/search/Setting-budgets/Marketing%20budgets">Marketing budgets</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="6892-en-GB" data-item-url="content/feed/five-key-priorities-for-delivering-effective-advertising/en-GB/6892">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/f0741e63-872f-42a1-b0d3-a0d8386a077c/tile.jpg" alt="Five key priorities for delivering effective advertising" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['f0741e63-872f-42a1-b0d3-a0d8386a077c']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/five-key-priorities-for-delivering-effective-advertising/en-GB/6892&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Five key priorities for delivering effective advertising %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/five-key-priorities-for-delivering-effective-advertising/en-GB/6892" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2ffive-key-priorities-for-delivering-effective-advertising%2fen-GB%2f6892&amp;title=Five key priorities for delivering effective advertising" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">20 June 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Five key priorities for delivering effective advertising</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand growth', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Brand growth', '6892', 'en-GB')" data-search-url="/search/Effectiveness/Brand%20growth">Brand growth</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Creativity &amp; effectiveness', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Creativity &amp; effectiveness', '6892', 'en-GB')" data-search-url="/search/Effectiveness/Creativity%20&amp;%20effectiveness">Creativity &amp; effectiveness</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing budgets', 'Marketing management &gt; Setting budgets &gt; Marketing budgets', '6892', 'en-GB')" data-search-url="/search/Setting-budgets/Marketing%20budgets">Marketing budgets</span>

                                    </div>

                                    <p>WARC today releases ‘Anatomy of Effectiveness: 2022 Edition’, a white paper giving brand marketers, advertising agencies and media owners a fresh perspective on the five key building blocks of effectiveness.<br></p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Much has changed since WARC published the first Anatomy of Effectiveness in 2019, David Tiltman, SVP Content, WARC, observes: “We’ve had a pandemic that saw budgets switch out of brand investment into performance marketing; we’ve seen the rise of ‘retail media’ platforms that are reshaping the media landscape; and with the impending death of the cookie we see a growing lack of confidence in advertising and media measurement. </p><p></p><p></p><p>“This updated edition of our white paper draws on new thinking and the latest evidence to present the key building blocks required to deliver commercial impact today.”</p><p></p><p></p><p><strong>Five priorities</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Invest for growth</strong></li><p></p><p></p></ul><p></p><p></p><p>Understanding how factors such as brand size, campaign investment and category dynamics will determine effectiveness are key first steps when it comes to setting budgets and agreeing on objectives. Getting the right framework for investment is crucial if a campaign is to meet its potential.</p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Balance your spend</strong></li><p></p><p></p></ul><p></p><p></p><p>Set the right framework for investment to ensure sustainable success. Whether it is long-term effects vs short-term sales impact, brand-building vs performance marketing, broad reach vs active in-market buyers or upper funnel vs lower-funnel, plan for effectiveness across different timeframes, messaging, audience types and buyer journeys to deliver maximum growth.</p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Plan for reach</strong></li><p></p><p></p></ul><p></p><p></p><p>Campaign reach is becoming harder to achieve as media consumption fragments. This is forcing marketers to reconsider long-held assumptions about reach and frequency management. Factors to be considered include brand objectives, media selection and consumer purchase habits.</p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Be creative</strong></li><p></p><p></p></ul><p></p><p></p><p>Creativity makes a difference and is the most powerful weapon under the marketer’s control. There is widespread evidence that creativity delivers increased effectiveness when it is distinctive, engaging, emotional and has some longevity. Recent research cited in LIONS’ State of Creativity 2022 study claims only 8% of agencies feel confident in convincing clients to invest in high-quality creativity and 12% of clients feel confident in convincing the CFO to invest in high quality creative.</p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Plan for recognition</strong></li><p></p><p></p></ul><p></p><p></p><p>Advertising must be associated with the brand behind it, if it is to work. Planning for recognition involves creating shortcuts in consumers’ minds that make brands more memorable, impactful and easy to recall. Failure to brand communications properly is a common pitfall. Investing in and nurturing distinctive assets will enable quick recognition.</p><p></p><p></p><p><i>The white paper, launched in conjunction with WARC's Anatomy of Effectiveness <a href="https://content.ascential.com/warc-at-cannes-lions-2022">hub</a>, features new case studies, expert opinions and over 20 'Evidence' decks. WARC clients can read the <a href="https://www.warc.com/anatomy-of-effectiveness">full report here</a>. A <a href="http://lp.warc.com/anatomy-of-effectiveness">sample edition</a> is available for all.</i></p><p></p><p></p><p><em>Highlights from the white paper will be presented to Cannes Lions attendees today as part of a full week’s worth of content curated by WARC, together with the world’s leading effectiveness experts, covering strategy, media, creative and digital commerce. For more details on WARC x Cannes Lions, </em><a href="https://lp.warc.com/warc-cannes-lions-registration-page.html"><em>click here</em></a><em>.&nbsp;</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637940988000000000" data-feed-id="7018" onclick='onFeedItemClicked(7018, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/95f22d16-4838-43d3-bf5b-6c7b54ff9e9a/tile.jpg" alt="FAST services are growing fast" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">22 July 2022</div>

                    <h5>FAST services are growing fast</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'TV channels, services, programmes', 'Industry sectors &gt; Media &amp; publishing &gt; TV channels, services, programmes')" data-search-url="/search/Media_publishing/TV%20channels,%20services,%20programmes">TV channels, services, programmes</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'TV &amp; Connected TV planning &amp; buying', 'Media channels &amp; touchpoints &gt; TV &gt; TV &amp; Connected TV planning &amp; buying')" data-search-url="/search/TV/TV%20&amp;%20Connected%20TV%20planning%20&amp;%20buying">TV &amp; Connected TV planning &amp; buying</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'TV &amp; Connected TV audiences', 'Media channels &amp; touchpoints &gt; TV &gt; TV &amp; Connected TV audiences')" data-search-url="/search/TV/TV%20&amp;%20Connected%20TV%20audiences">TV &amp; Connected TV audiences</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7018-en-GB" data-item-url="content/feed/fast-services-are-growing-fast/en-GB/7018">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/95f22d16-4838-43d3-bf5b-6c7b54ff9e9a/tile.jpg" alt="FAST services are growing fast" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['95f22d16-4838-43d3-bf5b-6c7b54ff9e9a']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/fast-services-are-growing-fast/en-GB/7018&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=FAST services are growing fast %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/fast-services-are-growing-fast/en-GB/7018" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2ffast-services-are-growing-fast%2fen-GB%2f7018&amp;title=FAST services are growing fast" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">22 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>FAST services are growing fast</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'TV channels, services, programmes', 'Industry sectors &gt; Media &amp; publishing &gt; TV channels, services, programmes', '7018', 'en-GB')" data-search-url="/search/Media_publishing/TV%20channels,%20services,%20programmes">TV channels, services, programmes</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'TV &amp; Connected TV planning &amp; buying', 'Media channels &amp; touchpoints &gt; TV &gt; TV &amp; Connected TV planning &amp; buying', '7018', 'en-GB')" data-search-url="/search/TV/TV%20&amp;%20Connected%20TV%20planning%20&amp;%20buying">TV &amp; Connected TV planning &amp; buying</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'TV &amp; Connected TV audiences', 'Media channels &amp; touchpoints &gt; TV &gt; TV &amp; Connected TV audiences', '7018', 'en-GB')" data-search-url="/search/TV/TV%20&amp;%20Connected%20TV%20audiences">TV &amp; Connected TV audiences</span>

                                    </div>

                                    <p>Free ad-supported streaming TV (FAST) penetration among US households has more than doubled year-over-year, according to a new <a href="http://comcastadvertising.com/insights/free-ad-supported-tv-report.html" target="_blank" rel="noopener">report</a> from Comcast.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>For viewers, FAST services offer a TV-like viewing experience without the costs or logins required for linear TV or paid streaming. For advertisers, they are becoming a valuable way to reach audiences – especially cord cutters.&nbsp;</p><p></p><p></p><p>While FAST services do not replace linear TV or other streaming advertising, they can act as a valuable complement. “The strongest media plans combine FAST and streaming with traditional TV in order to maximize reach and efficiency,” says James Rooke, President, Comcast Advertising.</p><p></p><p></p><p><strong>Takeaways</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Six out of ten households who have connected TVs are using FAST services exclusively or in addition to other services.</li><p></p><p></p><li aria-level="1">Seventy percent of users of FAST provider XUMO (owned by Comcast) are cord cutters and rely on XUMO as a complement to subscription video-on-demand (SVOD) services.</li><p></p><p></p><li aria-level="1">The average XUMO user spends about 104 minutes within the platform once they have entered.&nbsp;</li><p></p><p></p></ul><p></p><p></p><p><strong>FAST facts</strong></p><p></p><p></p><p>FAST is technically an OTT option, similar to AVOD, but what makes it unique is the ability to stream both linear channels and on-demand content: linear streaming channels are created using specific technology that stitches video on demand together to create the linear playout. Many consumers may be landing on FAST channels without even realizing it, as many are programmed directly into the channel guide by TV manufacturers.&nbsp;</p><p></p><p></p><p><em>Sourced from Comcast</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637940970000000000" data-feed-id="7022" onclick='onFeedItemClicked(7022, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/611c1a2f-7004-452d-ab49-a9e59eac46d1/tile.png" alt="Amazon steps into healthcare" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">22 July 2022</div>

                    <h5>Amazon steps into healthcare</h5>

            </div>

            <div class="feed-item-index">


            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7022-en-GB" data-item-url="content/feed/amazon-steps-into-healthcare/en-GB/7022">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/611c1a2f-7004-452d-ab49-a9e59eac46d1/tile.png" alt="Amazon steps into healthcare" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['611c1a2f-7004-452d-ab49-a9e59eac46d1']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/amazon-steps-into-healthcare/en-GB/7022&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Amazon steps into healthcare %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/amazon-steps-into-healthcare/en-GB/7022" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2famazon-steps-into-healthcare%2fen-GB%2f7022&amp;title=Amazon steps into healthcare" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">22 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Amazon steps into healthcare</h5>

                                    <div class="feed-show-index">

                                    </div>

                                    <p>With the acquisition of One Medical, an employer-focussed healthcare provider with physical network of clinics across the United States, Amazon’s customer-obsession is coming to healthcare.</p>
<p><strong>Why it matters</strong></p>
<p>American healthcare is a colossal business worth around $4 trillion. It is also ripe for innovation with its fiendish complexity – Amazon’s scale and data prowess mean this is a significant opportunity for the retailer to come in and reinvent an incredibly complicated system.</p>
<p>It’s worth saying that it’s not Amazon’s first rodeo, having struggled to get a partnership with Berkshire Hathaway and JPMorgan off the ground amid broader issues. This time around it has gone after expertise – it will keep One Medical’s existing CEO in place – and footprint. &nbsp;</p>
<p>Times are changing: more and more people around the world feel comfortable <a href="https://www.warc.com/content/feed/over-half-of-adults-feel-comfortable-buying-medications-online/1765">buying medicine online</a>. While disruption has been incredibly difficult, Amazon has a big opportunity to differentiate its offer – a <a href="https://www.warc.com/content/article/bestprac/what-we-know-about-health-and-wellness-marketing/120921">critical aspect of the US health arena.</a></p>
<p><strong>The deal</strong></p>
<p>First reported by <a href="https://www.wsj.com/articles/amazon-to-buy-one-medical-for-3-9-billion-11658408934?mod=hp_lead_pos4">the Wall Street Journal</a>, Amazon’s $3.9 billion purchase of the healthcare firm is a good indication of where the retail giant plans to take healthcare.</p>
<p>A provider of health benefits, mostly through employers, One Medical provides both in-person and virtual care (laying the foundations for a major expansion of Amazon’s existing, but difficult to expand <a href="https://amazon.care/">Care</a> telehealth service).</p>
<p>One Medical is pitched heavily towards employers looking to offer flexibility through virtual appointments with the option to escalate to the network of physical clinics.</p>
<p><strong>Key quote: <br> <br> </strong>“We think health care is high on the list of experiences that need reinvention.” - Neil Lindsay, SVP of Amazon Health Services, in a <a href="https://press.aboutamazon.com/news-releases/news-release-details/amazon-and-one-medical-sign-agreement-amazon-acquire-one-medical">press statement</a>.</p>
<p>“We love inventing to make what should be easy easier and we want to be one of the companies that helps dramatically improve the healthcare experience over the next several years.”</p>
<p><em>Sourced from Amazon, Wall Street Journal, WARC</em></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637940952000000000" data-feed-id="7021" onclick='onFeedItemClicked(7021, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/f0a3d175-ed7c-472e-a14b-778c2c4c2ad3/tile.jpg" alt="Teens change up their news mix" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">22 July 2022</div>

                    <h5>Teens change up their news mix</h5>

            </div>

            <div class="feed-item-index">


            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7021-en-GB" data-item-url="content/feed/teens-change-up-their-news-mix/en-GB/7021">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/f0a3d175-ed7c-472e-a14b-778c2c4c2ad3/tile.jpg" alt="Teens change up their news mix" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['f0a3d175-ed7c-472e-a14b-778c2c4c2ad3']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/teens-change-up-their-news-mix/en-GB/7021&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Teens change up their news mix %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/teens-change-up-their-news-mix/en-GB/7021" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fteens-change-up-their-news-mix%2fen-GB%2f7021&amp;title=Teens change up their news mix" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">22 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Teens change up their news mix</h5>

                                    <div class="feed-show-index">

                                    </div>

                                    <p>Instagram, TikTok and YouTube are now the top three news sources for UK teens, according to a <a href="https://www.ofcom.org.uk/research-and-data/tv-radio-and-on-demand/news-media/news-consumption" target="_blank" rel="noopener">report</a> from communications regulator Ofcom.</p><p></p><p></p><p><strong>Social mix changes&nbsp;</strong></p><p></p><p></p><p>Social’s use as a news source has remained broadly steady among this age group (55% to 57% ever use it) over the past five years but the platform mix has changed significantly: TikTok has come from nowhere three years ago to claim a 28% share, while Facebook, now at 22%, has lost ten points in three years. YouTube (28%) has lost five points in one year while Instagram remains broadly steady (29%).</p><p></p><p></p><p><strong>TV loses out&nbsp;</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Talking with family and TV news remain the most common ways to find out about news among 12-15 year-olds, but TV’s role has declined sharply in 2022 – just 59% ever use it compared to between 64% and 68% over the previous four years.&nbsp;</li><p></p><p></p><li aria-level="1">ITV channels (25%) are holding onto their news reach among teens better than BBC One and Two (now at 24%, down from 35% in 2021).</li><p></p><p></p></ul><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Fake news and misinformation easily finds a home – and takers – on social media. As well as considering what content they want to appear alongside, brands might also consider whether they can play a role in tackling these issues and educating current and future buyers.&nbsp;</p><p></p><p></p><p><strong>Key quote</strong></p><p></p><p></p><p>“Teenagers today are increasingly unlikely to pick up a newspaper or tune into TV News, instead preferring to keep up-to-date by scrolling through their social feeds. And while youngsters find news on social media to be less reliable, they rate these services more highly for serving up a range of opinions on the day’s topical stories” – Yih-Choung Teh, Group Director for Strategy and Research at Ofcom.</p><p></p><p></p><p style="text-align: right;"><em>Sourced from Ofcom&nbsp;</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637940664000000000" data-feed-id="7015" onclick='onFeedItemClicked(7015, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/0322f477-c8ca-4aca-b5fd-1c3740d614f4/tile.jpg" alt="Audio and gaming are undervalued by marketers " width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">22 July 2022</div>

                    <h5>Audio and gaming are undervalued by marketers </h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Marketing budgets', 'Marketing management &gt; Setting budgets &gt; Marketing budgets')" data-search-url="/search/Setting-budgets/Marketing%20budgets">Marketing budgets</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'In-game advertising', 'Media channels &amp; touchpoints &gt; Digital media &gt; In-game advertising')" data-search-url="/search/Digital-media/In-game%20advertising">In-game advertising</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Radio &amp; audio planning &amp; buying', 'Media channels &amp; touchpoints &gt; Radio &amp; audio &gt; Radio &amp; audio planning &amp; buying')" data-search-url="/search/Radio_audio/Radio%20&amp;%20audio%20planning%20&amp;%20buying">Radio &amp; audio planning &amp; buying</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7015-en-GB" data-item-url="content/feed/audio-and-gaming-are-undervalued-by-marketers/en-GB/7015">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/0322f477-c8ca-4aca-b5fd-1c3740d614f4/tile.jpg" alt="Audio and gaming are undervalued by marketers " />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['0322f477-c8ca-4aca-b5fd-1c3740d614f4']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/audio-and-gaming-are-undervalued-by-marketers/en-GB/7015&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Audio and gaming are undervalued by marketers  %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/audio-and-gaming-are-undervalued-by-marketers/en-GB/7015" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2faudio-and-gaming-are-undervalued-by-marketers%2fen-GB%2f7015&amp;title=Audio and gaming are undervalued by marketers " data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">22 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Audio and gaming are undervalued by marketers </h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing budgets', 'Marketing management &gt; Setting budgets &gt; Marketing budgets', '7015', 'en-GB')" data-search-url="/search/Setting-budgets/Marketing%20budgets">Marketing budgets</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'In-game advertising', 'Media channels &amp; touchpoints &gt; Digital media &gt; In-game advertising', '7015', 'en-GB')" data-search-url="/search/Digital-media/In-game%20advertising">In-game advertising</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Radio &amp; audio planning &amp; buying', 'Media channels &amp; touchpoints &gt; Radio &amp; audio &gt; Radio &amp; audio planning &amp; buying', '7015', 'en-GB')" data-search-url="/search/Radio_audio/Radio%20&amp;%20audio%20planning%20&amp;%20buying">Radio &amp; audio planning &amp; buying</span>

                                    </div>

                                    <p>More than half (59%) of digital advertising budgets are spent on display, search and video, while audio and gaming receive just 4% and 3% of the budget, respectively, according to a new report* from WARC and the MMA.&nbsp;</p><p></p><p></p><p><strong>Why it matters</strong><strong><br></strong>Even as marketers become more aware of opportunities in <a href="https://www.warc.com/content/article/bestprac/what-we-know-about-radio-and-audio-effectiveness/109845" target="_blank">audio</a> and <a href="https://www.warc.com/content/article/bestprac/what-we-know-about-marketing-via-gaming/111125" target="_blank">gaming</a>, these channels appear to receive a fraction of the overall marketing budget, representing a possible ‘<a href="https://www.warc.com/content/article/warc-exclusive/the-investment-gap-understanding-the-value-of-audio/139034" target="_blank">investment gap</a>’ and opportunity for marketers in the future. </p><p></p><p></p><p><strong>Takeaways</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Nearly two-thirds (63%) expect their digital marketing and advertising budgets to grow over the next twelve months&nbsp;</li><p></p><p></p><li aria-level="1">Over a third (38%) see gaming as a consumer behaviour that will have a significant impact on the marketing industry&nbsp;</li><p></p><p></p><li aria-level="1">One quarter (25%) expect audio (streaming, podcasts etc.) to have a significant impact on the marketing industry</li><p></p><p></p><li aria-level="1">Nearly half (44%) expect the metaverse to significantly impact digital marketing in the next five years&nbsp;</li><p></p><p></p></ul><p></p><p></p><p><strong>Read more</strong></p><p></p><p></p><p>*<strong>State of the Industry 2022: Modern Marketing in EMEA</strong> is based on a survey of over 700 marketing professionals in Europe, the Middle East and Africa (EMEA) and analyses current conditions and future trends in digital marketing. WARC subscribers can read the full report <a href="https://www.warc.com/content/article/Warc-Data/State_of_the_Industry_2022_Modern_marketing_in_EMEA/147018" target="_blank">here</a>, while a free sample is available <a href="https://momentum.clever-touch.com/preview/page/52/OC9DY2pM853lp191VMtpaBHaSXHTriYs">here</a>.</p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637940448000000000" data-feed-id="7011" onclick='onFeedItemClicked(7011, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/af3469b0-8b99-4b60-b181-72ff7ce433a0/tile.png" alt=" Audible Australia and Twitch: How the book club experience was transformed" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">22 July 2022</div>

                        <h5> Audible Australia and Twitch: How the book club experience was transformed</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Brand partnerships', 'Brands &amp; branding &gt; Brand partnerships &gt; Brand partnerships')" data-search-url="/search/Brand-partnerships/Brand%20partnerships">Brand partnerships</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Storytelling', 'Creativity &amp; craft &gt; Storytelling &gt; Storytelling')" data-search-url="/search/Storytelling/Storytelling">Storytelling</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Magazines, periodicals, books', 'Industry sectors &gt; Media &amp; publishing &gt; Magazines, periodicals, books')" data-search-url="/search/Media_publishing/Magazines,%20periodicals,%20books">Magazines, periodicals, books</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7011-en-GB" data-item-url="content/feed/audible-australia-and-twitch-how-the-book-club-experience-was-transformed/en-GB/7011">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/af3469b0-8b99-4b60-b181-72ff7ce433a0/tile.png" alt=" Audible Australia and Twitch: How the book club experience was transformed"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">22 July 2022</div>

                                    <h5> Audible Australia and Twitch: How the book club experience was transformed</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand partnerships', 'Brands &amp; branding &gt; Brand partnerships &gt; Brand partnerships', '7011', 'en-GB')" data-search-url="/search/Brand-partnerships/Brand%20partnerships">Brand partnerships</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Storytelling', 'Creativity &amp; craft &gt; Storytelling &gt; Storytelling', '7011', 'en-GB')" data-search-url="/search/Storytelling/Storytelling">Storytelling</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Magazines, periodicals, books', 'Industry sectors &gt; Media &amp; publishing &gt; Magazines, periodicals, books', '7011', 'en-GB')" data-search-url="/search/Media_publishing/Magazines,%20periodicals,%20books">Magazines, periodicals, books</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>Audible took audio storytelling to another level when the audiobook service entered into a brand partnership with Twitch to create a branded community for listeners.</p>
<p><strong>Why it matters</strong></p>
<p>To transform the old school book club into a social digital communal listening experience, Audible partnered Twitch and tapped the livestreaming platform for its fanbase’s strong sense of community and engagement.</p>
<p><strong>Takeaways</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637940160000000000" data-feed-id="7012" onclick='onFeedItemClicked(7012, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/9af7ef5c-563e-4f94-a684-9ae31f7d9220/tile.png" alt="Inside Walmart and Roku’s shoppable TV collaboration" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">21 July 2022</div>

                        <h5>Inside Walmart and Roku’s shoppable TV collaboration</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Brand partnerships', 'Brands &amp; branding &gt; Brand partnerships &gt; Brand partnerships')" data-search-url="/search/Brand-partnerships/Brand%20partnerships">Brand partnerships</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'E-commerce &amp; mobile retail', 'Data, tech &amp; innovation &gt; Retail &amp; e-commerce &gt; E-commerce &amp; mobile retail')" data-search-url="/search/Retail_e-commerce/E-commerce%20&amp;%20mobile%20retail">E-commerce &amp; mobile retail</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Evolution of retail', 'Data, tech &amp; innovation &gt; Retail &amp; e-commerce &gt; Evolution of retail')" data-search-url="/search/Retail_e-commerce/Evolution%20of%20retail">Evolution of retail</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7012-en-GB" data-item-url="content/feed/inside-walmart-and-rokus-shoppable-tv-collaboration/en-GB/7012">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/9af7ef5c-563e-4f94-a684-9ae31f7d9220/tile.png" alt="Inside Walmart and Roku’s shoppable TV collaboration"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">21 July 2022</div>

                                    <h5>Inside Walmart and Roku’s shoppable TV collaboration</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand partnerships', 'Brands &amp; branding &gt; Brand partnerships &gt; Brand partnerships', '7012', 'en-GB')" data-search-url="/search/Brand-partnerships/Brand%20partnerships">Brand partnerships</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'E-commerce &amp; mobile retail', 'Data, tech &amp; innovation &gt; Retail &amp; e-commerce &gt; E-commerce &amp; mobile retail', '7012', 'en-GB')" data-search-url="/search/Retail_e-commerce/E-commerce%20&amp;%20mobile%20retail">E-commerce &amp; mobile retail</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Evolution of retail', 'Data, tech &amp; innovation &gt; Retail &amp; e-commerce &gt; Evolution of retail', '7012', 'en-GB')" data-search-url="/search/Retail_e-commerce/Evolution%20of%20retail">Evolution of retail</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>Walmart, the US retailer, and Roku, the streaming service, are collaborating on shoppable TV ads at a huge scale – the lessons that result could change the way the industry thinks about TV advertising.</p>
<p><strong>Why it matters</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637940124000000000" data-feed-id="7017" onclick='onFeedItemClicked(7017, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/3f02dc59-2e9e-4e4b-a807-98a10ae161ee/tile.jpg" alt="Digital advertising (and Meta apps) are effective for building long-term brand ROI" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">21 July 2022</div>

                    <h5>Digital advertising (and Meta apps) are effective for building long-term brand ROI</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Digital media effectiveness', 'Media channels &amp; touchpoints &gt; Digital media &gt; Digital media effectiveness')" data-search-url="/search/Digital-media/Digital%20media%20effectiveness">Digital media effectiveness</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Social media effectiveness', 'Media channels &amp; touchpoints &gt; Social media &gt; Social media effectiveness')" data-search-url="/search/Social-media/Social%20media%20effectiveness">Social media effectiveness</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7017-en-GB" data-item-url="content/feed/digital-advertising-and-meta-apps-are-effective-for-building-long-term-brand-roi/en-GB/7017">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/3f02dc59-2e9e-4e4b-a807-98a10ae161ee/tile.jpg" alt="Digital advertising (and Meta apps) are effective for building long-term brand ROI" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['3f02dc59-2e9e-4e4b-a807-98a10ae161ee']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/digital-advertising-and-meta-apps-are-effective-for-building-long-term-brand-roi/en-GB/7017&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Digital advertising (and Meta apps) are effective for building long-term brand ROI %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/digital-advertising-and-meta-apps-are-effective-for-building-long-term-brand-roi/en-GB/7017" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fdigital-advertising-and-meta-apps-are-effective-for-building-long-term-brand-roi%2fen-GB%2f7017&amp;title=Digital advertising (and Meta apps) are effective for building long-term brand ROI" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">21 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Digital advertising (and Meta apps) are effective for building long-term brand ROI</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Digital media effectiveness', 'Media channels &amp; touchpoints &gt; Digital media &gt; Digital media effectiveness', '7017', 'en-GB')" data-search-url="/search/Digital-media/Digital%20media%20effectiveness">Digital media effectiveness</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Social media effectiveness', 'Media channels &amp; touchpoints &gt; Social media &gt; Social media effectiveness', '7017', 'en-GB')" data-search-url="/search/Social-media/Social%20media%20effectiveness">Social media effectiveness</span>

                                    </div>

                                    <p>Facebook and Instagram outperformed TV in terms of Total ROI in four out of five studies, according to new research commissioned by Meta.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>The great strength of digital advertising was supposed to be its targeting capabilities, which are seen to help drive short-term impact. But brands should look beyond that: this research, conducted by Nielsen, Nepa and GfK, suggests that marketers who understand how to build long-term brand equity on digital channels can capitalise on the digital-first landscape to gain a competitive advantage. That will involve targeting broad audiences, using multiple formats, ensuring the right frequency and running campaigns for longer.&nbsp;</p><p></p><p></p><p><strong>Takeaways&nbsp;</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Across all studies in the analysis, long-term ROI made up almost 60% of Total ROI.</li><p></p><p></p><li aria-level="1">Meta’s apps drove 52% higher Total ROI than the average channel.&nbsp;</li><p></p><p></p><li aria-level="1">Almost 80% of the total ad spend in Tech &amp; Durables generated long-term returns.</li><p></p><p></p><li aria-level="1">The short-term ROI in CPG outweighed the long-term ROI, at 42%.&nbsp;</li><p></p><p></p><li aria-level="1">Even in CPG, however, long-term effects were found to add a significant amount of additional ROI, which would not have been measured by looking only at short-term impact.</li><p></p><p></p><li aria-level="1">Heineken, one of the brands participating in the study, saw its Ad Spend ROI on Facebook and Instagram increase by 71% when long-term effects were taken into account.&nbsp;</li><p></p><p></p></ul><p></p><p></p><p><strong>Key quote</strong></p><p></p><p></p><p>“The observed long-term effect of our investment in digital platforms changed our perception of the role digital can play in our communication mix, [by demonstrating that digital makes an] important contribution to the mental availability of our brands in the long-term” – Alberto Tucci, Head of Media and Digital for Italy and Spain at Heineken.</p><p></p><p></p><p><strong><em>The research</em></strong></p><p></p><p></p><p><em>Using advanced marketing mix modelling, five studies were conducted across different European countries and categories – including CPG, Tech &amp; Durables and over 3,500 campaigns – to calculate the short-and long-term ROI of advertising across different media channels.</em></p><p></p><p></p><p><em>Sourced from Meta</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637940016000000000" data-feed-id="7004" onclick='onFeedItemClicked(7004, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/8c511994-033c-414e-9d7c-39d7e412939c/tile.jpg" alt="How creative directors view the impact of digital media" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">21 July 2022</div>

                        <h5>How creative directors view the impact of digital media</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Digital media planning &amp; buying', 'Media channels &amp; touchpoints &gt; Digital media &gt; Digital media planning &amp; buying')" data-search-url="/search/Digital-media/Digital%20media%20planning%20&amp;%20buying">Digital media planning &amp; buying</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Creativity &amp; research', 'Strategy &amp; account planning &gt; Creativity &amp; research &gt; Creativity &amp; research')" data-search-url="/search/Creativity_research/Creativity%20&amp;%20research">Creativity &amp; research</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7004-en-GB" data-item-url="content/feed/how-creative-directors-view-the-impact-of-digital-media/en-GB/7004">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/8c511994-033c-414e-9d7c-39d7e412939c/tile.jpg" alt="How creative directors view the impact of digital media"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">21 July 2022</div>

                                    <h5>How creative directors view the impact of digital media</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Digital media planning &amp; buying', 'Media channels &amp; touchpoints &gt; Digital media &gt; Digital media planning &amp; buying', '7004', 'en-GB')" data-search-url="/search/Digital-media/Digital%20media%20planning%20&amp;%20buying">Digital media planning &amp; buying</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Creativity &amp; research', 'Strategy &amp; account planning &gt; Creativity &amp; research &gt; Creativity &amp; research', '7004', 'en-GB')" data-search-url="/search/Creativity_research/Creativity%20&amp;%20research">Creativity &amp; research</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>The rise of digital media has shortened deadlines and heightened the emphasis on immediate results, according to a panel of creative directors who participated in a study published by the <i>Journal of Advertising Research</i> (JAR).</p>
<p><b>The downsides of digital</b></p>
<p>Fourteen creative directors, all of which had won awards at the Cannes Lions International Festival of Creativity, were asked about the transformation brought about by digital media:

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637939800000000000" data-feed-id="7006" onclick='onFeedItemClicked(7006, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/c4071938-de18-496b-9c94-008fea417642/tile.png" alt="Measurement a major barrier to digital marketing growth in EMEA" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">21 July 2022</div>

                    <h5>Measurement a major barrier to digital marketing growth in EMEA</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Digital media effectiveness', 'Media channels &amp; touchpoints &gt; Digital media &gt; Digital media effectiveness')" data-search-url="/search/Digital-media/Digital%20media%20effectiveness">Digital media effectiveness</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7006-en-GB" data-item-url="content/feed/measurement-a-major-barrier-to-digital-marketing-growth-in-emea/en-GB/7006">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/c4071938-de18-496b-9c94-008fea417642/tile.png" alt="Measurement a major barrier to digital marketing growth in EMEA" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['c4071938-de18-496b-9c94-008fea417642']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/measurement-a-major-barrier-to-digital-marketing-growth-in-emea/en-GB/7006&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Measurement a major barrier to digital marketing growth in EMEA %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/measurement-a-major-barrier-to-digital-marketing-growth-in-emea/en-GB/7006" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fmeasurement-a-major-barrier-to-digital-marketing-growth-in-emea%2fen-GB%2f7006&amp;title=Measurement a major barrier to digital marketing growth in EMEA" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">21 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Measurement a major barrier to digital marketing growth in EMEA</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Digital media effectiveness', 'Media channels &amp; touchpoints &gt; Digital media &gt; Digital media effectiveness', '7006', 'en-GB')" data-search-url="/search/Digital-media/Digital%20media%20effectiveness">Digital media effectiveness</span>

                                    </div>

                                    Measurement is recognised as a major barrier to growth in digital marketing in EMEA – that’s one of the findings in a new report* from WARC and the MMA.&nbsp;<br><p></p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Nearly two-thirds of marketing professionals indicate that driving brand awareness (62%) and generating leads &amp; sales (61%) are their top priorities in digital marketing. But when it comes to demonstrating the role of advertising in achieving these goals, marketers struggle to select the most suitable metrics and cite measurement as a major barrier to the future growth of digital advertising.&nbsp;</p><p></p><p></p><p><strong>Takeaways</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Two-thirds (68%) of respondents use engagement metrics (e.g. video completion rates, social sharing, CTR) to measure marketing effectiveness. These types of metrics have been <a href="https://www.warc.com/newsandopinion/opinion/marketing-effectiveness-double-jeopardy/en-gb/5704">criticised</a> for failing to adequately capture the role of advertising in driving brand and business outcomes.</li><p></p><p></p><li aria-level="1">Around half (54%) use business metrics (e.g. ROI, incremental sales, profit, LTV) to measure marketing effectiveness&nbsp;</li><p></p><p></p><li aria-level="1">One third use attitudinal metrics (e.g. awareness, image and other brand KPIs) to measure marketing effectiveness&nbsp;</li><p></p><p></p><li aria-level="1">Four in ten (39%) marketing professionals highlight metrics and measurement as a major barrier to the growth of digital marketing and advertising in EMEA&nbsp;</li><p></p><p></p></ul><p></p><p></p><p><i>*<b>State of the Industry 2022: Modern Marketing in EMEA </b>is based on a survey of over 700 marketing professionals in Europe, the Middle East and Africa (EMEA) and analyses current conditions and future trends in digital marketing. WARC subscribers can read the full report <a href="https://www.warc.com/content/article/Warc-Data/State_of_the_Industry_2022_Modern_marketing_in_EMEA/147018">here</a>, while a free sample is available <a href="https://momentum.clever-touch.com/preview/page/52/OC9DY2pM853lp191VMtpaBHaSXHTriYs">here</a>.</i></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637939764000000000" data-feed-id="7009" onclick='onFeedItemClicked(7009, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/f8997efd-148d-4fdd-a72f-325105df696f/tile.jpg" alt="A good second quarter but Bellwether flags coming problems" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">21 July 2022</div>

                    <h5>A good second quarter but Bellwether flags coming problems</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Marketing budgets', 'Marketing management &gt; Setting budgets &gt; Marketing budgets')" data-search-url="/search/Setting-budgets/Marketing%20budgets">Marketing budgets</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'United Kingdom', 'By region and country &gt; Europe &gt; United Kingdom')" data-search-url="/search/Europe/United%20Kingdom">United Kingdom</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Advertising expenditure &amp; forecasts', 'Media planning &gt; Advertising expenditure &amp; forecasts &gt; Advertising expenditure &amp; forecasts')" data-search-url="/search/Advertising-expenditure_forecasts/Advertising%20expenditure%20&amp;%20forecasts">Advertising expenditure &amp; forecasts</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7009-en-GB" data-item-url="content/feed/a-good-second-quarter-but-bellwether-flags-coming-problems/en-GB/7009">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/f8997efd-148d-4fdd-a72f-325105df696f/tile.jpg" alt="A good second quarter but Bellwether flags coming problems" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['f8997efd-148d-4fdd-a72f-325105df696f']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/a-good-second-quarter-but-bellwether-flags-coming-problems/en-GB/7009&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=A good second quarter but Bellwether flags coming problems %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/a-good-second-quarter-but-bellwether-flags-coming-problems/en-GB/7009" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fa-good-second-quarter-but-bellwether-flags-coming-problems%2fen-GB%2f7009&amp;title=A good second quarter but Bellwether flags coming problems" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">21 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>A good second quarter but Bellwether flags coming problems</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing budgets', 'Marketing management &gt; Setting budgets &gt; Marketing budgets', '7009', 'en-GB')" data-search-url="/search/Setting-budgets/Marketing%20budgets">Marketing budgets</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'United Kingdom', 'By region and country &gt; Europe &gt; United Kingdom', '7009', 'en-GB')" data-search-url="/search/Europe/United%20Kingdom">United Kingdom</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Advertising expenditure &amp; forecasts', 'Media planning &gt; Advertising expenditure &amp; forecasts &gt; Advertising expenditure &amp; forecasts', '7009', 'en-GB')" data-search-url="/search/Advertising-expenditure_forecasts/Advertising%20expenditure%20&amp;%20forecasts">Advertising expenditure &amp; forecasts</span>

                                    </div>

                                    <p>Total UK marketing budgets continued to grow at a solid pace in Q2 2022, according to the latest <a href="https://ipa.co.uk/news/?term=bellwether">IPA Bellwether Report</a>, but the stormclouds are gathering as companies’ financial prospects deteriorate and ad spend forecasts are revised downwards.</p><p></p><p></p><p>In Q2, around a quarter (24.2%) of surveyed companies raised their total marketing expenditure while 13.4% registered budget cuts. At +10.8%, the resulting net balance remained in solid positive territory, but indicated a slight slowdown in growth when compared to the opening quarter of 2022 (+14.1%).</p><p></p><p></p><p><strong>Category performance&nbsp;</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Events was a key driver of total marketing activity growth. At +22.2% (up from +18.7% previously), this was the strongest-performing Bellwether category by a considerable margin; the new "living with COVID" normal has given companies the confidence to plan face-to-face events.</li><p></p><p></p><li aria-level="1">Public relations was the only other Bellwether category to record growth in Q2, strengthening from the start of the year (net balance of +3.7%, from +0.6%)</li><p></p><p></p><li aria-level="1">Main media was flat at 0.0%, down sharply from +9.4%, although there were notable differences within that:</li><p></p><p></p><li aria-level="1">Growth was much slowed in other online (+4.4%, from +18.6%) and video advertising (+0.8%, from +9.0%).</li><p></p><p></p><li aria-level="1">Audio (-16.4%, from -8.5%) and out of home (-15.9%, from -4.6%) saw downturns deepen, while published brands moved from positive to negative territory (-2.6%, from +1.3%).</li><p></p><p></p><li aria-level="1">Direct marketing also stagnated while sales promotions (-0.7% vs. +8.0% previously), market research (-6.5% vs. -3.5% previously) and other marketing activities not already accounted for (-8.3% vs. -0.9% previously) all dragged on total expenditure.</li><p></p><p></p></ul><p></p><p></p><p><strong>The outlook is negative</strong></p><p></p><p></p><p>Compared to three months ago, survey respondents became more pessimistic towards their industry-wide financial prospects, with a net balance of -26.7% of companies more downbeat overall, compared with -3.6% in Q1. Similarly, respondents were increasingly pessimistic regarding their own-company performance (-9.5%).&nbsp;</p><p></p><p></p><p><strong>Comment&nbsp;</strong></p><p></p><p></p><p>“Brands must tread carefully with their upcoming communications and avoid appearing out of touch. Those that are seen to be working for the benefit of their consumers will no doubt be looked upon more favourably, and the creative industry has a responsibility to support them with that” – Jeremy Hine, CEO, MullenLowe Group UK.</p><p></p><p></p><p><em>Sourced from IPA</em> </p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637939584000000000" data-feed-id="7013" onclick='onFeedItemClicked(7013, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/81bc9038-ab88-4790-a887-5b734ecc6101/tile.jpg" alt="India’s FMCG brands fret about discretionary spending&#160;" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">21 July 2022</div>

                    <h5>India’s FMCG brands fret about discretionary spending&#160;</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Purchase behaviour', 'Consumers &amp; audiences &gt; Shopper insight &gt; Purchase behaviour')" data-search-url="/search/Shopper-insight/Purchase%20behaviour">Purchase behaviour</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'India', 'By region and country &gt; Asia &gt; India')" data-search-url="/search/Asia/India">India</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7013-en-GB" data-item-url="content/feed/indias-fmcg-brands-fret-about-discretionary-spending/en-GB/7013">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/81bc9038-ab88-4790-a887-5b734ecc6101/tile.jpg" alt="India’s FMCG brands fret about discretionary spending&#160;" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['81bc9038-ab88-4790-a887-5b734ecc6101']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/indias-fmcg-brands-fret-about-discretionary-spending/en-GB/7013&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=India’s FMCG brands fret about discretionary spending&#160; %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/indias-fmcg-brands-fret-about-discretionary-spending/en-GB/7013" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2findias-fmcg-brands-fret-about-discretionary-spending%2fen-GB%2f7013&amp;title=India’s FMCG brands fret about discretionary spending&#160;" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">21 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>India’s FMCG brands fret about discretionary spending&#160;</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance', '7013', 'en-GB')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Purchase behaviour', 'Consumers &amp; audiences &gt; Shopper insight &gt; Purchase behaviour', '7013', 'en-GB')" data-search-url="/search/Shopper-insight/Purchase%20behaviour">Purchase behaviour</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'India', 'By region and country &gt; Asia &gt; India', '7013', 'en-GB')" data-search-url="/search/Asia/India">India</span>

                                    </div>

                                    <p>Inflation in India has been running at around 7% for some months but that is less of a concern to FMCG brands than the reduced discretionary spending that has been one of the fallouts from the pandemic.</p><p></p><p></p><p><strong>Context&nbsp;</strong></p><p></p><p></p><p>Sudhir Sitapati, chief executive of Godrej Consumer Products, says about half of Indians have<a href="https://retail.economictimes.indiatimes.com/news/food-entertainment/personal-care-pet-supplies-liquor/indians-spending-less-due-to-reduced-income-godrej-consumer-products/92992842" target="_blank" rel="noopener"> cut back on discretionary spending</a>, some because their incomes are now uncertain, some because they need to rebuild savings which got spent on medical or funeral expenses during the pandemic.&nbsp;</p><p></p><p></p><p><strong>A shift in strategy?&nbsp;</strong></p><p></p><p></p><p>Many FMCG brands have responded to inflationary pressures by <a href="https://www.warc.com/content/feed/inflation-hits-pack-size-and-adspend-in-india/6745">cutting pack sizes</a> or developing “bridge-pack” strategies, which offer the consumer slightly more volume at a higher price, but this approach may not work where spending is being cut altogether. That said, Sitapati believes the effects of the pandemic on consumer spending will not be long term.&nbsp;</p><p></p><p></p><p>That assessment is backed by several FMCG companies reporting increased sales in recent weeks in <a href="https://brandequity.economictimes.indiatimes.com/news/business-of-brands/fmcg-companies-see-rural-demand-revival/92994892" target="_blank" rel="noopener">rural India</a>. Parle Products, for example, has seen accelerated sales of both value packs of biscuits (+10%) and small packs of premium biscuits (+5%).</p><p></p><p></p><p>Elsewhere, ITC is looking beyond India, announcing its intention to scale up its FMCG portfolio and take its brands into more <a href="https://brandequity.economictimes.indiatimes.com/news/business-of-brands/itc-to-expand-exports-of-fmcg-products-to-aid-growth-in-revenue-says-md-sanjiv-puri/93006939" target="_blank" rel="noopener">overseas markets</a>.&nbsp;</p><p></p><p></p><p><em>Sourced from Economic Times, WARC</em></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637939548000000000" data-feed-id="7008" onclick='onFeedItemClicked(7008, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/2b48e85e-123d-466d-b2fb-4c5e6bbe2f25/tile.png" alt="Inside unprecedented Australian entertainment spending" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">20 July 2022</div>

                    <h5>Inside unprecedented Australian entertainment spending</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Subscription models', 'Data, tech &amp; innovation &gt; Innovation strategies &gt; Subscription models')" data-search-url="/search/Innovation-strategies/Subscription%20models">Subscription models</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Media &amp; publishing (general)', 'Industry sectors &gt; Media &amp; publishing &gt; Media &amp; publishing (general)')" data-search-url="/search/Media_publishing/Media%20&amp;%20publishing%20(general)">Media &amp; publishing (general)</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Australia', 'By region and country &gt; Australia &amp; New Zealand &gt; Australia')" data-search-url="/search/Australia_New-Zealand/Australia">Australia</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7008-en-GB" data-item-url="content/feed/inside-unprecedented-australian-entertainment-spending/en-GB/7008">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/2b48e85e-123d-466d-b2fb-4c5e6bbe2f25/tile.png" alt="Inside unprecedented Australian entertainment spending" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['2b48e85e-123d-466d-b2fb-4c5e6bbe2f25']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/inside-unprecedented-australian-entertainment-spending/en-GB/7008&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Inside unprecedented Australian entertainment spending %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/inside-unprecedented-australian-entertainment-spending/en-GB/7008" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2finside-unprecedented-australian-entertainment-spending%2fen-GB%2f7008&amp;title=Inside unprecedented Australian entertainment spending" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">20 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Inside unprecedented Australian entertainment spending</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Subscription models', 'Data, tech &amp; innovation &gt; Innovation strategies &gt; Subscription models', '7008', 'en-GB')" data-search-url="/search/Innovation-strategies/Subscription%20models">Subscription models</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Media &amp; publishing (general)', 'Industry sectors &gt; Media &amp; publishing &gt; Media &amp; publishing (general)', '7008', 'en-GB')" data-search-url="/search/Media_publishing/Media%20&amp;%20publishing%20(general)">Media &amp; publishing (general)</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Australia', 'By region and country &gt; Australia &amp; New Zealand &gt; Australia', '7008', 'en-GB')" data-search-url="/search/Australia_New-Zealand/Australia">Australia</span>

                                    </div>

                                    <p>New figures from PwC, the professional services firm, show Australian household spending on entertainment reaching unprecedented highs of $4,500 each year, spurred by streaming, gaming, and the sheer cost of internet.</p>
<p><strong>Why it matters</strong></p>
<p>It sounds like a lot because it is a lot. Partly, that’s because of the rise of subscription models that draw a monthly fee, thereby masking the total annual cost, as one academic who spoke to the Guardian for its report on the trend <a href="https://www.theguardian.com/media/2022/jul/20/australian-households-spend-4500-a-year-on-entertainment-with-streaming-and-gaming-taking-biggest-slice-report-says">noted</a>. But it is also a wide report, taking in entertainment, internet, books, and live events spending.</p>
<p><strong>The figures</strong></p>
<ul>
<li>On average, Australian households pay for 2.3 subscriptions, which typically cost said households $55 each month.</li>
<li>More than 80% of households are expected to pay for a streaming service by the end of 2022.</li>
</ul>
<p><strong>Context</strong></p>
<p>It’s important to add that aside from entertainment subscriptions, the total spend in PwC’s calculation includes internet access, which costs most households around $100 a month.</p>
<p><em>Sourced from PwC via The Guardian</em></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637939296000000000" data-feed-id="7014" onclick='onFeedItemClicked(7014, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/4f302643-8294-4017-9733-ac20fc45f671/tile.jpg" alt="Netflix sees ads as way to attract different audiences" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">20 July 2022</div>

                    <h5>Netflix sees ads as way to attract different audiences</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Subscription models', 'Data, tech &amp; innovation &gt; Innovation strategies &gt; Subscription models')" data-search-url="/search/Innovation-strategies/Subscription%20models">Subscription models</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'TV channels, services, programmes', 'Industry sectors &gt; Media &amp; publishing &gt; TV channels, services, programmes')" data-search-url="/search/Media_publishing/TV%20channels,%20services,%20programmes">TV channels, services, programmes</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7014-en-GB" data-item-url="content/feed/netflix-sees-ads-as-way-to-attract-different-audiences/en-GB/7014">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/4f302643-8294-4017-9733-ac20fc45f671/tile.jpg" alt="Netflix sees ads as way to attract different audiences" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['4f302643-8294-4017-9733-ac20fc45f671']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/netflix-sees-ads-as-way-to-attract-different-audiences/en-GB/7014&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Netflix sees ads as way to attract different audiences %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/netflix-sees-ads-as-way-to-attract-different-audiences/en-GB/7014" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fnetflix-sees-ads-as-way-to-attract-different-audiences%2fen-GB%2f7014&amp;title=Netflix sees ads as way to attract different audiences" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">20 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Netflix sees ads as way to attract different audiences</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Subscription models', 'Data, tech &amp; innovation &gt; Innovation strategies &gt; Subscription models', '7014', 'en-GB')" data-search-url="/search/Innovation-strategies/Subscription%20models">Subscription models</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'TV channels, services, programmes', 'Industry sectors &gt; Media &amp; publishing &gt; TV channels, services, programmes', '7014', 'en-GB')" data-search-url="/search/Media_publishing/TV%20channels,%20services,%20programmes">TV channels, services, programmes</span>

                                    </div>

                                    <p>Netflix, the streaming platform, believes the planned introduction of ads to its service can help attract customers who have never signed up before, previously cancelled their subscriptions, or currently access its content through password-sharing.</p>

<p><b>The background</b></p>

<p>Netflix had just under 220.7 million subscribers at the end of its last trading quarter, down by 970,000 from the previous three months, although that decline beat analyst estimates, which pegged the likely contraction at nearer two million. With subscription growth proving a challenge, and rising competition, the company plans to introduce advertising in “early 2023” to attract more users, as well as to generate revenue from brands.</p>

<p><b>The audiences</b></p>

<p>Greg Peters, Netflix’s chief operating officer/chief product officer, identified several audiences that could be tempted to use the service thanks to a cheaper, ad-supported pricing tier during <a href="https://seekingalpha.com/article/4524323-netflix-inc-nflx-on-q2-2022-results-earnings-call-transcript">an earnings call</a>:</p>

<ul><li>At a time of rising “price sensitivity”, he noted, the lure of a more affordable streaming option might be attractive for many.</li>
<li>More broadly, he suggested this option may appeal to “folks that have never actually signed up for Netflix” and others who “were members for us for a period of time and they decided to cancel for a variety of reasons”.</li>
<li>Another potential segment of growth are “folks that are currently watching Netflix, but they’re using another paying members’ account credentials,” Peters said. Around 100 million households engage in this activity, the company reported in April.<br></li>
<li>“Those all, I think, represent opportunities for us because we’re bringing a wider range of prices through the ad-supported offering, a lower consumer-facing price to be able to attract a broader set of members,” Peters told investors.<br></li></ul>

<p><b>The strategy</b></p>

<ul><li>Peters reported that Netflix would use a “crawl, walk, run model” to develop its ad proposition, meaning it is likely to start with “what you’re familiar with”, then develop more innovative solutions over time.</li>
<li>This month, the company signed a deal with tech giant Microsoft, which will serve as Netflix’s global advertising technology and sales partner.</li>
<li>Netflix’s discussions with brands and agencies have already yielded a “high degree of alignment” around topics like frequency caps and delivering a “pro-consumer” ad experience, Peters continued.</li></ul>

<p><b>The financials</b></p>

<ul><li>He also predicted that advertising revenues will inevitably be a small part of the revenue mix at first, but expressed confidence that “we can grow it to be substantial over a period of time”.</li>
<li>Based on initial discussions with advertising executives, Peters said, “we’re quite optimistic that the unit economics work to make that monetisation equal or maybe even better than what we would see on the comparable side for the non-ad, subscription-only kind of plans.”<br></li></ul>

<p><i>Sourced from Seeking Alpha</i></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637939152000000000" data-feed-id="7007" onclick='onFeedItemClicked(7007, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/ad0b4ebf-08e1-44cd-bf9f-21ca250d5c90/tile.jpg" alt="Is fintech a canary in the recession coal mine?" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">20 July 2022</div>

                    <h5>Is fintech a canary in the recession coal mine?</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Financial services (general)', 'Industry sectors &gt; Financial services &gt; Financial services (general)')" data-search-url="/search/Financial-services/Financial%20services%20(general)">Financial services (general)</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Digital payments', 'Industry sectors &gt; Financial services &gt; Digital payments')" data-search-url="/search/Financial-services/Digital%20payments">Digital payments</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Marketing in a recession', 'Marketing management &gt; Marketing in a recession &gt; Marketing in a recession')" data-search-url="/search/Marketing-in-a-recession/Marketing%20in%20a%20recession">Marketing in a recession</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7007-en-GB" data-item-url="content/feed/is-fintech-a-canary-in-the-recession-coal-mine/en-GB/7007">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/ad0b4ebf-08e1-44cd-bf9f-21ca250d5c90/tile.jpg" alt="Is fintech a canary in the recession coal mine?" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['ad0b4ebf-08e1-44cd-bf9f-21ca250d5c90']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/is-fintech-a-canary-in-the-recession-coal-mine/en-GB/7007&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Is fintech a canary in the recession coal mine? %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/is-fintech-a-canary-in-the-recession-coal-mine/en-GB/7007" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fis-fintech-a-canary-in-the-recession-coal-mine%2fen-GB%2f7007&amp;title=Is fintech a canary in the recession coal mine?" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">20 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Is fintech a canary in the recession coal mine?</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Financial services (general)', 'Industry sectors &gt; Financial services &gt; Financial services (general)', '7007', 'en-GB')" data-search-url="/search/Financial-services/Financial%20services%20(general)">Financial services (general)</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Digital payments', 'Industry sectors &gt; Financial services &gt; Digital payments', '7007', 'en-GB')" data-search-url="/search/Financial-services/Digital%20payments">Digital payments</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing in a recession', 'Marketing management &gt; Marketing in a recession &gt; Marketing in a recession', '7007', 'en-GB')" data-search-url="/search/Marketing-in-a-recession/Marketing%20in%20a%20recession">Marketing in a recession</span>

                                    </div>

                                    <p>As previously sky-high valuations of fintech companies plunge earthwards, there are questions over how many of these companies – relied on by consumers and retailers alike to smooth the online customer experience – will be able to weather the coming storm.</p><p></p><p></p><p><strong>Context&nbsp;</strong></p><p></p><p></p><p>In recent years, fintech companies have grown on the back of strong funding, the digitalisation of financial services, and a hefty dose of hype. During the pandemic, as businesses were forced online, they have been well placed to capitalize on the acceleration of e-commerce, especially in payments innovation and changes to the customer journey.</p><p></p><p></p><p><strong>Has the bubble burst?&nbsp;</strong></p><p></p><p></p><p>But the skies appear to be darkening: according to CB Insight’s <a href="https://www.cbinsights.com/research/report/venture-trends-q2-2022/" target="_blank" rel="noopener">State of Ventures report</a>, funding for fintech startups was down both globally and in the US in the second quarter of 2022; M&amp;As and IPOs in the category also slowed. While funding was still up on 2020, the decline from 2021’s boom year indicates the ‘easy money’ days may be over.&nbsp;</p><p></p><p></p><p>Fintech startups were the top recipients of venture capital globally in 2021, bringing in about 21% of total dollars raised, <a href="https://techcrunch.com/2022/07/10/fintechs-go-from-the-biggest-recipients-of-venture-dollars-in-2021-to-the-biggest-percentage-of-layoffs-in-2022/" target="_blank" rel="noopener">writes TechCrunch</a>. But in 2022, fintech makes up the third largest number of layoffs by percentage – about 10%.</p><p></p><p></p><p>According to analysis <a href="https://www.ft.com/content/338eda46-04e5-46b3-a71d-a429d21c490c" target="_blank" rel="noopener">by the Financial Times</a>, shares in fintechs publicly listed since 2020 have dropped 50% on average since the start of 2022, compared to an average 29% on the NASDAQ, with cumulative market capitalisations across the listed fintech brands falling US$156bn this year.&nbsp;</p><p></p><p></p><p>Many fintech brands are now facing a difficult few months as largely untested business models face the prospect of challenging economic conditions; recession is staring down the global economy and many are posting continuing losses.</p><p></p><p></p><p>For their brand partners, there is likely to be a sense of unease.&nbsp;Payment options such as Buy Now Pay Later and one-click purchases have drawn in new consumers – especially Gen Z – and uncertainty in the sector may stall plans to accelerate implementation of different payment options.</p><p></p><p></p><p><strong>State of play</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Klarna, a European BNPL firm, saw its sky-high valuation of $45.6bn sink to less than $7bn – <a href="https://techcrunch.com/2022/07/11/klarna-confirms-800m-raise-as-valuation-drops-85-to-6-7b/" target="_blank" rel="noopener">an 85% drop</a> on the figure declared in June 2021. The company was able to raise $800m at the lower valuation.</li><p></p><p></p><li aria-level="1">Paypal’s stock has declined <a href="https://www.wsj.com/articles/stripe-cuts-internal-valuation-by-28-11657815625" target="_blank" rel="noopener">approximately 60%</a> since Jan 2021.&nbsp;</li><p></p><p></p><li aria-level="1">It’s not all bad news: money management fintech company Revolut will partner with Stripe to expand payments capabilities though the UK, Europe and new markets.&nbsp;</li><p></p><p></p><li aria-level="1">B2B fintech brands such as Pleo are <a href="https://techcrunch.com/2021/12/08/pleo-picks-up-200m-at-a-4-7b-valuation-to-build-the-next-generation-of-business-expense-management/" target="_blank" rel="noopener">seeing success</a> with a solution for a specific business pain point: expenses. How fintechs capitalize on ‘the future of work’ – a hot topic in a post-COVID world – will be an area to watch.&nbsp;</li><p></p><p></p></ul><p></p><p></p><p><em>Source: TechCrunch, Financial Times, Wall Street Journal, CB Insight</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637938936000000000" data-feed-id="7000" onclick='onFeedItemClicked(7000, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/371a19df-1e11-4e66-afb3-040586a3a0d5/tile.jpg" alt="Smart speaker ads can drive stronger engagement" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">20 July 2022</div>

                    <h5>Smart speaker ads can drive stronger engagement</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Radio &amp; audio planning &amp; buying', 'Media channels &amp; touchpoints &gt; Radio &amp; audio &gt; Radio &amp; audio planning &amp; buying')" data-search-url="/search/Radio_audio/Radio%20&amp;%20audio%20planning%20&amp;%20buying">Radio &amp; audio planning &amp; buying</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Neuromarketing', 'Research methods &amp; tools &gt; Neuroscience &gt; Neuromarketing')" data-search-url="/search/Neuroscience/Neuromarketing">Neuromarketing</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Attention', 'Media planning &gt; Attention &gt; Attention')" data-search-url="/search/Attention/Attention">Attention</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7000-en-GB" data-item-url="content/feed/smart-speaker-ads-can-drive-stronger-engagement/en-GB/7000">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/371a19df-1e11-4e66-afb3-040586a3a0d5/tile.jpg" alt="Smart speaker ads can drive stronger engagement" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['371a19df-1e11-4e66-afb3-040586a3a0d5']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/smart-speaker-ads-can-drive-stronger-engagement/en-GB/7000&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Smart speaker ads can drive stronger engagement %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/smart-speaker-ads-can-drive-stronger-engagement/en-GB/7000" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fsmart-speaker-ads-can-drive-stronger-engagement%2fen-GB%2f7000&amp;title=Smart speaker ads can drive stronger engagement" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">20 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Smart speaker ads can drive stronger engagement</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Radio &amp; audio planning &amp; buying', 'Media channels &amp; touchpoints &gt; Radio &amp; audio &gt; Radio &amp; audio planning &amp; buying', '7000', 'en-GB')" data-search-url="/search/Radio_audio/Radio%20&amp;%20audio%20planning%20&amp;%20buying">Radio &amp; audio planning &amp; buying</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Neuromarketing', 'Research methods &amp; tools &gt; Neuroscience &gt; Neuromarketing', '7000', 'en-GB')" data-search-url="/search/Neuroscience/Neuromarketing">Neuromarketing</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Attention', 'Media planning &gt; Attention &gt; Attention', '7000', 'en-GB')" data-search-url="/search/Attention/Attention">Attention</span>

                                    </div>

                                    <p>Smart speaker advertising generates powerful responses in the human brain that can help build deeper connections between brands and consumers, new research suggests.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>With smart speaker ownership <a href="https://www.statista.com/statistics/956343/ownership-of-smart-speakers-uk/" target="_blank" rel="noopener">on the rise</a>, conversational technology is opening new ways for advertisers to effectively tell stories and create branding moments by making audio advertising ‘actionable’.&nbsp;</p><p></p><p></p><p>Neuro research – the first of its kind, commissioned by Octave Audio, Say It Now and Xaxis from Neuro-Insight – highlights the potential of interactive smart speaker ads to stimulate increased electrical activity in the brain and strengthen brand awareness.&nbsp;</p><p></p><p></p><p><strong>Key findings</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Branded smart speaker ads trigger a 25% increase in overall brain activity when compared to branding in standard audio ads.&nbsp;</li><p></p><p></p><li aria-level="1">Engaging in a conversation with an ad via a voice assistant makes branding moments 11% more memorable.</li><p></p><p></p><li aria-level="1">Voicing a brand’s name back to a smart speaker generates a 30% uplift in overall levels of brain response compared to a standard audio ad.</li><p></p><p></p><li aria-level="1">Interactive ads evoke 2.3x more left-brain memory peaks in comparison to standard radio ads.&nbsp;</li><p></p><p></p><li aria-level="1">When consumers converse with smart speaker audio ads there is also significant uplift in other areas, compared to standard benchmarks, including general attention (+26%), intensity of emotional responses (+17%) and memory-based responses (+11%).</li><p></p><p></p></ul><p></p><p></p><p><strong>Key quote</strong></p><p></p><p></p><p>“To maximise audio’s power for capturing fragmented consumer attention, advertisers need to consider how to add value to the consumer journey. Understanding the context of user interactions, what they’re doing at the time, and where they are in the funnel can have a great impact on campaign performance” – Tilly Sheppard, Product Manager, Xaxis.</p><p></p><p></p><p><em>Sourced from Neuro-Insights</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637938684000000000" data-feed-id="6997" onclick='onFeedItemClicked(6997, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/7b16d8fa-b1ef-4709-9a1a-dffe7f25f786/tile.jpg" alt="Big desirability with no risk: Australia’s best travel marketing practices" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">19 July 2022</div>

                        <h5>Big desirability with no risk: Australia’s best travel marketing practices</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Purchase behaviour', 'Consumers &amp; audiences &gt; Shopper insight &gt; Purchase behaviour')" data-search-url="/search/Shopper-insight/Purchase%20behaviour">Purchase behaviour</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Transport &amp; tourism (general)', 'Industry sectors &gt; Transport &amp; tourism &gt; Transport &amp; tourism (general)')" data-search-url="/search/Transport_tourism/Transport%20&amp;%20tourism%20(general)">Transport &amp; tourism (general)</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Australia', 'By region and country &gt; Australia &amp; New Zealand &gt; Australia')" data-search-url="/search/Australia_New-Zealand/Australia">Australia</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="6997-en-GB" data-item-url="content/feed/big-desirability-with-no-risk-australias-best-travel-marketing-practices/en-GB/6997">
        <div class="modal-dialog feed-show feed-show-paywalled image-side">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container feed-show-horizontal">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">


                                                <div class="feed-show-image" style="background-image: url(https://cdn.warc.com/Images/Feed//en-GB/7b16d8fa-b1ef-4709-9a1a-dffe7f25f786/tile.jpg?t=1658152154791"><img src="https://cdn.warc.com/Images/Feed//en-GB/7b16d8fa-b1ef-4709-9a1a-dffe7f25f786/tile.jpg" alt="Big desirability with no risk: Australia’s best travel marketing practices"/></div>

                                </div>

                                <div class="feed-show-details">

                                    <div class="tag date">19 July 2022</div>

                                    <h5>Big desirability with no risk: Australia’s best travel marketing practices</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Purchase behaviour', 'Consumers &amp; audiences &gt; Shopper insight &gt; Purchase behaviour', '6997', 'en-GB')" data-search-url="/search/Shopper-insight/Purchase%20behaviour">Purchase behaviour</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Transport &amp; tourism (general)', 'Industry sectors &gt; Transport &amp; tourism &gt; Transport &amp; tourism (general)', '6997', 'en-GB')" data-search-url="/search/Transport_tourism/Transport%20&amp;%20tourism%20(general)">Transport &amp; tourism (general)</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Australia', 'By region and country &gt; Australia &amp; New Zealand &gt; Australia', '6997', 'en-GB')" data-search-url="/search/Australia_New-Zealand/Australia">Australia</span>
                                    </div>
                                    

                                    <div class="feed-show-body">
                                        <p>As travel takes off and Australian marketers spend big to get in front of revenge travellers, a behavioural science expert looks at how to get it right.</p>
<p><strong>Why it matters</strong></p>
<p>Post-pandemic, travel and destination marketers who tap into consumer behaviour and thinking that are now driven not by logic but by emotion and biases will strike marketing gold.</p>
<p><strong>Takeaways</strong>
                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637938432000000000" data-feed-id="7001" onclick='onFeedItemClicked(7001, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/7b54ff7c-2e07-4413-b050-0728f358e074/tile.jpg" alt="Amazon reviews its private label strategy" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">19 July 2022</div>

                    <h5>Amazon reviews its private label strategy</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Private &amp; own-label brands', 'Brands &amp; branding &gt; Private &amp; own-label brands &gt; Private &amp; own-label brands')" data-search-url="/search/Private_own-label-brands/Private%20&amp;%20own-label%20brands">Private &amp; own-label brands</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Online retail', 'Industry sectors &gt; Retail &gt; Online retail')" data-search-url="/search/Retail/Online%20retail">Online retail</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7001-en-GB" data-item-url="content/feed/amazon-reviews-its-private-label-strategy/en-GB/7001">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/7b54ff7c-2e07-4413-b050-0728f358e074/tile.jpg" alt="Amazon reviews its private label strategy" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['7b54ff7c-2e07-4413-b050-0728f358e074']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/amazon-reviews-its-private-label-strategy/en-GB/7001&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Amazon reviews its private label strategy %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/amazon-reviews-its-private-label-strategy/en-GB/7001" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2famazon-reviews-its-private-label-strategy%2fen-GB%2f7001&amp;title=Amazon reviews its private label strategy" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">19 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Amazon reviews its private label strategy</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Private &amp; own-label brands', 'Brands &amp; branding &gt; Private &amp; own-label brands &gt; Private &amp; own-label brands', '7001', 'en-GB')" data-search-url="/search/Private_own-label-brands/Private%20&amp;%20own-label%20brands">Private &amp; own-label brands</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Online retail', 'Industry sectors &gt; Retail &gt; Online retail', '7001', 'en-GB')" data-search-url="/search/Retail/Online%20retail">Online retail</span>

                                    </div>

                                    <p>E-commerce giant Amazon is reported to be halving the number of private-label products it offers in the US.</p><p></p><p></p><p><strong>Context&nbsp;</strong></p><p></p><p></p><p>Amazon launched its first private-label product back in 2009, since when its portfolio has expanded to embrace some 243,000 products across 45 different ‘house’ brands. That has been an alarming prospect for brands selling through the platform.&nbsp;</p><p>At one point, among the top ten battery brands, the AmazonBasics private-label product accounted for about <a href="https://www.warc.com/newsandopinion/news/amazon-private-label-gains-share/37719">one-third</a> of battery sales online and was growing at 93% year on year. Concerns grew further with the development of Amazon’s smart speaker product, with fears that Amazon’s private-label products could become the default offering for anyone engaged in voice commerce.</p><p></p><p></p><p><strong>What’s happened</strong></p><p></p><p></p><p>Those fears seem to be – at least partly – unfounded, as the <a href="https://www.wsj.com/articles/amazon-has-been-slashing-private-label-selection-amid-weak-sales-11657849612" target="_blank" rel="noopener">Wall Street Journal reports</a> that Amazon has not only started slashing the number of its own brands, with many apparently not selling, but has also discussed whether it should quit this area altogether given the regulatory pressures it has come under because of the potential <a href="https://www.warc.com/newsandopinion/news/amazon-accused-of-boosting-own-brand-listings-in-search-of-profit/42655" target="_blank" rel="noopener">conflict of interest</a> as both a retailer and a marketplace.&nbsp;</p><p></p><p></p><p>In the past, Amazon has been accused of using seller data to spot bestsellers and then produce its own rival copies. Less commented on has been how Amazon’s retail media arm has given it an understanding of the customer journey in any given vertical and <a href="https://www.warc.com/newsandopinion/opinion/amazon-competes-with-your-business-so-why-do-you-let-it-have-your-data/4382" target="_blank" rel="noopener">facilitated its entry</a> into new areas.&nbsp;</p><p></p><p></p><p>But sources have told the Journal that the private-label focus is now on bestselling commodity goods – so in future maybe expect more batteries and phone charging cables, less furniture.</p><p></p><p></p><p><strong>Amazon says</strong></p><p></p><p></p><p>“We never seriously considered closing our private-label business and we continue to invest in this area, just as our many retail competitors have done for decades and continue to do today.”</p><p></p><p></p><p><em>Sourced from Wall Street Journal</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637938360000000000" data-feed-id="7002" onclick='onFeedItemClicked(7002, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/e3cacaf9-3041-4242-9210-d685d035eff1/tile.jpg" alt="PepsiCo sees sales and prices holding up" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">19 July 2022</div>

                    <h5>PepsiCo sees sales and prices holding up</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Savoury snacks, potato chips', 'Industry sectors &gt; Food &gt; Savoury snacks, potato chips')" data-search-url="/search/Food/Savoury%20snacks,%20potato%20chips">Savoury snacks, potato chips</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Carbonated soft drinks', 'Industry sectors &gt; Soft drinks &gt; Carbonated soft drinks')" data-search-url="/search/Soft-drinks/Carbonated%20soft%20drinks">Carbonated soft drinks</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7002-en-GB" data-item-url="content/feed/pepsico-sees-sales-and-prices-holding-up/en-GB/7002">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/e3cacaf9-3041-4242-9210-d685d035eff1/tile.jpg" alt="PepsiCo sees sales and prices holding up" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['e3cacaf9-3041-4242-9210-d685d035eff1']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/pepsico-sees-sales-and-prices-holding-up/en-GB/7002&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=PepsiCo sees sales and prices holding up %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/pepsico-sees-sales-and-prices-holding-up/en-GB/7002" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fpepsico-sees-sales-and-prices-holding-up%2fen-GB%2f7002&amp;title=PepsiCo sees sales and prices holding up" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">19 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>PepsiCo sees sales and prices holding up</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Savoury snacks, potato chips', 'Industry sectors &gt; Food &gt; Savoury snacks, potato chips', '7002', 'en-GB')" data-search-url="/search/Food/Savoury%20snacks,%20potato%20chips">Savoury snacks, potato chips</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Carbonated soft drinks', 'Industry sectors &gt; Soft drinks &gt; Carbonated soft drinks', '7002', 'en-GB')" data-search-url="/search/Soft-drinks/Carbonated%20soft%20drinks">Carbonated soft drinks</span>

                                    </div>

                                    <p>Snack and beverage giant PepsiCo last week increased its organic growth revenue forecast for the year and said it has seen little evidence of consumers reacting adversely to increased prices.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>PepsiCo’s CFO reported that “elasticities are good right now” in many markets around the world, which suggests that, even as inflation and cost of living increases take their toll on consumers, its products may be seen as affordable treats in difficult times.&nbsp;</p><p></p><p></p><p>Even rising fuel costs aren’t affecting US consumers’ snack purchasing habits at gas stations – an area of recent retail focus for the business – when they fill up their tanks. “We don’t see any meaningful consumer behavioral change as gas prices go up,” said CEO Ramon Lagurta during a <a href="https://seekingalpha.com/article/4522924-pepsico-inc-pep-ceo-ramon-laguarta-on-q2-2022-results-earnings-call-transcript" target="_blank">Q2 earnings call</a>.&nbsp;</p><p></p><p></p><p><strong>Takeaways&nbsp;</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Pepsi reports that non-sugar soft drinks are growing 3x as fast as full sugar drinks.&nbsp;</li><p></p><p></p><li aria-level="1">Consumers are increasingly health conscious and are buying smaller packs or cans as an indulgence without too many calories – but that also means there are opportunities for increased frequency of consumption.&nbsp;</li><p></p><p></p><li aria-level="1">“Consumers are looking for additional functionality and are willing to pay for that,” said Lagurta.</li><p></p><p></p></ul><p></p><p></p><p><strong>Key quote</strong></p><p></p><p></p><p>“We’re going to continue to optimize it [trade budget] and maybe move those resources to some other areas where we can get better demand generation” – Ramon Laguarta, Chairman &amp; CEO, PepsiCo.</p><p></p><p></p><p><em>Sourced from Seeking Alpha</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637938324000000000" data-feed-id="6999" onclick='onFeedItemClicked(6999, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/e0607475-e005-455b-a6e3-f90f1473f0d3/tile.jpg" alt="How tech can drive sustainability forward" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">19 July 2022</div>

                    <h5>How tech can drive sustainability forward</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Net zero', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Net zero')" data-search-url="/search/Mission_purpose/Net%20zero">Net zero</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Tech-driven innovation', 'Data, tech &amp; innovation &gt; Innovation strategies &gt; Tech-driven innovation')" data-search-url="/search/Innovation-strategies/Tech-driven%20innovation">Tech-driven innovation</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="6999-en-GB" data-item-url="content/feed/how-tech-can-drive-sustainability-forward/en-GB/6999">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/e0607475-e005-455b-a6e3-f90f1473f0d3/tile.jpg" alt="How tech can drive sustainability forward" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['e0607475-e005-455b-a6e3-f90f1473f0d3']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/how-tech-can-drive-sustainability-forward/en-GB/6999&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=How tech can drive sustainability forward %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/how-tech-can-drive-sustainability-forward/en-GB/6999" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fhow-tech-can-drive-sustainability-forward%2fen-GB%2f6999&amp;title=How tech can drive sustainability forward" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">19 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>How tech can drive sustainability forward</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Net zero', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Net zero', '6999', 'en-GB')" data-search-url="/search/Mission_purpose/Net%20zero">Net zero</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Tech-driven innovation', 'Data, tech &amp; innovation &gt; Innovation strategies &gt; Tech-driven innovation', '6999', 'en-GB')" data-search-url="/search/Innovation-strategies/Tech-driven%20innovation">Tech-driven innovation</span>

                                    </div>

                                    <p>As cost crunches hit brands, sustainability experts are concerned that ESG goals may be put on the budgetary chopping block at an urgent moment for the battle against climate change – but technology offers advantages in terms of efficiency and measurability that could help those goals thrive.&nbsp;</p><p></p><p></p><p><strong>Context&nbsp;</strong></p><p></p><p></p><p>Seventy percent of ESG leaders have adopted new technologies over the previous two years, compared to 45% of ESG laggards, according to a <a href="https://www.genpact.com/tech-for-progress/environmental-sustainability" target="_blank" rel="noopener">new study</a> from Genpact, <em>Tech for Progress 360: Accelerating climate action with data-led insight</em>. The research reflects input from 510 senior executives from large global enterprises.</p><p></p><p></p><p><strong>A missed opportunity</strong></p><p></p><p></p><p>While measurement and performance are major opportunities for brands to <a href="https://www.techrepublic.com/article/companies-value-esg-outperform/" target="_blank" rel="noopener">harness technology</a>, the data indicated that ESG leaders are no more likely to track performance against climate goals, report on emissions or monitor regulations than other respondents. Just 37% of respondents surveyed say their organizations use data and insights to identify opportunities to boost sustainability and minimise waste.</p><p></p><p></p><p><strong>Impactful tech</strong></p><p></p><p></p><p>The technologies ESG leaders cite as being the most impactful include:</p><p></p><p></p><ul><p></p><p></p><li aria-level="1">the automation of processes to reduce resource-intensive activities (48%);</li><p></p><p></p><li aria-level="1">AI and natural language processing to predict the impact of climate on their businesses (45%);</li><p></p><p></p><li aria-level="1">advanced analytics to recommend efficient use of resources and real-time performance analytics (40%);</li><p></p><p></p><li aria-level="1">the cloud, to transform processes and enable remote work (35%);</li><p></p><p></p><li aria-level="1">the Internet of Things and smart devices for data gathering (20%).</li><p></p><p></p></ul><p></p><p></p><p><em>Source: TechRepublic, GenPact</em></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>

</div>

<div class="modal modal-secondlevel fade" id="emailSelectionModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <h4 class="modal-title" id="myModalLabel">Email this content</h4>
                <button type="button" class="close" data-dismiss="modal" aria-label="close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <p>
                    <label id="emailSelectionHeader">
                        Send colleagues a link to this content.<br />
                        To send to more than one recipient, put a comma between email addresses.
                    </label>
                </p>
                <div class="form-standard">
                        <div class="form-group">
                            <label class="control-label" for="inputSenderName">Sender name:</label>
                            <input type="text" class="form-control" id="inputSenderName" placeholder="Sender name" />
                        </div>
                        <div class="form-group">
                            <label class="control-label" for="inputSenderEmail">Sender email:</label>
                            <input type="text" class="form-control" id="inputSenderEmail" placeholder="Sender email" />
                        </div>

                    <div class="form-group">
                        <label class="control-label" for="inputName">Recipient name:</label>
                        <input type="text" class="form-control" id="inputName" placeholder="Name" />
                    </div>
                    <div class="form-group">
                        <label class="control-label" for="inputEmail">Recipient email:</label>
                        <input type="text" class="form-control" id="inputEmail" placeholder="Email Address" />
                    </div>
                    <div class="form-group">
                        <label class="control-label"
                               for="inputMessage">
                            Message (optional):
                        </label>
                        <input type="text" class="form-control" id="inputMessage" />
                    </div>
                    <div class="form-group">
                        <div class="checkbox">
                            <input type="checkbox" id="selfSend" />
                            <label for="selfSend">
                                <span></span>
                                Send me a copy of this email as well.
                            </label>
                        </div>
                    </div>
                    <div class="form-group">
                        <label id="validationMessage"></label>
                    </div>
                </div>
            </div>

            <div class="modal-footer submit-links">

                <button type="button" class="box-links mb-0 secondary" data-dismiss="modal">
                    Cancel
                </button>

                <button type="button" class="box-links" onclick="emailSelectionClicked();">
                    Email
                </button>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">

	var selectedContent;

    var isAnonymous = true;

	function showEmailPopup(content) {
		selectedContent = content;

		$("#emailSelectionModal").modal();
	}

	function emailSelectionClicked() {

		ResourceLoader.requireScript("warc_waitLogo", function () {

			$("#validationMessage").empty();

            if (isAnonymous)
            {
                if ($("#inputSenderEmail").val().trim() === "") {
				    $("#validationMessage").text("Please enter sender email");
				    return;
			    }

                if ($("#inputSenderName").val().trim() === "") {
				    $("#validationMessage").text("Please enter sender name");
				    return;
			    }
            }


			if ($("#inputName").val().trim() === "") {
				$("#validationMessage").text("Please enter a recipient name");
				return;
			}
			if ($("#inputEmail").val().trim() === "") {
				$("#validationMessage").text("Please enter a recipient Email");
				return;
			}
			if (selectedContent.length === 0) {
				$("#validationMessage").text("Please ensure you have some content selected");
				return;
			}

			$("#emailSelectionModal").modal("hide");

			waitLogo.show();

			var recipName = $("#inputName").val().trim();
			var msg = $("#inputMessage").val().trim();
			var recipEmail = $("#inputEmail").val().trim();
			var self = $("#selfSend").prop("checked");

            var senderEmail = isAnonymous ? $("#inputSenderEmail").val().trim() : null;

            var senderName = isAnonymous ? $("#inputSenderName").val().trim() : null;


			var share = new UserSettings.WarcShare(isAnonymous);

            var details = new UserSettings.EmailShareSettings(UserSettings.ShareType.ContentReference, recipName, msg, self, recipEmail);

			details.contentReferences = selectedContent;

            if (isAnonymous) {
                details.senderEmail = senderEmail;
                details.senderName = senderName;
            }
			share.shareEmail(details).done(function() {
				waitLogo.hide();

				WarcNotification.NotificationManager.addNotification(new WarcNotification.ToastRenderer($("#toaster"),
					WarcNotification.ToastNotificationTypes.checkClass, "Email sent.")).show();
			}).fail(function() {
				waitLogo.hide();

				WarcNotification.NotificationManager.addNotification(new WarcNotification.ToastRenderer($("#toaster"),
					WarcNotification.ToastNotificationTypes.errorClass, "Unable to send email, please try again.")).show();
			});
		});




	}
</script>


<script type="text/javascript">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</script>

    </main>

    <div id="category-reminder-modal" data-backdrop="static" class="modal modal-message" tabindex="-1" role="dialog">
    <div class="modal-dialog" role="document">
        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6246 data-after-render=></div>



    </div>
</div>


    <div id="toaster" style="display: none;"></div>

    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK44K6C"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    <script>
        //Google Tag Manager Code

        (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-NK44K6C');
    </script>



<div class="hide-desktop" id="bootstrap-breakpoint-mobile"></div>

<input id="warcUid" name="uid" type="hidden" value="" />

    <footer>
    <div class="footer-brand button-images">

    <a href="/" class="footer-logo"><img src="https://cdn.warc.com/images-site/logos/warc-white-endorsement.svg" alt="WARC An Ascential Company" height="56" /></a>

    
    <p>&copy; 2022 Copyright and Database Rights owned by Ascential Events (Europe) Limited</p>

    
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6571 data-after-render=></div>




</div>

<div class="footer-links styled-links">

    
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=591 data-after-render=></div>




</div>

</footer>

<div class="modal fade" id="weChatModal" tabindex="-1" role="dialog" aria-labelledby="weChatModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <h5 class="modal-title" id="weChatModalLabel">
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6586 data-after-render=></div>


</h5>
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <img src="https://cdn.warc.com/images/WARCSiteContent/Home/WeChat_WARC-QR-code.jpg" alt="QR code for WeChat" />
            </div>
            <div class="modal-footer">
                <button type="button" class="box-links" data-dismiss="modal">Close</button>
            </div>
        </div>
    </div>
</div>

    
    <script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Scripts.js?v=0719104014'></script>

    <script type='text/javascript' src='https://cdn.warc.com/Scripts/React/Index.js?v=0719104014'></script>
</body>
</html>