<!DOCTYPE html>
<html lang="en-GB">
<head>
    
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"653eb44421","applicationID":"267171507","transactionName":"ZAZXMEFQWUIHB0BcCV1MeDJwHnFUAwB3WghHEVoIX1RFHi8KUFAe","queueTime":0,"applicationTime":770,"agent":"","atts":""}</script><script type="text/javascript">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</script>
<meta name="title" content="Mobile gaming is Activision Blizzard's critical channel | WARC | The Feed" />
<meta name="description" content="Activision Blizzard, the gaming juggernaut soon to be acquired by Microsoft, demonstrates the importance of mobile in its Q3 results, as gaming transitions from a product sector to an audience-led media sector." />

<meta property="og:title" content="Mobile gaming is Activision Blizzard's critical channel | WARC | The Feed" />
<meta property="og:image" content="/images-site/warc-logo-opg.png" />
<meta property="og:description" content="Activision Blizzard, the gaming juggernaut soon to be acquired by Microsoft, demonstrates the importance of mobile in its Q3 results, as gaming transitions from a product sector to an audience-led media sector." />
<meta property="og:url" content="http://origin.warc.com/content/feed/mobile-gaming-is-activision-blizzards-critical-channel/en-GB/7463" />

<meta name="robots" content="noarchive">

<meta name="theme-color" content="#ffffff">

<meta name="facebook-domain-verification" content="enrbci41efmyi68z2c44e25m0uqz03" />

<title>Mobile gaming is Activision Blizzard's critical channel | WARC | The Feed</title>

<link rel="preconnect" href="https://use.typekit.net" />
<link rel="preconnect" href="https://p.typekit.net" />
<link rel="preconnect" href="https://munchkin.marketo.net" />
<link rel="preconnect" href="https://connect.facebook.net" />
<link rel="preconnect" href="https://www.facebook.com" />

<!-- From Layout -->
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.warc.com/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://cdn.warc.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.warc.com/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="https://cdn.warc.com/safari-pinned-tab.svg" color="#313678">
<!--Sans-serif - Aktiv Grotesk-->
<link rel="stylesheet" href="https://use.typekit.net/xtv3zgw.css">
<!--Serif - Starling-->
<link rel="stylesheet" href="https://use.typekit.net/dwj5fqn.css">
<!-- Chinese - Source Han -->
<script>
    (function (d) {
        var config = {
            kitId: 'gzg6dqu',
            scriptTimeout: 3000,
            async: true
        },
            h = d.documentElement, t = setTimeout(function () { h.className = h.className.replace(/\bwf-loading\b/g, "") + " wf-inactive"; }, config.scriptTimeout), tk = d.createElement("script"), f = false, s = d.getElementsByTagName("script")[0], a; h.className += " wf-loading"; tk.src = 'https://use.typekit.net/' + config.kitId + '.js'; tk.async = true; tk.onload = tk.onreadystatechange = function () { a = this.readyState; if (f || a && a != "complete" && a != "loaded") return; f = true; clearTimeout(t); try { Typekit.load(config) } catch (e) { } }; s.parentNode.insertBefore(tk, s)
    })(document);
</script>
<!-- Korean Source Han -->
<script>
    (function (d) {
        var config = {
            kitId: 'zrc3qru',
            scriptTimeout: 3000,
            async: true
        },
            h = d.documentElement, t = setTimeout(function () { h.className = h.className.replace(/\bwf-loading\b/g, "") + " wf-inactive"; }, config.scriptTimeout), tk = d.createElement("script"), f = false, s = d.getElementsByTagName("script")[0], a; h.className += " wf-loading"; tk.src = 'https://use.typekit.net/' + config.kitId + '.js'; tk.async = true; tk.onload = tk.onreadystatechange = function () { a = this.readyState; if (f || a && a != "complete" && a != "loaded") return; f = true; clearTimeout(t); try { Typekit.load(config) } catch (e) { } }; s.parentNode.insertBefore(tk, s)
    })(document);
</script>

<link rel="base" href="https://www.warc.com" />
<script type="text/javascript" src="https://content.ascential.com/js/forms2/js/forms2.min.js"></script>
    <link rel="canonical" href="https://www.warc.com/content/feed/mobile-gaming-is-activision-blizzards-critical-channel/en-GB/7463" />


<!-- TODO review what is actually necessary for logged out and load scripts conditionally -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.0.0-beta/js/bootstrap.min.js"></script>
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css">
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/Hotjar/Hotjar.js?v=1025105812'></script>
<script>
    let userLanguage = "en-GB";
    let hasWarningMessage = false;
</script>
<script>
    function setActiveSiteSection() {
        let siteSectionNavId = "";
        if (siteSectionNavId) {
            $(`#${siteSectionNavId}`).addClass('active');
        } else {
             $('#nav-home').addClass('active');
        }
    }
</script>

<script type='text/javascript' src='https://cdn.warc.com/JavaScript/ResourceLoader.min.js?v=1025105808'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/UserSettings.min.js?v=1025105810'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/UI/WarcWaitLogo2.min.js?v=1025105800'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/CommonFunctions.min.js?v=1025105814'></script>

<script type="text/javascript">
</script>
<script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Head/Head.min.js?v=1025105808'></script>
    <!-- TODO review what is actually necessary for logged out and load styles conditionally -->
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/css/bootstrap.min.css?v=1025105811' />
    
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/navigation.min.css?v=1025105814' />
    
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/logged-out.min.css?v=1025105800' />
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/feed.min.css?v=1025105812' />
    <script type='text/javascript' src='https://cdn.warc.com/javascript/Masonry/masonry.pkgd.min.js?v=1025105808'></script>
    <script type='text/javascript' src='https://cdn.warc.com/JavaScript/UI/Notification.min.js?v=1025105810'></script>

</head>
<body>
    <div class="header-items-holder">
        <header id="header-nav" data-user-logged-in="false">
    <div id="mobileHeader" class="header">
        <a href="/" class="logo">
            <svg id="warc-only" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 403 100" preserveAspectRatio="xMidYMid meet"><g id="LOGO"><polygon id="W" class="cls-1" points="99.77 4.3 88.12 66.44 74.77 4.97 51.61 4.97 38.52 66.44 26.48 4.3 -0.21 4.3 24.78 99.5 49.64 99.5 62.86 38.57 76.34 99.5 101.47 99.5 125.68 4.3 99.77 4.3" /><path id="A" class="cls-1" d="M165.44,28,175,60.84H155.75ZM151.57,4.3,119.11,99.5h25.26l5.23-18.26h31.54l5.37,18.26h26L180.09,4.3Z" /><path id="R" class="cls-1" d="M300.29,34.43a35.45,35.45,0,0,1-3.4,15.94A26.76,26.76,0,0,1,286.42,61.5l19.11,38H279L263.65,66.7H250V99.5H226.09V4.3H263q10.86,0,18.06,2.54a30.19,30.19,0,0,1,11.45,6.73,23.62,23.62,0,0,1,6,9.67A36.11,36.11,0,0,1,300.29,34.43ZM250,46.84h12.3q7.59,0,10.66-3c2.05-2,3.08-4.86,3.08-8.59,0-3.56-1.09-6.31-3.27-8.27S266.87,24,261.55,24H250Z" /><path id="C" class="cls-1" d="M361.37,78.19a18.17,18.17,0,0,1-7.4-1.47,14.09,14.09,0,0,1-5.75-4.8,24.48,24.48,0,0,1-3.73-8.73,56.18,56.18,0,0,1-1.31-13.13q0-27.87,17.93-27.87h.26q13.74,0,15.7,15.2h25.65a47.38,47.38,0,0,0-3.27-14.67,34.56,34.56,0,0,0-7.85-11.8,36.17,36.17,0,0,0-12.7-7.86,49.43,49.43,0,0,0-17-2.85v0l-.3,0-.35,0v0a48.31,48.31,0,0,0-19.17,3.7,39.17,39.17,0,0,0-14.14,10.4,44,44,0,0,0-8.51,15.94,70.38,70.38,0,0,0-2.81,20.46,69.51,69.51,0,0,0,2.75,20.07,43.38,43.38,0,0,0,8.24,15.66,36.81,36.81,0,0,0,13.87,10.14,55.94,55.94,0,0,0,37.43.73,36.17,36.17,0,0,0,12.7-7.86,34.56,34.56,0,0,0,7.85-11.8A47.38,47.38,0,0,0,402.72,63H377.07q-2,15.2-15.7,15.2" /></g></svg>
<svg id="warc-with-endorsement" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1009.57 358.31"><polygon id="W" class="cls-1" points="247.75 10.2 218.89 164.17 185.81 11.85 128.42 11.85 95.99 164.17 66.15 10.2 0 10.2 61.94 246.1 123.55 246.1 156.31 95.11 189.7 246.1 251.96 246.1 311.96 10.2 247.75 10.2" /><path id="A" class="cls-1" d="M410.49,69l23.68,81.29H386.49ZM376.12,10.2,295.69,246.1h62.59l13-45.26H449.4l13.3,45.26h64.53L446.81,10.2Z" /><path id="R" class="cls-1" d="M744.66,84.86q0,22.49-8.43,39.49t-26,27.59l47.35,94.16H691.8l-37.94-81.28H620.13V246.1H560.79V10.2h91.45q26.91,0,44.74,6.27t28.38,16.68a58.67,58.67,0,0,1,14.92,24A90,90,0,0,1,744.66,84.86ZM620.13,115.59h30.49q18.79,0,26.42-7.44t7.63-21.3q0-13.21-8.11-20.49t-27.89-7.27H620.13Z" /><path id="C" class="cls-1" d="M896,193.28a45.08,45.08,0,0,1-18.32-3.62,35.06,35.06,0,0,1-14.27-11.9q-6-8.25-9.24-21.65t-3.25-32.53q0-69.06,44.43-69.06H896q34.05,0,38.91,37.67h63.56a117.31,117.31,0,0,0-8.11-36.35A85.09,85.09,0,0,0,970.92,26.6Q958.26,14.23,939.46,7.11c-12.1-4.58-26.18-6.89-42.12-7l0-.06c-.25,0-.49,0-.75,0s-.56,0-.86,0V.07c-18.11.18-34,3.2-47.51,9.18a96.8,96.8,0,0,0-35,25.78q-14.1,16.52-21.08,39.48t-7,50.72q0,27.09,6.82,49.72t20.42,38.82a91.09,91.09,0,0,0,34.38,25.11q20.74,8.93,49,8.92,25,0,43.77-7.1t31.46-19.5A85,85,0,0,0,990.37,192a117.31,117.31,0,0,0,8.11-36.35H934.92q-4.86,37.66-38.91,37.66" /><path class="cls-2" d="M15.44,346,9.37,358.31H0l27.34-55.45,27.43,55.45H45.39L39.33,346Zm11.9-24.42L19.43,338h15.9Z" /><path class="cls-2" d="M73.08,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M153.31,346l-6.07,12.29h-9.37l27.34-55.45,27.42,55.45h-9.37L177.19,346Zm11.9-24.42L157.3,338h15.9Z" /><path class="cls-2" d="M199.5,345.18c3.53,3.38,10.6,5.61,16.51,5.61,6.15,0,9.84-2.62,9.84-6.76,0-3.69-2.08-6.53-7.15-8.14l-6.6-2.23c-8.76-2.69-12.6-8.14-12.6-15.52,0-9.68,7.68-15.28,18.66-15.28,6.23,0,10.6,1.38,13.06,2.69v9.13a27.45,27.45,0,0,0-13-3.37c-5.53,0-9.68,2.23-9.68,6.3s2.15,6.06,7.15,7.68l6.07,2c9.52,2.91,13.13,8.29,13.05,16.28-.07,10.14-7.76,15.67-19.2,15.67-6.68,0-12.21-1.46-16.13-4.07Z" /><path class="cls-2" d="M273.64,302.86a33.32,33.32,0,0,1,13.29,2.45v9.22a28.4,28.4,0,0,0-13-3c-12.75,0-20.66,8.68-20.66,19.51s7.91,19.51,20.66,19.51a28.39,28.39,0,0,0,13-3v9.22a33.3,33.3,0,0,1-13.29,2.46c-17.05,0-29.42-12.45-29.42-28.19S256.59,302.86,273.64,302.86Z" /><path class="cls-2" d="M299.86,303.78h32.8v8.6H308.85v14h16.74V335H308.85v14.74h23.81v8.6h-32.8Z" /><path class="cls-2" d="M354.88,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M419.21,312.38H403.38v-8.6h40.71v8.6h-15.9v45.93h-9Z" /><path class="cls-2" d="M455.25,303.78h9v54.53h-9Z" /><path class="cls-2" d="M489,346l-6.07,12.29h-9.37l27.34-55.45,27.42,55.45h-9.37L512.87,346Zm11.9-24.42L493,338h15.9Z" /><path class="cls-2" d="M537.63,303.78h9v45.93h25v8.6h-34Z" /><path class="cls-2" d="M627.38,302.86a33.32,33.32,0,0,1,13.29,2.45v9.22a28.4,28.4,0,0,0-13-3c-12.75,0-20.66,8.68-20.66,19.51s7.91,19.51,20.66,19.51a28.39,28.39,0,0,0,13-3v9.22a33.3,33.3,0,0,1-13.29,2.46c-17,0-29.42-12.45-29.42-28.19S610.33,302.86,627.38,302.86Z" /><path class="cls-2" d="M677,359.24a28.19,28.19,0,1,1,28.19-28.19A28,28,0,0,1,677,359.24Zm0-8.68c10.75,0,19.05-8.68,19.05-19.51s-8.3-19.51-19.05-19.51-19.13,8.68-19.13,19.51S666.2,350.56,677,350.56Z" /><path class="cls-2" d="M718.16,302.86l26.88,29,26.81-29v55.45h-9V324.75L745,344.26l-17.9-19.51v33.56h-9Z" /><path class="cls-2" d="M825.88,320.45c0,9.29-7.07,16.67-18.13,16.67H797.38v21.19h-9V303.78h19.35C818.81,303.78,825.88,311.15,825.88,320.45Zm-8.83,0c0-4.53-3.23-8.22-9.37-8.22h-10.3v16.44h10.3C813.82,328.67,817.05,325,817.05,320.45Z" /><path class="cls-2" d="M842.65,346l-6.07,12.29h-9.37l27.34-55.45L882,358.31h-9.37L866.54,346Zm11.9-24.42L846.64,338h15.9Z" /><path class="cls-2" d="M900.28,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M968.76,335.27,948,303.78h10.6l14.59,22.58,14.67-22.58h10.6l-20.74,31.57v23h-9Z" /></svg>
        </a>
        <div id="header-interaction" class="header-interaction">
    <form id="mobile-search-form" action="/search" method="get" class="form-search-bar">
        <div id="mobileSearchBar" class="search-logged-out-container">
            <div class="mobile-search">
                <div class="search-logged-out">
                    <input type="text" name="q" class="search-input-text" placeholder="Search" />
                    <input type="submit" class="search-input-submit" value="&nbsp;" onclick="return onMobileSearchSubmitClicked();" />
                </div>
                <div class="mobile-search-container-buttons">
                    <button type="button" class="button-search-close" onclick="ToggleSearch();">
                        Close
                    </button>
                    <a href="/search/advanced" class="link-advanced-search d-lg-none">Advanced Search</a>
                </div>
            </div>
        </div>

        <div id="nav-search-more" class="dropdown d-none d-lg-block">
            <a class="dropdown-toggle" href="#" role="button" id="nav-search-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                <svg width="4px" height="20px" viewBox="0 0 4 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>More search options</title>
    <g id="search-more" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="search-fill" transform="translate(-1076.000000, -29.000000)" fill="#232220" fill-rule="nonzero">
            <g id="search-more-icon" transform="translate(1076.000000, 29.000000)">
                <circle id="Oval" cx="2" cy="2" r="2"></circle>
                <circle id="Oval" cx="2" cy="10" r="2"></circle>
                <circle id="Oval" cx="2" cy="18" r="2"></circle>
            </g>
        </g>
    </g>
</svg>
            </a>
            <div class="dropdown-menu nav-panel nav-panel-small" aria-labelledby="nav-search-dropdown">
                <a href="/search/advanced" class="link-advanced-search">Advanced Search</a>
            </div>
        </div>
    </form>

<div class="search-screen"></div><div class="header-links">
    <a id="loginLinkMobile" href="/sign-in" class="link-item">Sign in</a>
    <a href="/demo" class="link-accent link-item">Get a demo</a>
    <a href="/newsandopinion/getnews" class="link-item">Get news</a>
    <a onclick="window.location.href = 'https://content.ascential.com/do-i-have-access-to-warc.html'" class="link-item">Do I subscribe?</a>
    <div class="header-language-toggle link-item">
        <div class="language-selector" data-language-selector></div>
        <div class="language-menu nav-panel nav-panel-small" data-language-menu>
            <ul>
                    <li data-language="en-GB"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/en-GB">EN</a></li>
                    <li data-language="zh-CN"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/zh-CN">中文</a></li>
                    <li data-language="ko-KR"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/ko-KR">한국어</a></li>
            </ul>
        </div>
    </div>
</div>
        </div>
        <div class="header-buttons">

            <button class="button-search" onclick="ToggleSearch();">
                <svg preserveAspectRatio="xMidYMid meet" width="27px" height="29px" viewBox="0 0 27 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round">
        <g id="Icons/Search" transform="translate(0.000000, -1.000000)" stroke="#FFFFFF" class="svg-search" stroke-width="3">
            <g id="Group" transform="translate(15.178606, 16.616978) rotate(-40.000000) translate(-15.178606, -16.616978) translate(5.678606, 2.116978)">
                <path d="M9.5,19 C14.7467051,19 19,14.7467051 19,9.5 C19,4.25329488 14.7467051,-2.27373675e-12 9.5,-2.27373675e-12 C4.25329488,-2.27373675e-12 -4.54747351e-12,4.25329488 -4.54747351e-12,9.5 C-4.54747351e-12,14.7467051 4.25329488,19 9.5,19 Z M9.5,19.5 L9.5,29" id="Combined-Shape"></path>
            </g>
        </g>
    </g>
</svg>
            </button>

            <button class="button-image-round button-hamburger">
                <svg preserveAspectRatio="xMidYMid meet" width="21px" height="17px" viewBox="0 0 21 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
        <g id="Buttons/Hamburger" transform="translate(-17.000000, -19.000000)" stroke="#232220" class="svg-hamburger" stroke-width="2">
            <g id="Hamburger">
                <g id="Group" transform="translate(18.000000, 20.000000)">
                    <line x1="0.5" y1="14.5" x2="18.5" y2="14.5" id="Line"></line>
                    <line x1="0.5" y1="7.5" x2="18.5" y2="7.5" id="Line"></line>
                    <line x1="0.5" y1="0.5" x2="18.5" y2="0.5" id="Line"></line>
                </g>
            </g>
        </g>
    </g>
</svg>
            </button>
        </div>
    </div>

    <nav id="mobileMenu" class="skiptranslate">
        <div id="mobileMenuContent">
            <div class="screen"></div>
            <div class="hamburger-menu">
                <button class="button-image-round bg-white button-menu-close">
                    <svg class="svg-search-close" preserveAspectRatio="xMidYMid meet" viewBox="0 0 15 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="close-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
        <g id="Section/Menu" transform="translate(-1394.000000, -32.000000)" class="svg-stroke" stroke="#232220" stroke-width="2">
            <g id="Menu">
                <g id="Close" transform="translate(1374.000000, 12.000000)">
                    <g id="cross" transform="translate(20.000000, 20.000000)">
                        <line x1="-1.5" y1="7.5" x2="16.5" y2="7.5" id="Line" transform="translate(7.500000, 7.500000) rotate(-45.000000) translate(-7.500000, -7.500000) "></line>
                        <line x1="-1.5" y1="7.5" x2="16.5" y2="7.5" id="Line" transform="translate(7.500000, 7.500000) rotate(45.000000) translate(-7.500000, -7.500000) "></line>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg>
                </button>

<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6825 data-after-render=></div>




<div class="hamburger-menu-header-links">
    <div class="mobile-top-level-menu single-level">
        <a id="loginLinkMobile" href="/demo" class="link-accent">Get a demo</a>
    </div>
    <div class="mobile-top-level-menu single-level">
        <a href="/newsandopinion/getnews" class="link-item">Get news</a>
    </div>
    <div class="mobile-top-level-menu single-level">
        <a href="/do-i-subscribe">Do I subscribe?</a>
    </div>
    <div class="mobile-top-level-menu single-level mobile-header-lang-toggle">
        <div class="language-selector">En</div>
        <div class="language-menu">
            <ul>
                <li><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/zh-CN">中文</a></li>
                <a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/ko-KR">한국어</a>
                <li class="language-selected"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/en-GB">English</a></li>
            </ul>
        </div>
    </div>
</div>
            </div>
        </div>
    </nav>
</header>
<script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Header/Header.js?v=1025105813'></script>


    </div>

    <main id="mainContent">
        



<script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id":"/","name": "Home"}},{"@type": "ListItem","position": 2,"item": {"@id":"","name": "The Feed"}}]}</script>

    <div class="breadcrumb-wrapper">

            <div class="breadcrumb-container">
                <div class="breadcrumb-links">
                                <a   href="/"><span>Home</span></a>
                                <span>The Feed</span>

                </div>
            </div>
    </div>


    <div id="seoH1Title" name="seoH1Title" class="warc-react-cms-content">
        <section class="feed-title feed-width">
            <div class="feed-title-content">
                Your selections: <h1>Mobile gaming is Activision Blizzard&#39;s critical channel | WARC | The Feed</h1>
                <hr>
            </div>
        </section>
    </div>


<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6517 data-after-render=></div>




<section class="feed-filters feed-width">
    <div class="filter-options">
        
        <select class="form-select" id="Category" name="Category" onchange="onTopicFilterDropdownChanged(event)"><option disabled="disabled" selected="selected">Category</option>
<option value="Alcoholic drinks">Alcoholic drinks</option>
<option value="Automotive">Automotive</option>
<option value="Business &amp; industrial">Business &amp; industrial</option>
<option value="Clothing &amp; accessories">Clothing &amp; accessories</option>
<option value="Financial services">Financial services</option>
<option value="Food">Food</option>
<option value="Household &amp; domestic">Household &amp; domestic</option>
<option value="Leisure &amp; entertainment">Leisure &amp; entertainment</option>
<option value="Media &amp; publishing">Media &amp; publishing</option>
<option value="Nicotine">Nicotine</option>
<option value="Non-profit, public sector &amp; education">Non-profit, public sector &amp; education</option>
<option value="Pharma &amp; healthcare">Pharma &amp; healthcare</option>
<option value="Politics">Politics</option>
<option value="Retail">Retail</option>
<option value="Soft drinks">Soft drinks</option>
<option value="Technology &amp; electronics">Technology &amp; electronics</option>
<option value="Telecoms &amp; utilities">Telecoms &amp; utilities</option>
<option value="Toiletries &amp; cosmetics">Toiletries &amp; cosmetics</option>
<option value="Transport &amp; tourism">Transport &amp; tourism</option>
</select>

        
        <select class="form-select" id="Location" name="Location" onchange="onLevelThreeFilterDropdownChanged(event)"><option disabled="disabled" selected="selected">Location</option>
<option value="By region and country > Africa > Africa (general region)">Africa (general region)</option>
<option value="By region and country > Latin America > Argentina">Argentina</option>
<option value="By region and country > Asia > Asia (general region)">Asia (general region)</option>
<option value="By region and country > Australia &amp; New Zealand > Australia">Australia</option>
<option value="By region and country > Europe > Austria">Austria</option>
<option value="By region and country > Asia > Bangladesh">Bangladesh</option>
<option value="By region and country > Europe > Belgium">Belgium</option>
<option value="By region and country > Latin America > Bolivia">Bolivia</option>
<option value="By region and country > Latin America > Brazil">Brazil</option>
<option value="By region and country > Asia > Cambodia">Cambodia</option>
<option value="By region and country > North America > Canada">Canada</option>
<option value="By region and country > Latin America > Chile">Chile</option>
<option value="By region and country > Latin America > Colombia">Colombia</option>
<option value="By region and country > Latin America > Costa Rica">Costa Rica</option>
<option value="By region and country > Europe > Croatia">Croatia</option>
<option value="By region and country > Europe > Denmark">Denmark</option>
<option value="By region and country > Middle East &amp; North Africa > Egypt">Egypt</option>
<option value="By region and country > Latin America > El Salvador">El Salvador</option>
<option value="By region and country > Europe > Europe (general region)">Europe (general region)</option>
<option value="By region and country > Europe > Finland">Finland</option>
<option value="By region and country > Europe > France">France</option>
<option value="By region and country > Europe > Germany">Germany</option>
<option value="By region and country > Africa > Ghana">Ghana</option>
<option value="By region and country > Global > Global">Global</option>
<option value="By region and country > Greater China > Greater China">Greater China</option>
<option value="By region and country > Latin America > Guatemala">Guatemala</option>
<option value="By region and country > Latin America > Honduras">Honduras</option>
<option value="By region and country > Greater China > Hong Kong (SAR)">Hong Kong (SAR)</option>
<option value="By region and country > Europe > Hungary">Hungary</option>
<option value="By region and country > Europe > Iceland">Iceland</option>
<option value="By region and country > Asia > India">India</option>
<option value="By region and country > Asia > Indonesia">Indonesia</option>
<option value="By region and country > Europe > Irish Republic">Irish Republic</option>
<option value="By region and country > Middle East &amp; North Africa > Israel">Israel</option>
<option value="By region and country > Europe > Italy">Italy</option>
<option value="By region and country > Asia > Japan">Japan</option>
<option value="By region and country > Latin America > Latin America (general region)">Latin America (general region)</option>
<option value="By region and country > Asia > Malaysia">Malaysia</option>
<option value="By region and country > Latin America > Mexico">Mexico</option>
<option value="By region and country > Middle East &amp; North Africa > Middle East &amp; North Africa (general region)">Middle East &amp; North Africa (general region)</option>
<option value="By region and country > Asia > Myanmar">Myanmar</option>
<option value="By region and country > Europe > Netherlands">Netherlands</option>
<option value="By region and country > Australia &amp; New Zealand > New Zealand">New Zealand</option>
<option value="By region and country > Africa > Nigeria">Nigeria</option>
<option value="By region and country > North America > North America (general region)">North America (general region)</option>
<option value="By region and country > Europe > Norway">Norway</option>
<option value="By region and country > Asia > Pakistan">Pakistan</option>
<option value="By region and country > Latin America > Paraguay">Paraguay</option>
<option value="By region and country > Latin America > Peru">Peru</option>
<option value="By region and country > Asia > Philippines">Philippines</option>
<option value="By region and country > Europe > Poland">Poland</option>
<option value="By region and country > Europe > Portugal">Portugal</option>
<option value="By region and country > Europe > Romania">Romania</option>
<option value="By region and country > Europe > Russian Federation">Russian Federation</option>
<option value="By region and country > Middle East &amp; North Africa > Saudi Arabia">Saudi Arabia</option>
<option value="By region and country > Europe > Serbia">Serbia</option>
<option value="By region and country > Asia > Singapore">Singapore</option>
<option value="By region and country > Europe > Slovak Republic">Slovak Republic</option>
<option value="By region and country > Africa > South Africa">South Africa</option>
<option value="By region and country > Asia > South Korea">South Korea</option>
<option value="By region and country > Europe > Spain">Spain</option>
<option value="By region and country > Europe > Sweden">Sweden</option>
<option value="By region and country > Europe > Switzerland">Switzerland</option>
<option value="By region and country > Greater China > Taiwan, China">Taiwan, China</option>
<option value="By region and country > Asia > Thailand">Thailand</option>
<option value="By region and country > Europe > Turkey">Turkey</option>
<option value="By region and country > Europe > Ukraine">Ukraine</option>
<option value="By region and country > Middle East &amp; North Africa > United Arab Emirates">United Arab Emirates</option>
<option value="By region and country > Europe > United Kingdom">United Kingdom</option>
<option value="By region and country > North America > United States">United States</option>
<option value="By region and country > Asia > Vietnam">Vietnam</option>
</select>
    </div>

    <div id="selected-filters" style="display: none;">
        <div id="selected-items">
        </div>

        <div class="clear-filters">
            <a id="clearFilters" onclick="onClearFiltersClicked()">Clear filters</a>
        </div>
    </div>
</section>

<section class="feed-width">
    <div id="feed-no-results" style="display: none" class="nested">
        <p>You didn’t return any results. Please clear your filters.</p>
    </div>
</section>

    <div id="selected-feed-item">




    <div class="modal" style="display:block;overflow: scroll; overflow-x: hidden" tabindex="-1" data-modal-for="7463-en-GB" data-item-url="content/feed/mobile-gaming-is-activision-blizzards-critical-channel/en-GB/7463">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">
                            <div class="feed-show-container">
                                <div class="modal-header">
                                        <button type="button" class="close tag" onclick="closeDummyModal()" aria-label="Close">
                                            <span aria-hidden="true">Close</span>
                                        </button>
                                </div>

                                <div class="feed-show-asset">
                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/c985e224-3439-4250-82b5-ff7283c51257/tile.png" alt="Mobile gaming is Activision Blizzard&#39;s critical channel" />
                                </div>


                                <div class="feed-header">
                                    


<div class="feed-sharing">

    <div class="social-wrapper">
                    <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/mobile-gaming-is-activision-blizzards-critical-channel/en-GB/7463&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Mobile gaming is Activision Blizzard&#39;s critical channel %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/mobile-gaming-is-activision-blizzards-critical-channel/en-GB/7463" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fmobile-gaming-is-activision-blizzards-critical-channel%2fen-GB%2f7463&amp;title=Mobile gaming is Activision Blizzard&#39;s critical channel" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                    <div class="tag date">08 November 2022</div>
                                </div>

                                <div class="feed-show-details links-decorated">
                                    <h5 data-feed-item-title>Mobile gaming is Activision Blizzard&#39;s critical channel</h5>

                                    <div class="feed-show-index">
                                                    <span class="tag-index" onclick="onIndexingClickedDummyModal(event, 'Gaming hardware &amp; software', 'Industry sectors &gt; Technology &amp; electronics &gt; Gaming hardware &amp; software', '7463', 'en-GB')" data-search-url="/search/Technology_electronics/Gaming%20hardware%20&amp;%20software">Gaming hardware &amp; software</span>
                                                    <span class="tag-index" onclick="onIndexingClickedDummyModal(event, 'Devices &amp; apps', 'Media channels &amp; touchpoints &gt; Mobile &gt; Devices &amp; apps', '7463', 'en-GB')" data-search-url="/search/Mobile/Devices%20&amp;%20apps">Devices &amp; apps</span>
                                                    <span class="tag-index" onclick="onIndexingClickedDummyModal(event, 'Mobile marketing, mobile web', 'Media channels &amp; touchpoints &gt; Mobile &gt; Mobile marketing, mobile web', '7463', 'en-GB')" data-search-url="/search/Mobile/Mobile%20marketing,%20mobile%20web">Mobile marketing, mobile web</span>
                                    </div>

                                    <p>Activision Blizzard, the gaming juggernaut soon to be acquired by Microsoft, demonstrates the importance of mobile in its Q3 results, as gaming transitions from a product sector to an audience-led media sector.</p>
<p><strong>The business of gaming is changing</strong></p>
<p>The acquisition for $95 per share would make Activision Blizzard worth&nbsp;$68.5bn. Subject to&nbsp;<a href="https://www.wsj.com/articles/eu-to-probe-microsofts-75-billion-deal-for-activision-blizzard-more-deeply-11667927040?mod=e2tw">far from guaranteed regulatory approval</a>, it's set to become a vital part of the computing giant’s gaming capability better known as Xbox, and vitally important for <a href="https://www.warc.com/content/feed/microsoft-fleshes-out-metaverse-ambitions/5259" target="_blank" rel="noopener">metaverse ambitions</a>.</p>
<p>The gaming industry is going through a revolution with the rise of the internet and a proliferation of new devices.&nbsp;Gone are the days when a company's business performance was judged on shifting&nbsp;as many physical copies of a game as possible.</p>
<p>As different gaming possibilities increase, there are potentially more avenues for monetising.</p>
<p><strong>The battle for mobile</strong></p>
<p>Mobile is the critical arena, one in which Microsoft’s big gaming competitor, Sony PlayStation,&nbsp;<a href="https://www.warc.com/content/feed/sonys-playstation-targets-mobile-gaming/7165" target="_blank" rel="noopener">is also seeking to expand</a>. For advertisers, this creates more opportunities as gaming companies diversify the revenue they make from their productions.</p>
<ul>
<li aria-level="1">See WARC’s recent collection of best practice on the crossover of ads and gaming here:<a href="https://www.warc.com/content/article/bestprac/what-we-know-about-marketing-via-gaming/111125" target="_blank" rel="noopener"> What we know about marketing via gaming</a>.</li>
</ul>
<p><strong>Highlights from&nbsp;</strong><a href="https://investor.activision.com/financial-information/quarterly-results" target="_blank" rel="noopener"><strong>Activision Blizzard’s Q3 results</strong></a></p>
<ul>
<li aria-level="1">Intellectual property is still critical. Call of Duty: Modern Warfare II (pictured) has become the fastest selling title in the franchise with over $1bn in sales in the first 10 days on the market.</li>
<li aria-level="1">Net bookings* are down 3% year-on-year ($1.88bn in Q3 2021 down to $1.83 Q3 2022). However, on a currency-adjusted basis these were up 1%,<a href="https://investor.activision.com/static-files/67c7ad10-e540-4152-a3e4-5323b329920a" target="_blank" rel="noopener"> according to the release</a>.&nbsp;</li>
<li aria-level="1">Mobile bookings, however, grew 20% year-on-year to reach $1bn.</li>
<li aria-level="1">In-game net bookings have grown 13% from $1.20bn in Q3 2021 to $1.36bn in the same period in 2022.</li>
<li aria-level="1">Monthly active users declined 5.6% (390m in Q3 2021 down to 368m in Q3 2022).</li>
</ul>
<p><strong>*What are bookings?</strong></p>
<p>Bookings are an increasingly vital operating metric for the new generation of gaming companies. Their importance reflects the fact that gaming companies do a lot more than sell titles, and that games are approaching digital stores rather than just experiences.</p>
<p>For digital-first firms like&nbsp;<a href="https://www.warc.com/content/feed/roblox-results-reflect-tough-environment-and-a-need-for-advertising/7100" target="_blank" rel="noopener">Roblox</a>, which is judged closely on the use of its digital currency, bookings measure digital buying activity.</p>
<p>Activision Blizzard calls these in-game net bookings, but its total bookings include both digital and physical sales as well as licence fees and merchandising.</p>
<p><strong>Mobile is the big highlight</strong></p>
<p>Mobile is by far the company’s largest overall revenue generator, making the company $932m (around 52% of the quarter’s total) off the back of mobile games tied to its largest titles such as Call of Duty and World of Warcraft.</p>
<p>Much of this total revenue comes from advertising, though the company doesn’t split this out.</p>
<p>The company’s vital mobile gaming division King, meanwhile, has posted record net revenues,&nbsp;with an 8% growth in net bookings driven by its potent Candy Crush title, despite a 2% year-on-year decline in monthly active users.</p>
<p>The mobile growth comes even as there are headwinds facing most mobile app-based businesses, not least of which is&nbsp;<a href="https://www.warc.com/content/feed/privacy-will-be-key-to-apple-unlocking-additional-ad-revenue/7327" target="_blank" rel="noopener">Apple’s tracking changes</a>.</p><p>– SPT</p><p><i>[Image: Activision Blizzard]</i></p>

                                </div>

                            </div>
                </div>
            </div>
        </div>
    </div>
    </div>
    <div class="modal-backdrop show"></div>

<section id="feed-grid">
    <div class="feed-grid-sizer"></div>
</section>

<section id="feed-grid-loading">
    
    <div class="ellipsis">
        <span></span>
        <span></span>
        <span></span>
    </div>
</section>

<section id="feed-grid-end">
</section>

<div id="feed-items-initial" style="display: none">
    
</div>

<div class="modal modal-secondlevel fade" id="emailSelectionModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <h4 class="modal-title" id="myModalLabel">Email this content</h4>
                <button type="button" class="close" data-dismiss="modal" aria-label="close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <p>
                    <label id="emailSelectionHeader">
                        Send colleagues a link to this content.<br />
                        To send to more than one recipient, put a comma between email addresses.
                    </label>
                </p>
                <div class="form-standard">
                        <div class="form-group">
                            <label class="control-label" for="inputSenderName">Sender name:</label>
                            <input type="text" class="form-control" id="inputSenderName" placeholder="Sender name" />
                        </div>
                        <div class="form-group">
                            <label class="control-label" for="inputSenderEmail">Sender email:</label>
                            <input type="text" class="form-control" id="inputSenderEmail" placeholder="Sender email" />
                        </div>

                    <div class="form-group">
                        <label class="control-label" for="inputName">Recipient name:</label>
                        <input type="text" class="form-control" id="inputName" placeholder="Name" />
                    </div>
                    <div class="form-group">
                        <label class="control-label" for="inputEmail">Recipient email:</label>
                        <input type="text" class="form-control" id="inputEmail" placeholder="Email Address" />
                    </div>
                    <div class="form-group">
                        <label class="control-label"
                               for="inputMessage">
                            Message (optional):
                        </label>
                        <input type="text" class="form-control" id="inputMessage" />
                    </div>
                    <div class="form-group">
                        <div class="checkbox">
                            <input type="checkbox" id="selfSend" />
                            <label for="selfSend">
                                <span></span>
                                Send me a copy of this email as well.
                            </label>
                        </div>
                    </div>
                    <div class="form-group">
                        <label id="validationMessage"></label>
                    </div>
                </div>
            </div>

            <div class="modal-footer submit-links">

                <button type="button" class="box-links mb-0 secondary" data-dismiss="modal">
                    Cancel
                </button>

                <button type="button" class="box-links" onclick="emailSelectionClicked();">
                    Email
                </button>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">

	var selectedContent;

    var isAnonymous = true;

	function showEmailPopup(content) {
		selectedContent = content;

		$("#emailSelectionModal").modal();
	}

	function emailSelectionClicked() {

		ResourceLoader.requireScript("warc_waitLogo", function () {

			$("#validationMessage").empty();

            if (isAnonymous)
            {
                if ($("#inputSenderEmail").val().trim() === "") {
				    $("#validationMessage").text("Please enter sender email");
				    return;
			    }

                if ($("#inputSenderName").val().trim() === "") {
				    $("#validationMessage").text("Please enter sender name");
				    return;
			    }
            }


			if ($("#inputName").val().trim() === "") {
				$("#validationMessage").text("Please enter a recipient name");
				return;
			}
			if ($("#inputEmail").val().trim() === "") {
				$("#validationMessage").text("Please enter a recipient Email");
				return;
			}
			if (selectedContent.length === 0) {
				$("#validationMessage").text("Please ensure you have some content selected");
				return;
			}

			$("#emailSelectionModal").modal("hide");

			waitLogo.show();

			var recipName = $("#inputName").val().trim();
			var msg = $("#inputMessage").val().trim();
			var recipEmail = $("#inputEmail").val().trim();
			var self = $("#selfSend").prop("checked");

            var senderEmail = isAnonymous ? $("#inputSenderEmail").val().trim() : null;

            var senderName = isAnonymous ? $("#inputSenderName").val().trim() : null;


			var share = new UserSettings.WarcShare(isAnonymous);

            var details = new UserSettings.EmailShareSettings(UserSettings.ShareType.ContentReference, recipName, msg, self, recipEmail);

			details.contentReferences = selectedContent;

            if (isAnonymous) {
                details.senderEmail = senderEmail;
                details.senderName = senderName;
            }
			share.shareEmail(details).done(function() {
				waitLogo.hide();

				WarcNotification.NotificationManager.addNotification(new WarcNotification.ToastRenderer($("#toaster"),
					WarcNotification.ToastNotificationTypes.checkClass, "Email sent.")).show();
			}).fail(function() {
				waitLogo.hide();

				WarcNotification.NotificationManager.addNotification(new WarcNotification.ToastRenderer($("#toaster"),
					WarcNotification.ToastNotificationTypes.errorClass, "Unable to send email, please try again.")).show();
			});
		});




	}
</script>


<script type="text/javascript">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</script>

    </main>

    <div id="category-reminder-modal" data-backdrop="static" class="modal modal-message" tabindex="-1" role="dialog">
    <div class="modal-dialog" role="document">
        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6246 data-after-render=></div>



    </div>
</div>


    <div id="toaster" style="display: none;"></div>

    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK44K6C"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    <script>
        //Google Tag Manager Code

        (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-NK44K6C');
    </script>



<div class="hide-desktop" id="bootstrap-breakpoint-mobile"></div>

<input id="warcUid" name="uid" type="hidden" value="" />

    <footer>
    <div class="footer-brand button-images">

    <a href="/" class="footer-logo"><img src="https://cdn.warc.com/images-site/logos/warc-white-endorsement.svg" alt="WARC An Ascential Company" height="56" /></a>

    
    <p>&copy; 2022 Copyright and Database Rights owned by Ascential Events (Europe) Limited</p>

    
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6571 data-after-render=></div>




</div>

<div class="footer-links styled-links">

    
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=591 data-after-render=></div>




</div>

</footer>

<div class="modal fade" id="weChatModal" tabindex="-1" role="dialog" aria-labelledby="weChatModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <h5 class="modal-title" id="weChatModalLabel">
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6586 data-after-render=></div>


</h5>
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <img src="https://cdn.warc.com/images/WARCSiteContent/Home/WeChat_WARC-QR-code.jpg" alt="QR code for WeChat" />
            </div>
            <div class="modal-footer">
                <button type="button" class="box-links" data-dismiss="modal">Close</button>
            </div>
        </div>
    </div>
</div>

    
    <script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Scripts.js?v=1025105812'></script>

    <script type='text/javascript' src='https://cdn.warc.com/Scripts/React/Index.js?v=1025105813'></script>
</body>
</html>