<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"653eb44421","applicationID":"267171507","transactionName":"ZAZXMEFQWUIHB0BcCV1MeDJwHnFUAwB3WghHEVoIX1RFHi8KUFAe","queueTime":0,"applicationTime":1998,"agent":"","atts":""}</script><script type="text/javascript">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</script>
<meta name="title" content="Marketing & Advertising Curated News | WARC | The Feed" />
<meta name="description" content="Get smart fast with global actionable insights, case studies and data, curated daily by the WARC team." />

<meta property="og:title" content="Marketing & Advertising Curated News | WARC | The Feed" />
<meta property="og:image" content="/images-site/warc-logo-opg.png" />
<meta property="og:description" content="Get smart fast with global actionable insights, case studies and data, curated daily by the WARC team." />
<meta property="og:url" content="http://origin.warc.com/content/feed/marketers-can-lead-on-sustainability-weed/en-GB/1725" />

<meta name="theme-color" content="#ffffff">

<meta name="facebook-domain-verification" content="enrbci41efmyi68z2c44e25m0uqz03" />

<title>Marketing & Advertising Curated News | WARC | The Feed</title>

<link rel="preconnect" href="https://use.typekit.net" />
<link rel="preconnect" href="https://p.typekit.net" />
<link rel="preconnect" href="https://munchkin.marketo.net" />
<link rel="preconnect" href="https://connect.facebook.net" />
<link rel="preconnect" href="https://www.facebook.com" />

<!-- From Layout -->
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.warc.com/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://cdn.warc.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.warc.com/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="https://cdn.warc.com/safari-pinned-tab.svg" color="#313678">
<!--Sans-serif - Aktiv Grotesk-->
<link rel="stylesheet" href="https://use.typekit.net/xtv3zgw.css">
<!--Serif - Starling-->
<link rel="stylesheet" href="https://use.typekit.net/dwj5fqn.css">
<!-- Chinese - Source Han -->
<script>
  (function(d) {
    var config = {
      kitId: 'gzg6dqu',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<!-- Korean Source Han -->
<script>
  (function(d) {
    var config = {
      kitId: 'zrc3qru',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>

<link rel="base" href="https://www.warc.com" />
<script type="text/javascript" src="https://content.ascential.com/js/forms2/js/forms2.min.js"></script>
    <link rel="canonical" href="https://www.warc.com/feed" />


<!-- TODO review what is actually necessary for logged out and load scripts conditionally -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.0.0-beta/js/bootstrap.min.js"></script>
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css">
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/Hotjar/Hotjar.js?v=0727104423'></script>
<script>
    let userLanguage = "en-GB";
    let hasWarningMessage = false; 
</script>
<script>
    function setActiveSiteSection() {        
        let siteSectionNavId = "";        
        if (siteSectionNavId) {
            $(`#${siteSectionNavId}`).addClass('active');
        } else {
             $('#nav-home').addClass('active');
        }        
    }
</script>

<script type='text/javascript' src='https://cdn.warc.com/JavaScript/ResourceLoader.min.js?v=0727104420'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/UserSettings.min.js?v=0727104422'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/UI/WarcWaitLogo2.min.js?v=0727104416'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/CommonFunctions.min.js?v=0727104425'></script>

<script type="text/javascript">
</script>
<script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Head/Head.min.js?v=0727104420'></script>
    <!-- TODO review what is actually necessary for logged out and load styles conditionally -->
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/css/bootstrap.min.css?v=0727104423' />
    
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/navigation.min.css?v=0727104425' />
    
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/logged-out.min.css?v=0727104416' />
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/feed.min.css?v=0727104423' />
    <script type='text/javascript' src='https://cdn.warc.com/javascript/Masonry/masonry.pkgd.min.js?v=0727104420'></script>
    <script type='text/javascript' src='https://cdn.warc.com/JavaScript/UI/Notification.min.js?v=0727104422'></script>

</head>
<body>
    <div class="header-items-holder">
        <header id="header-nav" data-user-logged-in="false">
    <div id="mobileHeader" class="header">
        <a href="/" class="logo">
            <svg id="warc-only" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 403 100" preserveAspectRatio="xMidYMid meet"><g id="LOGO"><polygon id="W" class="cls-1" points="99.77 4.3 88.12 66.44 74.77 4.97 51.61 4.97 38.52 66.44 26.48 4.3 -0.21 4.3 24.78 99.5 49.64 99.5 62.86 38.57 76.34 99.5 101.47 99.5 125.68 4.3 99.77 4.3" /><path id="A" class="cls-1" d="M165.44,28,175,60.84H155.75ZM151.57,4.3,119.11,99.5h25.26l5.23-18.26h31.54l5.37,18.26h26L180.09,4.3Z" /><path id="R" class="cls-1" d="M300.29,34.43a35.45,35.45,0,0,1-3.4,15.94A26.76,26.76,0,0,1,286.42,61.5l19.11,38H279L263.65,66.7H250V99.5H226.09V4.3H263q10.86,0,18.06,2.54a30.19,30.19,0,0,1,11.45,6.73,23.62,23.62,0,0,1,6,9.67A36.11,36.11,0,0,1,300.29,34.43ZM250,46.84h12.3q7.59,0,10.66-3c2.05-2,3.08-4.86,3.08-8.59,0-3.56-1.09-6.31-3.27-8.27S266.87,24,261.55,24H250Z" /><path id="C" class="cls-1" d="M361.37,78.19a18.17,18.17,0,0,1-7.4-1.47,14.09,14.09,0,0,1-5.75-4.8,24.48,24.48,0,0,1-3.73-8.73,56.18,56.18,0,0,1-1.31-13.13q0-27.87,17.93-27.87h.26q13.74,0,15.7,15.2h25.65a47.38,47.38,0,0,0-3.27-14.67,34.56,34.56,0,0,0-7.85-11.8,36.17,36.17,0,0,0-12.7-7.86,49.43,49.43,0,0,0-17-2.85v0l-.3,0-.35,0v0a48.31,48.31,0,0,0-19.17,3.7,39.17,39.17,0,0,0-14.14,10.4,44,44,0,0,0-8.51,15.94,70.38,70.38,0,0,0-2.81,20.46,69.51,69.51,0,0,0,2.75,20.07,43.38,43.38,0,0,0,8.24,15.66,36.81,36.81,0,0,0,13.87,10.14,55.94,55.94,0,0,0,37.43.73,36.17,36.17,0,0,0,12.7-7.86,34.56,34.56,0,0,0,7.85-11.8A47.38,47.38,0,0,0,402.72,63H377.07q-2,15.2-15.7,15.2" /></g></svg>
<svg id="warc-with-endorsement" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1009.57 358.31"><polygon id="W" class="cls-1" points="247.75 10.2 218.89 164.17 185.81 11.85 128.42 11.85 95.99 164.17 66.15 10.2 0 10.2 61.94 246.1 123.55 246.1 156.31 95.11 189.7 246.1 251.96 246.1 311.96 10.2 247.75 10.2" /><path id="A" class="cls-1" d="M410.49,69l23.68,81.29H386.49ZM376.12,10.2,295.69,246.1h62.59l13-45.26H449.4l13.3,45.26h64.53L446.81,10.2Z" /><path id="R" class="cls-1" d="M744.66,84.86q0,22.49-8.43,39.49t-26,27.59l47.35,94.16H691.8l-37.94-81.28H620.13V246.1H560.79V10.2h91.45q26.91,0,44.74,6.27t28.38,16.68a58.67,58.67,0,0,1,14.92,24A90,90,0,0,1,744.66,84.86ZM620.13,115.59h30.49q18.79,0,26.42-7.44t7.63-21.3q0-13.21-8.11-20.49t-27.89-7.27H620.13Z" /><path id="C" class="cls-1" d="M896,193.28a45.08,45.08,0,0,1-18.32-3.62,35.06,35.06,0,0,1-14.27-11.9q-6-8.25-9.24-21.65t-3.25-32.53q0-69.06,44.43-69.06H896q34.05,0,38.91,37.67h63.56a117.31,117.31,0,0,0-8.11-36.35A85.09,85.09,0,0,0,970.92,26.6Q958.26,14.23,939.46,7.11c-12.1-4.58-26.18-6.89-42.12-7l0-.06c-.25,0-.49,0-.75,0s-.56,0-.86,0V.07c-18.11.18-34,3.2-47.51,9.18a96.8,96.8,0,0,0-35,25.78q-14.1,16.52-21.08,39.48t-7,50.72q0,27.09,6.82,49.72t20.42,38.82a91.09,91.09,0,0,0,34.38,25.11q20.74,8.93,49,8.92,25,0,43.77-7.1t31.46-19.5A85,85,0,0,0,990.37,192a117.31,117.31,0,0,0,8.11-36.35H934.92q-4.86,37.66-38.91,37.66" /><path class="cls-2" d="M15.44,346,9.37,358.31H0l27.34-55.45,27.43,55.45H45.39L39.33,346Zm11.9-24.42L19.43,338h15.9Z" /><path class="cls-2" d="M73.08,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M153.31,346l-6.07,12.29h-9.37l27.34-55.45,27.42,55.45h-9.37L177.19,346Zm11.9-24.42L157.3,338h15.9Z" /><path class="cls-2" d="M199.5,345.18c3.53,3.38,10.6,5.61,16.51,5.61,6.15,0,9.84-2.62,9.84-6.76,0-3.69-2.08-6.53-7.15-8.14l-6.6-2.23c-8.76-2.69-12.6-8.14-12.6-15.52,0-9.68,7.68-15.28,18.66-15.28,6.23,0,10.6,1.38,13.06,2.69v9.13a27.45,27.45,0,0,0-13-3.37c-5.53,0-9.68,2.23-9.68,6.3s2.15,6.06,7.15,7.68l6.07,2c9.52,2.91,13.13,8.29,13.05,16.28-.07,10.14-7.76,15.67-19.2,15.67-6.68,0-12.21-1.46-16.13-4.07Z" /><path class="cls-2" d="M273.64,302.86a33.32,33.32,0,0,1,13.29,2.45v9.22a28.4,28.4,0,0,0-13-3c-12.75,0-20.66,8.68-20.66,19.51s7.91,19.51,20.66,19.51a28.39,28.39,0,0,0,13-3v9.22a33.3,33.3,0,0,1-13.29,2.46c-17.05,0-29.42-12.45-29.42-28.19S256.59,302.86,273.64,302.86Z" /><path class="cls-2" d="M299.86,303.78h32.8v8.6H308.85v14h16.74V335H308.85v14.74h23.81v8.6h-32.8Z" /><path class="cls-2" d="M354.88,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M419.21,312.38H403.38v-8.6h40.71v8.6h-15.9v45.93h-9Z" /><path class="cls-2" d="M455.25,303.78h9v54.53h-9Z" /><path class="cls-2" d="M489,346l-6.07,12.29h-9.37l27.34-55.45,27.42,55.45h-9.37L512.87,346Zm11.9-24.42L493,338h15.9Z" /><path class="cls-2" d="M537.63,303.78h9v45.93h25v8.6h-34Z" /><path class="cls-2" d="M627.38,302.86a33.32,33.32,0,0,1,13.29,2.45v9.22a28.4,28.4,0,0,0-13-3c-12.75,0-20.66,8.68-20.66,19.51s7.91,19.51,20.66,19.51a28.39,28.39,0,0,0,13-3v9.22a33.3,33.3,0,0,1-13.29,2.46c-17,0-29.42-12.45-29.42-28.19S610.33,302.86,627.38,302.86Z" /><path class="cls-2" d="M677,359.24a28.19,28.19,0,1,1,28.19-28.19A28,28,0,0,1,677,359.24Zm0-8.68c10.75,0,19.05-8.68,19.05-19.51s-8.3-19.51-19.05-19.51-19.13,8.68-19.13,19.51S666.2,350.56,677,350.56Z" /><path class="cls-2" d="M718.16,302.86l26.88,29,26.81-29v55.45h-9V324.75L745,344.26l-17.9-19.51v33.56h-9Z" /><path class="cls-2" d="M825.88,320.45c0,9.29-7.07,16.67-18.13,16.67H797.38v21.19h-9V303.78h19.35C818.81,303.78,825.88,311.15,825.88,320.45Zm-8.83,0c0-4.53-3.23-8.22-9.37-8.22h-10.3v16.44h10.3C813.82,328.67,817.05,325,817.05,320.45Z" /><path class="cls-2" d="M842.65,346l-6.07,12.29h-9.37l27.34-55.45L882,358.31h-9.37L866.54,346Zm11.9-24.42L846.64,338h15.9Z" /><path class="cls-2" d="M900.28,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M968.76,335.27,948,303.78h10.6l14.59,22.58,14.67-22.58h10.6l-20.74,31.57v23h-9Z" /></svg>
        </a>
        <div id="header-interaction" class="header-interaction">
    <form id="mobile-search-form" action="/search" method="get" class="form-search-bar">
        <div id="mobileSearchBar" class="search-logged-out-container">
            <div class="mobile-search">
                <div class="search-logged-out">
                    <input type="text" name="q" class="search-input-text" placeholder="Search" />
                    <input type="submit" class="search-input-submit" value="&nbsp;" onclick="return onMobileSearchSubmitClicked();" />
                </div>
                <div class="mobile-search-container-buttons">
                    <button type="button" class="button-search-close" onclick="ToggleSearch();">
                        Close
                    </button>
                    <a href="/search/advanced" class="link-advanced-search d-lg-none">Advanced Search</a>
                </div>
            </div>
        </div>

        <div id="nav-search-more" class="dropdown d-none d-lg-block">
            <a class="dropdown-toggle" href="#" role="button" id="nav-search-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                <svg width="4px" height="20px" viewBox="0 0 4 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>More search options</title>
    <g id="search-more" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="search-fill" transform="translate(-1076.000000, -29.000000)" fill="#232220" fill-rule="nonzero">
            <g id="search-more-icon" transform="translate(1076.000000, 29.000000)">
                <circle id="Oval" cx="2" cy="2" r="2"></circle>
                <circle id="Oval" cx="2" cy="10" r="2"></circle>
                <circle id="Oval" cx="2" cy="18" r="2"></circle>
            </g>
        </g>
    </g>
</svg>
            </a>
            <div class="dropdown-menu nav-panel nav-panel-small" aria-labelledby="nav-search-dropdown">
                <a href="/search/advanced" class="link-advanced-search">Advanced Search</a>
            </div>
        </div>
    </form>

<div class="search-screen"></div><div class="header-links">
    <a id="loginLinkMobile" href="/sign-in" class="link-item">Sign in</a>
    <a href="/demo" class="link-accent link-item">Get a demo</a>
    <a href="/newsandopinion/getnews" class="link-item">Get news</a>
    <a onclick="window.location.href = 'https://content.ascential.com/do-i-have-access-to-warc.html'" class="link-item">Do I subscribe?</a>
    <div class="header-language-toggle link-item">
        <div class="language-selector" data-language-selector></div>
        <div class="language-menu nav-panel nav-panel-small" data-language-menu>
            <ul>
                    <li data-language="en-GB"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/en-GB">EN</a></li>
                    <li data-language="zh-CN"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/zh-CN">中文</a></li>
                    <li data-language="ko-KR"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/ko-KR">한국어</a></li>
            </ul>
        </div>
    </div>
</div>
        </div>
        <div class="header-buttons">

            <button class="button-search" onclick="ToggleSearch();">
                <svg preserveAspectRatio="xMidYMid meet" width="27px" height="29px" viewBox="0 0 27 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round">
        <g id="Icons/Search" transform="translate(0.000000, -1.000000)" stroke="#FFFFFF" class="svg-search" stroke-width="3">
            <g id="Group" transform="translate(15.178606, 16.616978) rotate(-40.000000) translate(-15.178606, -16.616978) translate(5.678606, 2.116978)">
                <path d="M9.5,19 C14.7467051,19 19,14.7467051 19,9.5 C19,4.25329488 14.7467051,-2.27373675e-12 9.5,-2.27373675e-12 C4.25329488,-2.27373675e-12 -4.54747351e-12,4.25329488 -4.54747351e-12,9.5 C-4.54747351e-12,14.7467051 4.25329488,19 9.5,19 Z M9.5,19.5 L9.5,29" id="Combined-Shape"></path>
            </g>
        </g>
    </g>
</svg>
            </button>

            <button class="button-image-round button-hamburger">
                <svg preserveAspectRatio="xMidYMid meet" width="21px" height="17px" viewBox="0 0 21 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
        <g id="Buttons/Hamburger" transform="translate(-17.000000, -19.000000)" stroke="#232220" class="svg-hamburger" stroke-width="2">
            <g id="Hamburger">
                <g id="Group" transform="translate(18.000000, 20.000000)">
                    <line x1="0.5" y1="14.5" x2="18.5" y2="14.5" id="Line"></line>
                    <line x1="0.5" y1="7.5" x2="18.5" y2="7.5" id="Line"></line>
                    <line x1="0.5" y1="0.5" x2="18.5" y2="0.5" id="Line"></line>
                </g>
            </g>
        </g>
    </g>
</svg>
            </button>
        </div>
    </div>

    <nav id="mobileMenu" class="skiptranslate">
        <div id="mobileMenuContent">
            <div class="screen"></div>
            <div class="hamburger-menu">
                <button class="button-image-round bg-white button-menu-close">
                    <svg class="svg-search-close" preserveAspectRatio="xMidYMid meet" viewBox="0 0 15 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="close-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
        <g id="Section/Menu" transform="translate(-1394.000000, -32.000000)" class="svg-stroke" stroke="#232220" stroke-width="2">
            <g id="Menu">
                <g id="Close" transform="translate(1374.000000, 12.000000)">
                    <g id="cross" transform="translate(20.000000, 20.000000)">
                        <line x1="-1.5" y1="7.5" x2="16.5" y2="7.5" id="Line" transform="translate(7.500000, 7.500000) rotate(-45.000000) translate(-7.500000, -7.500000) "></line>
                        <line x1="-1.5" y1="7.5" x2="16.5" y2="7.5" id="Line" transform="translate(7.500000, 7.500000) rotate(45.000000) translate(-7.500000, -7.500000) "></line>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg>
                </button>

<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6825 data-after-render=></div>




<div class="hamburger-menu-header-links">
    <div class="mobile-top-level-menu single-level">
        <a id="loginLinkMobile" href="/demo" class="link-accent">Get a demo</a>
    </div>
    <div class="mobile-top-level-menu single-level">
        <a href="/newsandopinion/getnews" class="link-item">Get news</a>
    </div>
    <div class="mobile-top-level-menu single-level">
        <a href="/do-i-subscribe">Do I subscribe?</a>
    </div>
    <div class="mobile-top-level-menu single-level mobile-header-lang-toggle">
        <div class="language-selector">En</div>
        <div class="language-menu">
            <ul>
                <li><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/zh-CN">中文</a></li>
                <a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/ko-KR">한국어</a>
                <li class="language-selected"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/en-GB">English</a></li>
            </ul>
        </div>
    </div>
</div>
            </div>
        </div>
    </nav>
</header>
<script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Header/Header.js?v=0727104424'></script>


    </div>

    <main id="mainContent">
        



<script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id":"/","name": "Home"}},{"@type": "ListItem","position": 2,"item": {"@id":"","name": "The Feed"}}]}</script>

    <div class="breadcrumb-wrapper">

            <div class="breadcrumb-container">
                <div class="breadcrumb-links">
                                <a   href="/"><span>Home</span></a>
                                <span>The Feed</span>

                </div>
            </div>
    </div>



<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6517 data-after-render=></div>




<section class="feed-filters feed-width">

    <div class="filter-options">

        
        <select class="form-select" id="Category" name="Category" onchange="onTopicFilterDropdownChanged(event)"><option disabled="disabled" selected="selected">Category</option>
<option value="Alcoholic drinks">Alcoholic drinks</option>
<option value="Automotive">Automotive</option>
<option value="Business &amp; industrial">Business &amp; industrial</option>
<option value="Clothing &amp; accessories">Clothing &amp; accessories</option>
<option value="Financial services">Financial services</option>
<option value="Food">Food</option>
<option value="Household &amp; domestic">Household &amp; domestic</option>
<option value="Leisure &amp; entertainment">Leisure &amp; entertainment</option>
<option value="Media &amp; publishing">Media &amp; publishing</option>
<option value="Nicotine">Nicotine</option>
<option value="Non-profit, public sector &amp; education">Non-profit, public sector &amp; education</option>
<option value="Pharma &amp; healthcare">Pharma &amp; healthcare</option>
<option value="Politics">Politics</option>
<option value="Retail">Retail</option>
<option value="Soft drinks">Soft drinks</option>
<option value="Technology &amp; electronics">Technology &amp; electronics</option>
<option value="Telecoms &amp; utilities">Telecoms &amp; utilities</option>
<option value="Toiletries &amp; cosmetics">Toiletries &amp; cosmetics</option>
<option value="Transport &amp; tourism">Transport &amp; tourism</option>
</select>

        
        <select class="form-select" id="Location" name="Location" onchange="onLevelThreeFilterDropdownChanged(event)"><option disabled="disabled" selected="selected">Location</option>
<option value="By region and country > Africa > Africa (general region)">Africa (general region)</option>
<option value="By region and country > Latin America > Argentina">Argentina</option>
<option value="By region and country > Asia > Asia (general region)">Asia (general region)</option>
<option value="By region and country > Australia &amp; New Zealand > Australia">Australia</option>
<option value="By region and country > Europe > Austria">Austria</option>
<option value="By region and country > Asia > Bangladesh">Bangladesh</option>
<option value="By region and country > Europe > Belgium">Belgium</option>
<option value="By region and country > Latin America > Bolivia">Bolivia</option>
<option value="By region and country > Latin America > Brazil">Brazil</option>
<option value="By region and country > Asia > Cambodia">Cambodia</option>
<option value="By region and country > North America > Canada">Canada</option>
<option value="By region and country > Latin America > Chile">Chile</option>
<option value="By region and country > Latin America > Colombia">Colombia</option>
<option value="By region and country > Latin America > Costa Rica">Costa Rica</option>
<option value="By region and country > Europe > Croatia">Croatia</option>
<option value="By region and country > Europe > Denmark">Denmark</option>
<option value="By region and country > Middle East &amp; North Africa > Egypt">Egypt</option>
<option value="By region and country > Latin America > El Salvador">El Salvador</option>
<option value="By region and country > Europe > Europe (general region)">Europe (general region)</option>
<option value="By region and country > Europe > Finland">Finland</option>
<option value="By region and country > Europe > France">France</option>
<option value="By region and country > Europe > Germany">Germany</option>
<option value="By region and country > Africa > Ghana">Ghana</option>
<option value="By region and country > Global > Global">Global</option>
<option value="By region and country > Greater China > Greater China">Greater China</option>
<option value="By region and country > Latin America > Guatemala">Guatemala</option>
<option value="By region and country > Latin America > Honduras">Honduras</option>
<option value="By region and country > Greater China > Hong Kong (SAR)">Hong Kong (SAR)</option>
<option value="By region and country > Europe > Hungary">Hungary</option>
<option value="By region and country > Europe > Iceland">Iceland</option>
<option value="By region and country > Asia > India">India</option>
<option value="By region and country > Asia > Indonesia">Indonesia</option>
<option value="By region and country > Europe > Irish Republic">Irish Republic</option>
<option value="By region and country > Middle East &amp; North Africa > Israel">Israel</option>
<option value="By region and country > Europe > Italy">Italy</option>
<option value="By region and country > Asia > Japan">Japan</option>
<option value="By region and country > Latin America > Latin America (general region)">Latin America (general region)</option>
<option value="By region and country > Asia > Malaysia">Malaysia</option>
<option value="By region and country > Latin America > Mexico">Mexico</option>
<option value="By region and country > Middle East &amp; North Africa > Middle East &amp; North Africa (general region)">Middle East &amp; North Africa (general region)</option>
<option value="By region and country > Asia > Myanmar">Myanmar</option>
<option value="By region and country > Europe > Netherlands">Netherlands</option>
<option value="By region and country > Australia &amp; New Zealand > New Zealand">New Zealand</option>
<option value="By region and country > Africa > Nigeria">Nigeria</option>
<option value="By region and country > North America > North America (general region)">North America (general region)</option>
<option value="By region and country > Europe > Norway">Norway</option>
<option value="By region and country > Asia > Pakistan">Pakistan</option>
<option value="By region and country > Latin America > Paraguay">Paraguay</option>
<option value="By region and country > Latin America > Peru">Peru</option>
<option value="By region and country > Asia > Philippines">Philippines</option>
<option value="By region and country > Europe > Poland">Poland</option>
<option value="By region and country > Europe > Portugal">Portugal</option>
<option value="By region and country > Europe > Romania">Romania</option>
<option value="By region and country > Europe > Russian Federation">Russian Federation</option>
<option value="By region and country > Middle East &amp; North Africa > Saudi Arabia">Saudi Arabia</option>
<option value="By region and country > Europe > Serbia">Serbia</option>
<option value="By region and country > Asia > Singapore">Singapore</option>
<option value="By region and country > Europe > Slovak Republic">Slovak Republic</option>
<option value="By region and country > Africa > South Africa">South Africa</option>
<option value="By region and country > Asia > South Korea">South Korea</option>
<option value="By region and country > Europe > Spain">Spain</option>
<option value="By region and country > Europe > Sweden">Sweden</option>
<option value="By region and country > Europe > Switzerland">Switzerland</option>
<option value="By region and country > Greater China > Taiwan, China">Taiwan, China</option>
<option value="By region and country > Asia > Thailand">Thailand</option>
<option value="By region and country > Europe > Turkey">Turkey</option>
<option value="By region and country > Europe > Ukraine">Ukraine</option>
<option value="By region and country > Middle East &amp; North Africa > United Arab Emirates">United Arab Emirates</option>
<option value="By region and country > Europe > United Kingdom">United Kingdom</option>
<option value="By region and country > North America > United States">United States</option>
<option value="By region and country > Asia > Vietnam">Vietnam</option>
</select>

    </div>

    <div id="selected-filters" style="display: none;">

        <div id="selected-items">

        </div>

        <div class="clear-filters">

            <a id="clearFilters" onclick="onClearFiltersClicked()">Clear filters</a>

        </div>

    </div>

</section>

<section class="feed-width">

    <div id="feed-no-results" style="display: none" class="nested">
        <p>You didn’t return any results. Please clear your filters.</p>
    </div>

</section>

<section id="feed-grid">

    <div class="feed-grid-sizer"></div>

</section>

<section id="feed-grid-loading">

    

    <div class="ellipsis">
        <span></span>
        <span></span>
        <span></span>
    </div>

</section>

<section id="feed-grid-end">
</section>

    <div id="selected-feed-item">



    <div class="modal" tabindex="-1" data-modal-for="1725-en-GB" data-item-url="content/feed/marketers-can-lead-on-sustainability-weed/en-GB/1725">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/648baee6-1108-4ee6-9529-41ffabdf391a/tile.jpg" alt="Marketers can lead on sustainability: Weed"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">26 March 2021</div>

                                    <h5>Marketers can lead on sustainability: Weed</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand purpose', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Brand purpose', '1725', 'en-GB')" data-search-url="/search/Mission_purpose/Brand%20purpose">Brand purpose</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Environmental &amp; social issues', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Environmental &amp; social issues', '1725', 'en-GB')" data-search-url="/search/Consumer-attitudes/Environmental%20&amp;%20social%20issues">Environmental &amp; social issues</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Managing the marketing function', 'Marketing management &gt; Marketing management &amp; leadership &gt; Managing the marketing function', '1725', 'en-GB')" data-search-url="/search/Marketing-management_leadership/Managing%20the%20marketing%20function">Managing the marketing function</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>With consumers consistently expressing concerns about environmental issues, and growing regulatory pressures on carbon emissions, now is a good time for marketers to take the lead on sustainability, says Advertising Association president Keith Weed.<br></p>
<p><strong>Why it matters</strong></p>
<p>Research points to a majority of consumers expecting brands to take action on sustainability and for them to do so in a way that neither sacrifices things like taste and performance nor adds to the cost.&nbsp;&nbsp;</p>
<p><strong>Takeaways</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>
    </div>

<div id="feed-items-initial" style="display: none">
    


    <div class="feed-grid-item feed-item-pinned " data-pubdate="637912800000000000" data-feed-id="6892" onclick='onFeedItemClicked(6892, "en-GB")'>
        <div class="feed-grid-content">

                <div class="feed-item-pin">Featured</div>

            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/f0741e63-872f-42a1-b0d3-a0d8386a077c/tile.jpg" alt="Five key priorities for delivering effective advertising" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">20 June 2022</div>

                    <h5>Five key priorities for delivering effective advertising</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Brand growth', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Brand growth')" data-search-url="/search/Effectiveness/Brand%20growth">Brand growth</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Creativity &amp; effectiveness', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Creativity &amp; effectiveness')" data-search-url="/search/Effectiveness/Creativity%20&amp;%20effectiveness">Creativity &amp; effectiveness</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Marketing budgets', 'Marketing management &gt; Setting budgets &gt; Marketing budgets')" data-search-url="/search/Setting-budgets/Marketing%20budgets">Marketing budgets</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="6892-en-GB" data-item-url="content/feed/five-key-priorities-for-delivering-effective-advertising/en-GB/6892">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/f0741e63-872f-42a1-b0d3-a0d8386a077c/tile.jpg" alt="Five key priorities for delivering effective advertising" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['f0741e63-872f-42a1-b0d3-a0d8386a077c']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/five-key-priorities-for-delivering-effective-advertising/en-GB/6892&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Five key priorities for delivering effective advertising %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/five-key-priorities-for-delivering-effective-advertising/en-GB/6892" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2ffive-key-priorities-for-delivering-effective-advertising%2fen-GB%2f6892&amp;title=Five key priorities for delivering effective advertising" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">20 June 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Five key priorities for delivering effective advertising</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand growth', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Brand growth', '6892', 'en-GB')" data-search-url="/search/Effectiveness/Brand%20growth">Brand growth</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Creativity &amp; effectiveness', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Creativity &amp; effectiveness', '6892', 'en-GB')" data-search-url="/search/Effectiveness/Creativity%20&amp;%20effectiveness">Creativity &amp; effectiveness</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing budgets', 'Marketing management &gt; Setting budgets &gt; Marketing budgets', '6892', 'en-GB')" data-search-url="/search/Setting-budgets/Marketing%20budgets">Marketing budgets</span>

                                    </div>

                                    <p>WARC today releases ‘Anatomy of Effectiveness: 2022 Edition’, a white paper giving brand marketers, advertising agencies and media owners a fresh perspective on the five key building blocks of effectiveness.<br></p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Much has changed since WARC published the first Anatomy of Effectiveness in 2019, David Tiltman, SVP Content, WARC, observes: “We’ve had a pandemic that saw budgets switch out of brand investment into performance marketing; we’ve seen the rise of ‘retail media’ platforms that are reshaping the media landscape; and with the impending death of the cookie we see a growing lack of confidence in advertising and media measurement. </p><p></p><p></p><p>“This updated edition of our white paper draws on new thinking and the latest evidence to present the key building blocks required to deliver commercial impact today.”</p><p></p><p></p><p><strong>Five priorities</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Invest for growth</strong></li><p></p><p></p></ul><p></p><p></p><p>Understanding how factors such as brand size, campaign investment and category dynamics will determine effectiveness are key first steps when it comes to setting budgets and agreeing on objectives. Getting the right framework for investment is crucial if a campaign is to meet its potential.</p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Balance your spend</strong></li><p></p><p></p></ul><p></p><p></p><p>Set the right framework for investment to ensure sustainable success. Whether it is long-term effects vs short-term sales impact, brand-building vs performance marketing, broad reach vs active in-market buyers or upper funnel vs lower-funnel, plan for effectiveness across different timeframes, messaging, audience types and buyer journeys to deliver maximum growth.</p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Plan for reach</strong></li><p></p><p></p></ul><p></p><p></p><p>Campaign reach is becoming harder to achieve as media consumption fragments. This is forcing marketers to reconsider long-held assumptions about reach and frequency management. Factors to be considered include brand objectives, media selection and consumer purchase habits.</p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Be creative</strong></li><p></p><p></p></ul><p></p><p></p><p>Creativity makes a difference and is the most powerful weapon under the marketer’s control. There is widespread evidence that creativity delivers increased effectiveness when it is distinctive, engaging, emotional and has some longevity. Recent research cited in LIONS’ State of Creativity 2022 study claims only 8% of agencies feel confident in convincing clients to invest in high-quality creativity and 12% of clients feel confident in convincing the CFO to invest in high quality creative.</p><p></p><p></p><ul><p></p><p></p><li aria-level="1"><strong>Plan for recognition</strong></li><p></p><p></p></ul><p></p><p></p><p>Advertising must be associated with the brand behind it, if it is to work. Planning for recognition involves creating shortcuts in consumers’ minds that make brands more memorable, impactful and easy to recall. Failure to brand communications properly is a common pitfall. Investing in and nurturing distinctive assets will enable quick recognition.</p><p>
</p><p></p><p><i>The white paper, launched in conjunction with WARC's Anatomy of Effectiveness <a href="https://www.warc.com/anatomy-of-effectiveness">hub</a>, features new case studies, expert opinions and over 20 'Evidence' decks. WARC clients can read the <a href="/content/article/WARC-Exclusive/The_Anatomy_of_Effectiveness_2022_Updated_Edition/146790">full report here</a>. A <a href="http://lp.warc.com/anatomy-of-effectiveness">sample edition</a> is available for all.</i></p><p></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637950780000000000" data-feed-id="7054" onclick='onFeedItemClicked(7054, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/2d877623-ea90-4260-a1de-7a3cb0f85345/tile.jpg" alt="FMCG companies eye India’s growing pet market&#160;" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">02 August 2022</div>

                    <h5>FMCG companies eye India’s growing pet market&#160;</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Petcare', 'Industry sectors &gt; Household &amp; domestic &gt; Petcare')" data-search-url="/search/Household_domestic/Petcare">Petcare</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'India', 'By region and country &gt; Asia &gt; India')" data-search-url="/search/Asia/India">India</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7054-en-GB" data-item-url="content/feed/fmcg-companies-eye-indias-growing-pet-market/en-GB/7054">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/2d877623-ea90-4260-a1de-7a3cb0f85345/tile.jpg" alt="FMCG companies eye India’s growing pet market&#160;" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['2d877623-ea90-4260-a1de-7a3cb0f85345']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/fmcg-companies-eye-indias-growing-pet-market/en-GB/7054&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=FMCG companies eye India’s growing pet market&#160; %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/fmcg-companies-eye-indias-growing-pet-market/en-GB/7054" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2ffmcg-companies-eye-indias-growing-pet-market%2fen-GB%2f7054&amp;title=FMCG companies eye India’s growing pet market&#160;" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">02 August 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>FMCG companies eye India’s growing pet market&#160;</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Petcare', 'Industry sectors &gt; Household &amp; domestic &gt; Petcare', '7054', 'en-GB')" data-search-url="/search/Household_domestic/Petcare">Petcare</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'India', 'By region and country &gt; Asia &gt; India', '7054', 'en-GB')" data-search-url="/search/Asia/India">India</span>

                                    </div>

                                    <p>Pandemic lockdowns accelerated an existing trend in India towards increased pet ownership; FMCG brands and others are taking note.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>India is one of the <a href="https://retail.economictimes.indiatimes.com/news/food-entertainment/personal-care-pet-supplies-liquor/pet-care-industry-grows-after-pandemic-attracts-fmcg-companies/93262139" target="_blank" rel="noopener">fastest-growing pet care markets</a> in the world, according to the managing director of Mars Petcare India, who cites a combination of factors, including rising incomes, smaller families, and changing attitudes toward pets – as well as the effects of lockdowns. Marketers will need to understand how owners feel about their pets and adapt their messaging accordingly.&nbsp;</p><p></p><p></p><p><strong>Background</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">There are now an estimated 30 million pets in the country and the number is growing at 11% a year, while the market for pet food alone is forecast to more than double to Rs 10,000 crore by 2025.</li><p></p><p></p><li aria-level="1">Just last week, Nestle India, the F&amp;B giant, <a href="https://www.livemint.com/companies/news/nestle-india-acquires-purina-petcare-india-for-rs-125-3-crore-11658993112190.html" target="_blank" rel="noopener">acquired the pet foods business</a> of its fellow subsidiary Purina Petcare India, launched five years ago as a separate entity, giving it direct access to the pet market.</li><p></p><p></p><li aria-level="1">Health &amp; beauty FMCG Emami is investing in a startup, Cannis Lupus Services India, offering Ayurvedic remedies for pets under the brand Fur Ball Story.</li><p></p><p></p><li aria-level="1">Mars Petcare, whose brands include Pedigree, Whiskas and IAMS, is expanding its Hyderabad pet food factory to meet rising domestic demand and to export to other Asian markets.</li><p></p><p></p><li aria-level="1">It’s not just FMCG companies that see an opportunity: last year, packaging firm Cosmo Films launched into the pet care business with its ZIGLY brand.</li><p></p><p></p></ul><p></p><p></p><p><em>Sourced from Economic Times, Mint</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637950492000000000" data-feed-id="7059" onclick='onFeedItemClicked(7059, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/3ad09188-f1a3-47a5-8668-e372e33c420c/tile.jpg" alt="Nike’s secret brand weapon: supply chain transformation" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">02 August 2022</div>

                    <h5>Nike’s secret brand weapon: supply chain transformation</h5>

            </div>

            <div class="feed-item-index">


            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7059-en-GB" data-item-url="content/feed/nikes-secret-brand-weapon-supply-chain-transformation/en-GB/7059">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/3ad09188-f1a3-47a5-8668-e372e33c420c/tile.jpg" alt="Nike’s secret brand weapon: supply chain transformation" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['3ad09188-f1a3-47a5-8668-e372e33c420c']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/nikes-secret-brand-weapon-supply-chain-transformation/en-GB/7059&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Nike’s secret brand weapon: supply chain transformation %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/nikes-secret-brand-weapon-supply-chain-transformation/en-GB/7059" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fnikes-secret-brand-weapon-supply-chain-transformation%2fen-GB%2f7059&amp;title=Nike’s secret brand weapon: supply chain transformation" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">02 August 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Nike’s secret brand weapon: supply chain transformation</h5>

                                    <div class="feed-show-index">

                                    </div>

                                    <p>As other brands struggle to navigate product availability issues, Nike is pushing forward as investments in its supply chain resiliency and digital ecosystem <a href="https://www.cfobrew.com/stories/2022-07-26-nike-digital-supply-chain" target="_blank">start to pay off</a> for the brand.&nbsp;<br></p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>The challenge of the pandemic, including the temporary closure of factories in Vietnam, forced Nike to accelerate its digital transformation plans. The brand’s direct-to-consumer model is increasingly central to the company’s strategy as it builds out an omnichannel retail ecosystem. Smart supply chain management is a crucial part of its brand growth.</p><p></p><p></p><p><strong>The operating model as competitive advantage&nbsp;</strong></p><p></p><p></p><p>Nike’s direct-to-consumer business is worth around US$10 billion a year. D2C is now responsible for 24% of the company’s revenue, more than double the pre-pandemic level.&nbsp;</p><p></p><p></p><p>Like many brands during the pandemic, Nike found itself trying to accommodate booming demand at a time when global supply chains were creaking at the seams. While Nike wasn’t entirely insulated from these issues, the company’s investments in its own supply chains – especially in inventory management – have allowed the brand to weather the storm and drive growth despite challenging conditions.</p><p></p><p></p><p>“As we accelerate our consumer-led digital transformation, we are developing and refining new capabilities that are transforming our operating model, quickly becoming a competitive advantage for Nike,” said Matt Friend, Nike’s Chief Financial Officer, during its 2022 Q1 earnings call.</p><p></p><p></p><p>“This will give us real-time visibility to inventory across our network, plus dynamic transactional capabilities to optimize consumer demand and inventory productivity,” Friend said in a <a href="https://consumergoods.com/nike-deploying-new-erp-july" target="_blank" rel="noopener">Q2 earnings call in June</a>.</p><p></p><p></p><p><strong>Nike’s ‘Consumer Direct Acceleration’ plan</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Create e-commerce platforms such as websites, apps, and Nike-owned stores to sell directly to customers.</li><p></p><p></p><li aria-level="1">Use data from direct-to-consumer platforms to inform supply-chain and logistics decisions, based on real-time analysis and demand tracking.</li><p></p><p></p><li aria-level="1">Develop more precise inventory management including the use of RFIDs in hundreds of millions of Nike products</li><p></p><p></p><li aria-level="1">Install <a href="https://supplychaindigital.com/logistics/robots-support-nikes-supply-chain-logistics" target="_blank" rel="noopener">1000 robots</a> to hasten deliveries from distribution centers</li><p></p><p></p><li aria-level="1">Use <a href="https://www.cips.org/supply-management/news/2022/january/how-nike-transformed-supply-chains-to-survive-covid/" target="_blank" rel="noopener">machine learning and artificial intelligence tools</a> to predict consumer trends and buying behaviors</li><p></p><p></p></ul><p></p><p></p><p><em>Source: CFO Brew, CIPS, Supply Chain, Nike</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637950384000000000" data-feed-id="7051" onclick='onFeedItemClicked(7051, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/96c920f6-4835-4ada-ab31-0f94d9fde032/tile.png" alt="P&amp;G’s response to rising inflation" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">02 August 2022</div>

                    <h5>P&amp;G’s response to rising inflation</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Brand management', 'Marketing management &gt; Brand management &gt; Brand management')" data-search-url="/search/Brand-management/Brand%20management">Brand management</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Marketing in a recession', 'Marketing management &gt; Marketing in a recession &gt; Marketing in a recession')" data-search-url="/search/Marketing-in-a-recession/Marketing%20in%20a%20recession">Marketing in a recession</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Pricing strategy', 'Marketing management &gt; Pricing strategy &gt; Pricing strategy')" data-search-url="/search/Pricing-strategy/Pricing%20strategy">Pricing strategy</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7051-en-GB" data-item-url="content/feed/pgs-response-to-rising-inflation/en-GB/7051">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/96c920f6-4835-4ada-ab31-0f94d9fde032/tile.png" alt="P&amp;G’s response to rising inflation" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['96c920f6-4835-4ada-ab31-0f94d9fde032']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/pgs-response-to-rising-inflation/en-GB/7051&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=P&amp;G’s response to rising inflation %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/pgs-response-to-rising-inflation/en-GB/7051" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fpgs-response-to-rising-inflation%2fen-GB%2f7051&amp;title=P&amp;G’s response to rising inflation" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">02 August 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>P&amp;G’s response to rising inflation</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand management', 'Marketing management &gt; Brand management &gt; Brand management', '7051', 'en-GB')" data-search-url="/search/Brand-management/Brand%20management">Brand management</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing in a recession', 'Marketing management &gt; Marketing in a recession &gt; Marketing in a recession', '7051', 'en-GB')" data-search-url="/search/Marketing-in-a-recession/Marketing%20in%20a%20recession">Marketing in a recession</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Pricing strategy', 'Marketing management &gt; Pricing strategy &gt; Pricing strategy', '7051', 'en-GB')" data-search-url="/search/Pricing-strategy/Pricing%20strategy">Pricing strategy</span>

                                    </div>

                                    <p>Procter &amp; Gamble, the consumer packaged goods manufacturer, is focusing on brand superiority and smart portfolio management as it responds to the challenge of inflation.</p>

<p><b>Pricing helps drive growth</b></p>

<ul><li>P&amp;G’s organic sales rose by 7% in its last quarter of trading, the company reported on <a href="https://news.alphastreet.com/the-procter-gamble-company-pg-q4-2022-earnings-call-transcript/">an earnings call</a>.</li>
<li>Pricing contributed eight points to growth while volumes dipped by one point, largely due to its reduced operations in Russia.</li>
<li>Looking ahead, the company expects value growth of approximately 3% to 4%, primarily driven by price increases.</li></ul>

<p><b>P&amp;G’s view on consumption habits</b></p>

<ul><li>P&amp;G operates in daily-use categories that shoppers do not “deselect in difficult times,” Andre Schulten, its chief financial officer, said.</li>
<li>However, he noted, the cost of living increase means that shoppers will undoubtedly look more closely “at their inventories and draw that down over a period of time”.</li>
<li>While price sensitivity has been “more favorable than historical norms to date”, P&amp;G anticipates it will “return to historical elasticities going forward”.</li>
<li>Buying levels in many of P&amp;G’s verticals also surged in the COVID-19 pandemic, and a portion of that consumption is also likely to “return to more normal levels”, Schulten said.</li>
<li>The ultimate goal, however, is still to “drive the household penetration opportunities which we have”, he added.</li></ul>

<p><b>The role of superiority</b></p>

<ul><li>Jon Moeller, P&amp;G’s CEO, said the company would look to superior value across “innovation, supply chains and brand equity” for each price tier it competes in.</li>
<li>Defining value beyond price alone – for instance, through superior product performance and eco-friendly goods – can help P&amp;G avoid being drawn into a race to the bottom.<br></li>
<li>“As consumers face increased pressure on nearly every aspect of their household budgets, we invest to deliver truly superior value in combination of price and product performance to earn their loyalty every day,” Moeller said.</li></ul>

<p><b>Portfolio management is key</b></p>

<ul><li>Over the last few years, P&amp;G has deliberately built out a portfolio that covers multiple value tiers, Schulten told investors.</li>
<li>Looking at diapers (or nappies), for instance, its Pampers Pure line commands $0.38 per diaper, versus a figure of $0.35 for Swaddlers, $0.30 for Baby Dry and $0.20 for  Luvs.</li>
<li>“And this exists across, really, all brands. And we’ve been very intentional in building our presence in these different value tiers in the market, so we can serve consumers with different preferences between performance and price,” Schulten said.</li></ul><b>Price, distribution, promotion</b><p></p><p>

</p><ul><li>In all of P&amp;G’s categories, Schulten further explained, it has been attempting to create the “right price points” at the everyday level, but also across channels.</li>
<li>At the same time, it has been pushing distribution across particular channels – for instance, looking at hard discounters and dollar stores for value-driven shoppers.<br></li>
<li>Promotions are running at around 27% of merchandise on a volume basis, compared with a figure topping 30% before the COVID pandemic.&nbsp;<br>Some categories may need greater promotional activity, “but our intention to win is via innovation, via clarity of value offer, via our superiority, not via price promotion”, Schulten said.</li></ul>

<p><b>Final thought</b></p>

<p>“There will be some bumps along the road, and you’ll have to be careful how much you read into any one-week or four-week period. But we’ve got our eyes focused on a longer time period than that, and we’ll be managing accordingly” – Jon Moeller, CEO, Procter &amp; Gamble.</p>

<p><i>Sourced from AlphaStreet</i></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637950357000000000" data-feed-id="7055" onclick='onFeedItemClicked(7055, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/204436b3-3cc1-416e-adfa-8a23936f10c5/tile.jpg" alt="Brands need to act quickly following Lionesses’ win" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">02 August 2022</div>

                    <h5>Brands need to act quickly following Lionesses’ win</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Sports', 'Industry sectors &gt; Leisure &amp; entertainment &gt; Sports')" data-search-url="/search/Leisure_entertainment/Sports">Sports</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Sports sponsorship', 'Media channels &amp; touchpoints &gt; Sponsorship &gt; Sports sponsorship')" data-search-url="/search/Sponsorship/Sports%20sponsorship">Sports sponsorship</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7055-en-GB" data-item-url="content/feed/brands-need-to-act-quickly-following-lionesses-win/en-GB/7055">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/204436b3-3cc1-416e-adfa-8a23936f10c5/tile.jpg" alt="Brands need to act quickly following Lionesses’ win" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['204436b3-3cc1-416e-adfa-8a23936f10c5']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/brands-need-to-act-quickly-following-lionesses-win/en-GB/7055&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Brands need to act quickly following Lionesses’ win %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/brands-need-to-act-quickly-following-lionesses-win/en-GB/7055" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fbrands-need-to-act-quickly-following-lionesses-win%2fen-GB%2f7055&amp;title=Brands need to act quickly following Lionesses’ win" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">02 August 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Brands need to act quickly following Lionesses’ win</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Sports', 'Industry sectors &gt; Leisure &amp; entertainment &gt; Sports', '7055', 'en-GB')" data-search-url="/search/Leisure_entertainment/Sports">Sports</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Sports sponsorship', 'Media channels &amp; touchpoints &gt; Sponsorship &gt; Sports sponsorship', '7055', 'en-GB')" data-search-url="/search/Sponsorship/Sports%20sponsorship">Sports sponsorship</span>

                                    </div>

                                    <p>England’s victory in a major international football tournament for the first time in more than 45 years is certain to attract lucrative brand deals and endorsements for today’s players, but there’s also an important opportunity for those brands willing to play the long game.&nbsp;</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>There have been false dawns before now but the figures this time are persuasive: 17.4 million viewers watched Sunday’s UEFA Women’s Euros final – the most-watched women’s football game in UK television history and the most-watched TV event of the year, <a href="https://www.theguardian.com/uk-news/2022/aug/01/lionesses-now-worth-millions-in-sponsorship-say-pr-experts" target="_blank" rel="noopener">the Guardian notes</a> – while the 87,192 fans at Wembley stadium constituted a <a href="https://metro.co.uk/2022/07/31/england-smash-attendance-record-as-87192-take-to-wembley-to-cheer-on-lionesses-against-germany-17099369/" target="_blank" rel="noopener">record attendance</a> for any final Euros game, men’s or women’s.</p><p></p><p></p><p>That’s confirmation for brands that there’s huge interest in women’s football at this level, where they will surely get a return on their investment. More challenging, but potentially far more rewarding, is investment that will help ensure the long-term health of the sport at grassroots level.&nbsp;</p><p></p><p></p><p><strong>Context</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Experts suggest that sponsorship values for the England team will increase tenfold following Sunday’s win.&nbsp;</li><p></p><p></p><li aria-level="1">Individual players have already struck deals with brands – Lucy Bronze with Pepsi and Visa, for example.&nbsp;</li><p></p><p></p><li aria-level="1">Sponsorship deals in women’s sport have become more significant, such as the FA’s Women’s Super League and Barclays, and increasingly stand-alone rather than just being a bolt-on to the men’s deal.&nbsp;</li><p></p><p></p></ul><p></p><p></p><p><strong>Key quote</strong></p><p></p><p></p><p>"A key sponsorship element involves purpose, particularly until audiences rise outside major tournaments for the likes of regular season matches, so any activations that can impact grassroots and participation are where the big wins lie for both brands and rights holders. There’s no doubt the Lionesses’ victory is going to positively impact participation so it’s time to strike while the iron is very hot" – Alex Burmaster, Head of Research and Analysis at <a href="https://caytoo.co.uk/">caytoo</a>.</p><p></p><p></p><p><em>Sourced from Guardian, Metro, caytoo</em></p><p></p><p></p><p><sup><em>[Image: </em><a href="https://www.englandfootball.com/womens-senior-team/home"><em>England Football</em></a><em>]</em></sup></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637950312000000000" data-feed-id="7052" onclick='onFeedItemClicked(7052, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/5d64899b-d790-4612-811f-3ae1357f581c/tile.jpg" alt="Email marketing metrics improve post-pandemic" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">02 August 2022</div>

                    <h5>Email marketing metrics improve post-pandemic</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Email marketing', 'Media channels &amp; touchpoints &gt; Direct &gt; Email marketing')" data-search-url="/search/Direct/Email%20marketing">Email marketing</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'United Kingdom', 'By region and country &gt; Europe &gt; United Kingdom')" data-search-url="/search/Europe/United%20Kingdom">United Kingdom</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7052-en-GB" data-item-url="content/feed/email-marketing-metrics-improve-post-pandemic/en-GB/7052">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/5d64899b-d790-4612-811f-3ae1357f581c/tile.jpg" alt="Email marketing metrics improve post-pandemic" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['5d64899b-d790-4612-811f-3ae1357f581c']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/email-marketing-metrics-improve-post-pandemic/en-GB/7052&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Email marketing metrics improve post-pandemic %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/email-marketing-metrics-improve-post-pandemic/en-GB/7052" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2femail-marketing-metrics-improve-post-pandemic%2fen-GB%2f7052&amp;title=Email marketing metrics improve post-pandemic" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">02 August 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Email marketing metrics improve post-pandemic</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Email marketing', 'Media channels &amp; touchpoints &gt; Direct &gt; Email marketing', '7052', 'en-GB')" data-search-url="/search/Direct/Email%20marketing">Email marketing</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'United Kingdom', 'By region and country &gt; Europe &gt; United Kingdom', '7052', 'en-GB')" data-search-url="/search/Europe/United%20Kingdom">United Kingdom</span>

                                    </div>

                                    <p>Key email metrics improved during 2021 as the UK returned to some normality post-pandemic, with click rates the most notable rise, according to the <a href="https://dma.org.uk/research/email-benchmarking-report-2022"><em>Email Benchmarking Report 2022</em></a> from the Data &amp; Marketing Association (DMA)&nbsp;</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Improving metrics, while encouraging, have to be considered in the context of Apple’s ‘Mail Privacy Protection’ (MPP) coming into force in September 2021. Tim Bond, Director of Insight at the DMA, notes that these changes may potentially be driving more marketers to “start optimising campaigns for clicks rather than opens”, which could explain a marked increase in clicks.</p><p></p><p></p><p><strong>Takeaways&nbsp;</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Click rates rose to just under 3% in 2021, up; from the 2-2.5% range observed from 2015-2020.</li><p></p><p></p><li aria-level="1">After a slight decrease in 2020, delivery rates returned to pre-pandemic levels in 2021 at 98.1% on average.</li><p></p><p></p><li aria-level="1">Open rates rose to 19.7%, up from 19% in 2020; click-to-open rates went from 11.7% to 13.2% (possibly a consequence of the MPP noted above).</li><p></p><p></p></ul><p></p><p></p><ul><p></p><p></p><li aria-level="1">The best performing sector were Retail (with a click rate of 3.5%, up from 2.1% the year before) and Publishing (3.3%, up from 2.6%); there was also a slight increase at Finance (2.4%, up from 2.3%)</li><p></p><p></p><li aria-level="1">Travel (2.3%, down from 3.2%) and Utilities (2.8%, down from 3.4%) saw declines in click rates; Not-for-Profit almost halved to 2.9%.</li><p></p><p></p></ul><p></p><p></p><p><strong>&nbsp;Key quote</strong></p><p></p><p></p><p>“Email marketing has seen huge changes over the past few years as a result of GDPR, the Covid-19 pandemic, and the introduction of Apple’s Mail Privacy Protection (MPP). Against such a dynamic backdrop, having a consistent answer to the question “What does good look like?” is essential” – Guy Hanson, Deputy Chair, DMA Email Council.&nbsp;</p><p></p><p></p><p><em>Sourced from DMA</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637949952000000000" data-feed-id="7048" onclick='onFeedItemClicked(7048, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/827fc9c1-1139-4f83-b4ad-94a4401e4f19/tile.jpg" alt="The evolution of influencer marketing in India&#160;" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">02 August 2022</div>

                    <h5>The evolution of influencer marketing in India&#160;</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Influencers, KOLs', 'Media channels &amp; touchpoints &gt; Influencers &gt; Influencers, KOLs')" data-search-url="/search/Influencers/Influencers,%20KOLs">Influencers, KOLs</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'India', 'By region and country &gt; Asia &gt; India')" data-search-url="/search/Asia/India">India</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7048-en-GB" data-item-url="content/feed/the-evolution-of-influencer-marketing-in-india/en-GB/7048">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/827fc9c1-1139-4f83-b4ad-94a4401e4f19/tile.jpg" alt="The evolution of influencer marketing in India&#160;" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['827fc9c1-1139-4f83-b4ad-94a4401e4f19']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/the-evolution-of-influencer-marketing-in-india/en-GB/7048&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=The evolution of influencer marketing in India&#160; %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/the-evolution-of-influencer-marketing-in-india/en-GB/7048" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fthe-evolution-of-influencer-marketing-in-india%2fen-GB%2f7048&amp;title=The evolution of influencer marketing in India&#160;" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">02 August 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>The evolution of influencer marketing in India&#160;</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Influencers, KOLs', 'Media channels &amp; touchpoints &gt; Influencers &gt; Influencers, KOLs', '7048', 'en-GB')" data-search-url="/search/Influencers/Influencers,%20KOLs">Influencers, KOLs</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'India', 'By region and country &gt; Asia &gt; India', '7048', 'en-GB')" data-search-url="/search/Asia/India">India</span>

                                    </div>

                                    <p>The influencer marketing industry in India is projected to grow at a compound annual growth rate (CAGR) of 25% over the next five years to reach Rs 22 billion by 2025, during which time there will also be a growing shift away from celebrity endorsers to engaging influencers for product placements.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Influencer marketing took off in India during the pandemic, when brands found it difficult to create the sort of content they would normally do and turned to alternative channels. What’s happening now, says Ashwin Padmanabhan, GroupM's president of partnerships and trading, is that brands are including influencers as part of their overall marketing strategy rather than using them just because they had no other options – and spending is being allocated accordingly.&nbsp;</p><p></p><p></p><p><strong>From reach to action</strong></p><p></p><p></p><p>Padmanabhan<a href="https://www.indiantelevision.com/mam/marketing/mam/brands-are-allocating-around-25-30-per-cent-of-its-budget-to-influencer-marketing-groupm-s-ashwin-padmanabhan-220729" target="_blank" rel="noopener"> tells IndianTelevision.com</a> that brands are using influencers for more than just reach and consideration. Influencer content is driving engagement as well, and, increasingly, the tech infrastructure is enabling action as consumers can click on a link to buy a service or product.&nbsp;</p><p></p><p></p><p><strong>Spending allocation&nbsp;</strong></p><p></p><p></p><p>Padmanabhan identifies three “buckets” of clients:&nbsp;</p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Brands native to influencer marketing – DTC brands especially – allocate 25-30% of budgets to influencer marketing, while smaller FMCG brands without large media budgets may devote 15-20% of spending in order to drive Share of Voice.</li><p></p><p></p></ul><p></p><p></p><ul><p></p><p></p><li aria-level="1">Mature brands allocate 10-25% of budgets. They often use this channel tactically, around events for example, with influencers amplifying the other work they do.</li><p></p><p></p><li aria-level="1">Curious brands, who are interested in using influencer marketing, but are looking for data and metrics to justify any investment.</li><p></p><p></p></ul><p></p><p></p><p><strong>ASCI guidelines&nbsp;</strong></p><p></p><p></p><p>ASCI’s guidelines are “a good thing”, says Padmanabhan. “As long as the content remains true to what the influencer makes regularly there’s no difference. On the other hand, even without that paid content tag if you stray away from this principle you’ll not get the required reach.”</p><p><i>Sourced from IndianTelevision.com</i></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637949916000000000" data-feed-id="7050" onclick='onFeedItemClicked(7050, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/f1df68ce-c970-4fa6-bf03-cc3201444377/tile.jpg" alt="Aussies feel their age" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">01 August 2022</div>

                    <h5>Aussies feel their age</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Marketing to older adults (55+)', 'Consumers &amp; audiences &gt; Older adults (55+) &gt; Marketing to older adults (55+)')" data-search-url="/search/Older_adults/Marketing%20to%20older%20adults%20(55+)">Marketing to older adults (55+)</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Older adults (55+) lifestyles &amp; attitudes', 'Consumers &amp; audiences &gt; Older adults (55+) &gt; Older adults (55+) lifestyles &amp; attitudes')" data-search-url="/search/Older_adults/Older%20adults%20(55+)%20lifestyles%20&amp;%20attitudes">Older adults (55+) lifestyles &amp; attitudes</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Australia', 'By region and country &gt; Australia &amp; New Zealand &gt; Australia')" data-search-url="/search/Australia_New-Zealand/Australia">Australia</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7050-en-GB" data-item-url="content/feed/aussies-feel-their-age/en-GB/7050">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/f1df68ce-c970-4fa6-bf03-cc3201444377/tile.jpg" alt="Aussies feel their age" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['f1df68ce-c970-4fa6-bf03-cc3201444377']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/aussies-feel-their-age/en-GB/7050&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Aussies feel their age %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/aussies-feel-their-age/en-GB/7050" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2faussies-feel-their-age%2fen-GB%2f7050&amp;title=Aussies feel their age" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">01 August 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Aussies feel their age</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing to older adults (55+)', 'Consumers &amp; audiences &gt; Older adults (55+) &gt; Marketing to older adults (55+)', '7050', 'en-GB')" data-search-url="/search/Older_adults/Marketing%20to%20older%20adults%20(55+)">Marketing to older adults (55+)</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Older adults (55+) lifestyles &amp; attitudes', 'Consumers &amp; audiences &gt; Older adults (55+) &gt; Older adults (55+) lifestyles &amp; attitudes', '7050', 'en-GB')" data-search-url="/search/Older_adults/Older%20adults%20(55+)%20lifestyles%20&amp;%20attitudes">Older adults (55+) lifestyles &amp; attitudes</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Australia', 'By region and country &gt; Australia &amp; New Zealand &gt; Australia', '7050', 'en-GB')" data-search-url="/search/Australia_New-Zealand/Australia">Australia</span>

                                    </div>

                                    <p>A new awareness of mortality among older Austrlaians is one of the more striking insights that emerges from WPP’s annual <a href="https://www.wpp.com/aunz/secrets-and-lies" target="_blank" rel="noopener">Secrets and Lies Chapter Six: Fact, Fiction and What’s New in 22</a> report.&nbsp;</p><p></p><p></p><p><strong>The over-50s lose optimism&nbsp;</strong></p><p></p><p></p><p>Post-pandemic, Australians over the age of 50 are no longer as optimistic as before. WPP’s report, based on a survey of 2,000 Australians across age, gender and region, finds that:&nbsp;</p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Sixty-one percent of Australians over 50 agree that middle age starts at 60 rather than 40 – down from 78% in 2019.</li><p></p><p></p><li aria-level="1">Fifty-seven percent feel much younger than their biological age – down from 73% pre-pandemic.</li><p></p><p></p><li aria-level="1">Forty percent think they are living their best years – down from 61% in 2019.</li><p></p><p></p></ul><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>There’s an opportunity for brands and marketers to engage with this audience in new ways that doesn’t patronise them but gees them up and reminds them of all they have going for them.</p><p></p><p></p><p><strong>Takeaways</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">The 50-plus demographic makes up around one-third of the population in Australia and accounts for half of private wealth – but an overwhelming 94% of ad dollars are spent on the under-50s.&nbsp;</li><p></p><p></p><li aria-level="1">The over-50s are not a homogenous group; marketers have to target their specific audience. At one end of the spectrum, some are still paying off a mortgage and raising children; at the other, some are facing health issues as they hit their eighties.</li><p></p><p></p></ul><p></p><p></p><p><strong>Key quote</strong></p><p></p><p></p><p>“The elder consumer bracket is tired of being invisible. The message to all the marketers is to not be fixated with the 28-year-olds, speak to this generation in an authentic language and see your business reap giant dividends for the brand” – Rose Herceg, WPP President, Australia &amp; New Zealand, <a href="https://www.campaignasia.com/article/50-market-is-cashed-up-willing-to-spend-and-tired-of-being-invisible-wpps-ros/480708" target="_blank" rel="noopener">speaking to Campaign Asia</a>.</p><p></p><p></p><p><em>Sourced from WPP, Campaign Asia</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637949556000000000" data-feed-id="7040" onclick='onFeedItemClicked(7040, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/c9bed237-d053-4aac-ae0e-198c7e7712cf/tile.png" alt="How using neuroeconomics can be a benefit in the attention economy" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">01 August 2022</div>

                        <h5>How using neuroeconomics can be a benefit in the attention economy</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Content marketing', 'Media channels &amp; touchpoints &gt; Content &gt; Content marketing')" data-search-url="/search/Content/Content%20marketing">Content marketing</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Neuromarketing', 'Research methods &amp; tools &gt; Neuroscience &gt; Neuromarketing')" data-search-url="/search/Neuroscience/Neuromarketing">Neuromarketing</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Creativity &amp; research', 'Strategy &amp; account planning &gt; Creativity &amp; research &gt; Creativity &amp; research')" data-search-url="/search/Creativity_research/Creativity%20&amp;%20research">Creativity &amp; research</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7040-en-GB" data-item-url="content/feed/how-using-neuroeconomics-can-be-a-benefit-in-the-attention-economy/en-GB/7040">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/c9bed237-d053-4aac-ae0e-198c7e7712cf/tile.png" alt="How using neuroeconomics can be a benefit in the attention economy"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">01 August 2022</div>

                                    <h5>How using neuroeconomics can be a benefit in the attention economy</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Content marketing', 'Media channels &amp; touchpoints &gt; Content &gt; Content marketing', '7040', 'en-GB')" data-search-url="/search/Content/Content%20marketing">Content marketing</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Neuromarketing', 'Research methods &amp; tools &gt; Neuroscience &gt; Neuromarketing', '7040', 'en-GB')" data-search-url="/search/Neuroscience/Neuromarketing">Neuromarketing</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Creativity &amp; research', 'Strategy &amp; account planning &gt; Creativity &amp; research &gt; Creativity &amp; research', '7040', 'en-GB')" data-search-url="/search/Creativity_research/Creativity%20&amp;%20research">Creativity &amp; research</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>Neuroeconomics – or the bridging of neuroscience, psychology and economics – is helping brands deploy more engaging content marketing strategies.</p>
<p><strong>Why it matters</strong></p>
<p>Brands now exist in an attention economy, so while it has always been important for them to create engaging content, the necessity now is greater; neuroeconomics is a powerful opportunity to get engagement right.</p>
<p><strong>Takeaways</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637949484000000000" data-feed-id="7043" onclick='onFeedItemClicked(7043, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/129d2637-caa3-4136-b661-ec91b20ff9c4/tile.jpg" alt="Millennials exhibit contradictory financial behaviour" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">01 August 2022</div>

                    <h5>Millennials exhibit contradictory financial behaviour</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Youth lifestyles &amp; attitudes', 'Consumers &amp; audiences &gt; Millennials &amp; youth &gt; Youth lifestyles &amp; attitudes')" data-search-url="/search/Millennials_youth/Youth%20lifestyles%20&amp;%20attitudes">Youth lifestyles &amp; attitudes</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7043-en-GB" data-item-url="content/feed/millennials-exhibit-contradictory-financial-behaviour/en-GB/7043">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/129d2637-caa3-4136-b661-ec91b20ff9c4/tile.jpg" alt="Millennials exhibit contradictory financial behaviour" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['129d2637-caa3-4136-b661-ec91b20ff9c4']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/millennials-exhibit-contradictory-financial-behaviour/en-GB/7043&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Millennials exhibit contradictory financial behaviour %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/millennials-exhibit-contradictory-financial-behaviour/en-GB/7043" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fmillennials-exhibit-contradictory-financial-behaviour%2fen-GB%2f7043&amp;title=Millennials exhibit contradictory financial behaviour" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">01 August 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Millennials exhibit contradictory financial behaviour</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance', '7043', 'en-GB')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Youth lifestyles &amp; attitudes', 'Consumers &amp; audiences &gt; Millennials &amp; youth &gt; Youth lifestyles &amp; attitudes', '7043', 'en-GB')" data-search-url="/search/Millennials_youth/Youth%20lifestyles%20&amp;%20attitudes">Youth lifestyles &amp; attitudes</span>

                                    </div>

                                    <p>Millennials believe they’re more price conscious and better at managing their money than other generations, but they’re also inclined towards impulsive purchases and risky investments like cryptocurrency, according to <a href="https://www.gwi.com/reports/millennial-marketers-guide" target="_blank">data from GWI</a>.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>This seeming contradiction is at least in part a reflection of the times in which they’ve grown up, from the global financial crisis of 2008, through COVID-19 and today’s cost-of-living crisis, all of which have had a profound effect on their lifestyles, and their buying and saving behaviours.</p><p></p><p></p><p>“It’s clear that this is a generation with an awareness of their responsibilities, but they still want to enjoy life, look after themselves, and take some risks when it comes to investments,” says Jason Mander, Chief Research Officer at GWI.</p><p></p><p></p><p><strong>Takeaways&nbsp;</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">The number of millennials investing in cryptocurrency has grown by 65% since 2019 </li><p></p><p></p><li aria-level="1">Millennials are more likely to be impulsive with their purchasing (35%), despite increased financial awareness </li><p></p><p></p><li aria-level="1">Millennials are spending less time online – a consequence of them maturing and taking on additional responsibilities and priorities both at home and at work.</li><p></p><p></p></ul><p></p><p></p><p><em>Sourced from GWI</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637949088000000000" data-feed-id="7047" onclick='onFeedItemClicked(7047, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/96416abb-0023-4507-a84a-327faedde8c3/tile.jpg" alt="In China, consumer wallets are getting thinner" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">01 August 2022</div>

                    <h5>In China, consumer wallets are getting thinner</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Greater China', 'By region and country &gt; Greater China &gt; Greater China')" data-search-url="/search/Greater-China/Greater%20China">Greater China</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7047-en-GB" data-item-url="content/feed/in-china-consumer-wallets-are-getting-thinner/en-GB/7047">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/96416abb-0023-4507-a84a-327faedde8c3/tile.jpg" alt="In China, consumer wallets are getting thinner" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['96416abb-0023-4507-a84a-327faedde8c3']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/in-china-consumer-wallets-are-getting-thinner/en-GB/7047&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=In China, consumer wallets are getting thinner %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/in-china-consumer-wallets-are-getting-thinner/en-GB/7047" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fin-china-consumer-wallets-are-getting-thinner%2fen-GB%2f7047&amp;title=In China, consumer wallets are getting thinner" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">01 August 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>In China, consumer wallets are getting thinner</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance', '7047', 'en-GB')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Greater China', 'By region and country &gt; Greater China &gt; Greater China', '7047', 'en-GB')" data-search-url="/search/Greater-China/Greater%20China">Greater China</span>

                                    </div>

                                    <p>Foreign brands that have placed heavy bets on China are having to reassess their position as, in the words of one South Korean ginseng producer, Chinese “wallets have gotten thinner”.</p><p></p><p></p><p>Whether it’s $18 for a two-ounce ginseng drink or $75,000 for a luxury mattress, the story is the same: Chinese consumers are <a href="https://www.nytimes.com/2022/07/28/business/economy/china-foreign-business-economy-covid.html" target="_blank" rel="noopener">becoming more frugal</a> and the days of carefree spending have gone.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Following the global financial crisis of 2008, many upmarket western brands turned to China and its expanding middle class in search of continued growth, a strategy that largely proved successful. But now, with a slowing economy, growing unemployment and a disruptive zero-COVID policy, those same middle classes are as likely to be saving as spending. Add in global geopolitical tensions and US-China trade disputes and growth will be increasingly difficult to find. Marketing strategies will have to adapt accordingly.</p><p></p><p></p><p><strong>Context</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">In China, as elsewhere, inflation is a growing concern. In June, food prices <a href="https://www.scmp.com/economy/economic-indicators/article/3184706/china-inflation-rise-demand-due-eased-covid-19-curbs" target="_blank" rel="noopener">increased 2.9%</a> year on year (from 2.1% in May), while non-food prices grew 2.5% (2.3% in May).&nbsp;</li><p></p><p></p><li aria-level="1">China is aiming for 5.5% growth in the economy in 2022 but many observers think that is optimistic.</li><p></p><p></p><li aria-level="1">Nationalistic sentiment also means that when consumers are opening their wallets they may favour home-grown brands over foreign ones, a trend seen <a href="https://www.ft.com/content/42ac7c80-cebb-45bf-887e-b6514e438da8" target="_blank" rel="noopener">from sportswear to ice-cream</a>.</li><p></p><p></p></ul><p></p><p></p><p>&nbsp;<em>Sourced from New York Times, South China Morning Post, Financial Times</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637947036000000000" data-feed-id="7039" onclick='onFeedItemClicked(7039, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/f5543faa-4f2b-4435-b636-f73cc4d7b463/tile.jpg" alt="Travellers prefer inclusive brands" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">29 July 2022</div>

                    <h5>Travellers prefer inclusive brands</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Corporate social responsibility', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Corporate social responsibility')" data-search-url="/search/Mission_purpose/Corporate%20social%20responsibility">Corporate social responsibility</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Diversity &amp; portrayal in advertising', 'Creativity &amp; craft &gt; Ethics and Regulation &gt; Diversity &amp; portrayal in advertising')" data-search-url="/search/Ethics-and-Regulation/Diversity%20&amp;%20portrayal%20in%20advertising">Diversity &amp; portrayal in advertising</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Transport &amp; tourism (general)', 'Industry sectors &gt; Transport &amp; tourism &gt; Transport &amp; tourism (general)')" data-search-url="/search/Transport_tourism/Transport%20&amp;%20tourism%20(general)">Transport &amp; tourism (general)</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7039-en-GB" data-item-url="content/feed/travellers-prefer-inclusive-brands/en-GB/7039">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/f5543faa-4f2b-4435-b636-f73cc4d7b463/tile.jpg" alt="Travellers prefer inclusive brands" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['f5543faa-4f2b-4435-b636-f73cc4d7b463']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/travellers-prefer-inclusive-brands/en-GB/7039&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Travellers prefer inclusive brands %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/travellers-prefer-inclusive-brands/en-GB/7039" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2ftravellers-prefer-inclusive-brands%2fen-GB%2f7039&amp;title=Travellers prefer inclusive brands" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">29 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Travellers prefer inclusive brands</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Corporate social responsibility', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Corporate social responsibility', '7039', 'en-GB')" data-search-url="/search/Mission_purpose/Corporate%20social%20responsibility">Corporate social responsibility</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Diversity &amp; portrayal in advertising', 'Creativity &amp; craft &gt; Ethics and Regulation &gt; Diversity &amp; portrayal in advertising', '7039', 'en-GB')" data-search-url="/search/Ethics-and-Regulation/Diversity%20&amp;%20portrayal%20in%20advertising">Diversity &amp; portrayal in advertising</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Transport &amp; tourism (general)', 'Industry sectors &gt; Transport &amp; tourism &gt; Transport &amp; tourism (general)', '7039', 'en-GB')" data-search-url="/search/Transport_tourism/Transport%20&amp;%20tourism%20(general)">Transport &amp; tourism (general)</span>

                                    </div>

                                    <p>Seven in ten consumers would be willing to pay more on travel options that emphasise inclusivity and make efforts toward universal accessibility in their practices, according to a report.</p>

<p><b>Why it matters</b></p>

<p>Accessibility, inclusivity, respectful language and an ethos of inclusion are all factors that many consumers now consider when choosing between different products and services. Marketers thus need to ensure they embody these principles in authentic ways across their operations.</p>

<p><b>Takeaways</b></p>

<p>Expedia Group Media Solutions, a unit of the digital travel platform, surveyed 11,000 adults across 11 markets – including Australia, Brazil, Canada, China, France, Germany, India, Japan, Mexico, the UK and US – in partnership with Wakefield Research. Its analysis found:
 
</p><ul><li>Ninety-two percent of survey participants agreed it is important for travel companies to provide accessible options to travellers.</li>
<li>Seventy-eight percent of respondents reported having made a travel decision after seeing themselves represented in advertising.</li>
<li>Seven in ten respondents said that they would choose a more expensive hotel, destination or mode of transport if it was more inclusive to all.</li>
<li>Almost two-thirds of respondents are interested in learning more about travel options that support local businesses and communities.</li></ul>

<p><b>The big idea</b></p>

<p>“Our findings show that consumers today are paying close attention to whether travel brands are authentically demonstrating a commitment to inclusion, diversity, and accessibility” – Jenn McCarthy, Senior Director of Brand Marketing, Expedia Group Media Solutions.</p>

<p><i>Sourced from Hospitality Net</i></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637946964000000000" data-feed-id="7032" onclick='onFeedItemClicked(7032, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/58d72266-1203-4a2a-9733-a055bafb5f5b/tile.png" alt="Why would a B2B firm do brand advertising?" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">29 July 2022</div>

                        <h5>Why would a B2B firm do brand advertising?</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Marketing to B2B audiences', 'Consumers &amp; audiences &gt; B2B audiences &gt; Marketing to B2B audiences')" data-search-url="/search/B2B-audiences/Marketing%20to%20B2B%20audiences">Marketing to B2B audiences</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Websites, online services, apps', 'Industry sectors &gt; Media &amp; publishing &gt; Websites, online services, apps')" data-search-url="/search/Media_publishing/Websites,%20online%20services,%20apps">Websites, online services, apps</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7032-en-GB" data-item-url="content/feed/why-would-a-b2b-firm-do-brand-advertising/en-GB/7032">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/58d72266-1203-4a2a-9733-a055bafb5f5b/tile.png" alt="Why would a B2B firm do brand advertising?"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">29 July 2022</div>

                                    <h5>Why would a B2B firm do brand advertising?</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing to B2B audiences', 'Consumers &amp; audiences &gt; B2B audiences &gt; Marketing to B2B audiences', '7032', 'en-GB')" data-search-url="/search/B2B-audiences/Marketing%20to%20B2B%20audiences">Marketing to B2B audiences</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Websites, online services, apps', 'Industry sectors &gt; Media &amp; publishing &gt; Websites, online services, apps', '7032', 'en-GB')" data-search-url="/search/Media_publishing/Websites,%20online%20services,%20apps">Websites, online services, apps</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>The B2B conversation is developing, with research and experience illuminating the reasons for and benefits of building future demand through memory structures.</p>
<p><strong>Why it matters</strong></p>
<p>Articulating the effect that brand advertising has on your potential customer base’s memories and, therefore, market share is vital to effective marketing; between the emerging evidence and senior practitioners’ experience, the methods are growing clearer.</p>
<p><strong>Takeaways</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637946892000000000" data-feed-id="7046" onclick='onFeedItemClicked(7046, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/44477d6b-fd2a-4938-8036-0c4158c579e0/tile.jpg" alt="What now for psychological price points?" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">29 July 2022</div>

                    <h5>What now for psychological price points?</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Pricing strategy', 'Marketing management &gt; Pricing strategy &gt; Pricing strategy')" data-search-url="/search/Pricing-strategy/Pricing%20strategy">Pricing strategy</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Behavioural research', 'Research methods &amp; tools &gt; Behavioural insight &gt; Behavioural research')" data-search-url="/search/Behavioural-insight/Behavioural%20research">Behavioural research</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7046-en-GB" data-item-url="content/feed/what-now-for-psychological-price-points/en-GB/7046">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/44477d6b-fd2a-4938-8036-0c4158c579e0/tile.jpg" alt="What now for psychological price points?" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['44477d6b-fd2a-4938-8036-0c4158c579e0']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/what-now-for-psychological-price-points/en-GB/7046&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=What now for psychological price points? %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/what-now-for-psychological-price-points/en-GB/7046" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fwhat-now-for-psychological-price-points%2fen-GB%2f7046&amp;title=What now for psychological price points?" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">29 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>What now for psychological price points?</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Pricing strategy', 'Marketing management &gt; Pricing strategy &gt; Pricing strategy', '7046', 'en-GB')" data-search-url="/search/Pricing-strategy/Pricing%20strategy">Pricing strategy</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Behavioural research', 'Research methods &amp; tools &gt; Behavioural insight &gt; Behavioural research', '7046', 'en-GB')" data-search-url="/search/Behavioural-insight/Behavioural%20research">Behavioural research</span>

                                    </div>

                                    <p>News that McDonald’s is increasing the UK price of a cheeseburger from 99p begs the question of whether psychological price points can, temporarily at least, be consigned to the marketing dustbin.<br></p><p></p><p></p><p><strong>Why it matters</strong>&nbsp;</p><p></p><p></p><p>In a cost-of-living crisis, pricing is a delicate issue and FMCG brands have often chosen to shrink product size in order to maintain a crucial price point. But that option isn’t necessarily open to all brands and, especially in the current environment, there comes a point at which the degree of shrinkage required to maintain a particular price or margin may be too much to persuade consumers that a product is still worth buying.&nbsp;</p><p></p><p></p><p>More and more brands are increasing prices and blasting through previously accepted wisdom on so-called “charm pricing” – the practice of setting a price just below a round number. So £1.99 for example rather than £2.00: the idea is that people reading right to left see the 1 first and, regardless of what follows, perceive the price to be nearer £1 than £2 and hence good value.&nbsp;</p><p></p><p></p><p><strong>What it means&nbsp;</strong></p><p></p><p></p><p>The price of a McDonald’s cheeseburger has <a href="https://www.ft.com/content/979673ff-420c-48fa-9701-3d24d9831a17" target="_blank" rel="noopener">gone up 20%</a>, from 99p to £1.19, the first price rise in 14 years! There’s still an element of charm pricing there as the price ends in a 9 and avoids the round number of £1.20, but it potentially sets a whole new benchmark for further price rises (to £1.29, £1.39 etc).&nbsp;</p><p></p><p></p><p><em>Sourced from Financial Times</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637946820000000000" data-feed-id="7041" onclick='onFeedItemClicked(7041, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/087b6d5a-c023-4a93-a7ce-939d0470453e/tile.png" alt="To boost sales of electric vehicles, normalize their usage" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">29 July 2022</div>

                        <h5>To boost sales of electric vehicles, normalize their usage</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Brand activism', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Brand activism')" data-search-url="/search/Mission_purpose/Brand%20activism">Brand activism</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Sustainability', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Sustainability')" data-search-url="/search/Mission_purpose/Sustainability">Sustainability</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Environmental &amp; social issues', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Environmental &amp; social issues')" data-search-url="/search/Consumer-attitudes/Environmental%20&amp;%20social%20issues">Environmental &amp; social issues</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7041-en-GB" data-item-url="content/feed/to-boost-sales-of-electric-vehicles-normalize-their-usage/en-GB/7041">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/087b6d5a-c023-4a93-a7ce-939d0470453e/tile.png" alt="To boost sales of electric vehicles, normalize their usage"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">29 July 2022</div>

                                    <h5>To boost sales of electric vehicles, normalize their usage</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand activism', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Brand activism', '7041', 'en-GB')" data-search-url="/search/Mission_purpose/Brand%20activism">Brand activism</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Sustainability', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Sustainability', '7041', 'en-GB')" data-search-url="/search/Mission_purpose/Sustainability">Sustainability</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Environmental &amp; social issues', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Environmental &amp; social issues', '7041', 'en-GB')" data-search-url="/search/Consumer-attitudes/Environmental%20&amp;%20social%20issues">Environmental &amp; social issues</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>Though early adopters have successfully incorporated electric vehicles (EVs) into their lives, marketers must now look to the wider population, and counter their hesitancy in the face of uncertain conditions in order to push EVs into the mainstream.</p>
<p><strong>Why it matters</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637946532000000000" data-feed-id="7045" onclick='onFeedItemClicked(7045, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/7476e4ee-5675-489c-af3b-213b219babb5/tile.jpg" alt="Tata Consumer Products eyes more categories" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">29 July 2022</div>

                    <h5>Tata Consumer Products eyes more categories</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Brand models, architecture', 'Brands &amp; branding &gt; Brand models, architecture &gt; Brand models, architecture')" data-search-url="/search/Brand-models,-architecture/Brand%20models,%20architecture">Brand models, architecture</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Food industry (general)', 'Industry sectors &gt; Food &gt; Food industry (general)')" data-search-url="/search/Food/Food%20industry%20(general)">Food industry (general)</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7045-en-GB" data-item-url="content/feed/tata-consumer-products-eyes-more-categories/en-GB/7045">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/7476e4ee-5675-489c-af3b-213b219babb5/tile.jpg" alt="Tata Consumer Products eyes more categories" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['7476e4ee-5675-489c-af3b-213b219babb5']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/tata-consumer-products-eyes-more-categories/en-GB/7045&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Tata Consumer Products eyes more categories %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/tata-consumer-products-eyes-more-categories/en-GB/7045" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2ftata-consumer-products-eyes-more-categories%2fen-GB%2f7045&amp;title=Tata Consumer Products eyes more categories" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">29 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Tata Consumer Products eyes more categories</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand models, architecture', 'Brands &amp; branding &gt; Brand models, architecture &gt; Brand models, architecture', '7045', 'en-GB')" data-search-url="/search/Brand-models,-architecture/Brand%20models,%20architecture">Brand models, architecture</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Food industry (general)', 'Industry sectors &gt; Food &gt; Food industry (general)', '7045', 'en-GB')" data-search-url="/search/Food/Food%20industry%20(general)">Food industry (general)</span>

                                    </div>

                                    <p>Tata Consumer Products Ltd (TCPL) is aiming to become a “fully fledged” FMCG business as it expands into more categories in the food and beverage sector.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>TCPL’s portfolio is currently relatively limited, covering beverages, spices, snacks and ready meals, but CEO Sunil D'Souza believes the overall food category will see significant growth, especially in staples and packaged foods, the<a href="https://brandequity.economictimes.indiatimes.com/news/business-of-brands/food-business-to-see-disproportionate-growth-tcpl-ceo-sunil-dsouza/93164928" target="_blank"> Economic Times reports</a>.</p><p></p><p></p><p><strong>Takeaways</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Decisions on which segments to enter will be based on size, growth, margins and return on capitals of the category.&nbsp;</li><p></p><p></p><li aria-level="1">The plant-based meat category is seen as one with potential: TCPL recently <a href="https://brandequity.economictimes.indiatimes.com/news/business-of-brands/big-fmcg-companies-enter-plant-based-meat-segment/93100406" target="_blank">launched a new brand</a> into a nascent segment which could be worth $1bn by 2030.</li><p></p><p></p><li aria-level="1">There is also optimism about the prospects for more traditional categories such as tea, which D’Souza described as being “on a good wicket”.&nbsp;</li><p></p><p></p></ul><p></p><p></p><p><strong>Key quote</strong></p><p></p><p></p><p>“We have got to make sure before we get into a full-fledged FMCG [that] we are building a solid base and from there we can catapult into the larger categories” – CEO Sunil D'Souza, CEO, Tata Consumer Products.</p><p></p><p></p><p><em>Sourced from Economic Times</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637946496000000000" data-feed-id="7010" onclick='onFeedItemClicked(7010, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/d93770ee-d232-4eff-a22a-4525dad451f7/tile.jpg" alt="Maximising attention requires granular targeting" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">29 July 2022</div>

                        <h5>Maximising attention requires granular targeting</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Context &amp; position of advertising', 'Media planning &gt; Context &amp; position of advertising &gt; Context &amp; position of advertising')" data-search-url="/search/Context_position-of-advertising/Context%20&amp;%20position%20of%20advertising">Context &amp; position of advertising</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Data-driven targeting', 'Media planning &gt; Data-driven targeting &gt; Data-driven targeting')" data-search-url="/search/Data-driven-targeting/Data-driven%20targeting">Data-driven targeting</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Theories &amp; ideas of media planning', 'Media planning &gt; Theories &amp; ideas of media planning &gt; Theories &amp; ideas of media planning')" data-search-url="/search/Theories_ideas-of-media-planning/Theories%20&amp;%20ideas%20of%20media%20planning">Theories &amp; ideas of media planning</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7010-en-GB" data-item-url="content/feed/maximising-attention-requires-granular-targeting/en-GB/7010">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/d93770ee-d232-4eff-a22a-4525dad451f7/tile.jpg" alt="Maximising attention requires granular targeting"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">29 July 2022</div>

                                    <h5>Maximising attention requires granular targeting</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Context &amp; position of advertising', 'Media planning &gt; Context &amp; position of advertising &gt; Context &amp; position of advertising', '7010', 'en-GB')" data-search-url="/search/Context_position-of-advertising/Context%20&amp;%20position%20of%20advertising">Context &amp; position of advertising</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Data-driven targeting', 'Media planning &gt; Data-driven targeting &gt; Data-driven targeting', '7010', 'en-GB')" data-search-url="/search/Data-driven-targeting/Data-driven%20targeting">Data-driven targeting</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Theories &amp; ideas of media planning', 'Media planning &gt; Theories &amp; ideas of media planning &gt; Theories &amp; ideas of media planning', '7010', 'en-GB')" data-search-url="/search/Theories_ideas-of-media-planning/Theories%20&amp;%20ideas%20of%20media%20planning">Theories &amp; ideas of media planning</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>Brands seeking to generate the maximum attention for online ads may benefit from using contextual targeting at the level of individual creative executions, according to a study.</p>
<p><strong>Why it matters</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637946208000000000" data-feed-id="7044" onclick='onFeedItemClicked(7044, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/d278c911-b30c-4ba4-bcf3-49662198db4a/tile.jpg" alt="Walmart, bellwether retailer, feels the inflation squeeze" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">28 July 2022</div>

                    <h5>Walmart, bellwether retailer, feels the inflation squeeze</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Supermarkets &amp; grocery stores', 'Industry sectors &gt; Retail &gt; Supermarkets &amp; grocery stores')" data-search-url="/search/Retail/Supermarkets%20&amp;%20grocery%20stores">Supermarkets &amp; grocery stores</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Marketing in a recession', 'Marketing management &gt; Marketing in a recession &gt; Marketing in a recession')" data-search-url="/search/Marketing-in-a-recession/Marketing%20in%20a%20recession">Marketing in a recession</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7044-en-GB" data-item-url="content/feed/walmart-bellwether-retailer-feels-the-inflation-squeeze/en-GB/7044">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/d278c911-b30c-4ba4-bcf3-49662198db4a/tile.jpg" alt="Walmart, bellwether retailer, feels the inflation squeeze" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['d278c911-b30c-4ba4-bcf3-49662198db4a']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/walmart-bellwether-retailer-feels-the-inflation-squeeze/en-GB/7044&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Walmart, bellwether retailer, feels the inflation squeeze %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/walmart-bellwether-retailer-feels-the-inflation-squeeze/en-GB/7044" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fwalmart-bellwether-retailer-feels-the-inflation-squeeze%2fen-GB%2f7044&amp;title=Walmart, bellwether retailer, feels the inflation squeeze" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">28 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Walmart, bellwether retailer, feels the inflation squeeze</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance', '7044', 'en-GB')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Supermarkets &amp; grocery stores', 'Industry sectors &gt; Retail &gt; Supermarkets &amp; grocery stores', '7044', 'en-GB')" data-search-url="/search/Retail/Supermarkets%20&amp;%20grocery%20stores">Supermarkets &amp; grocery stores</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing in a recession', 'Marketing management &gt; Marketing in a recession &gt; Marketing in a recession', '7044', 'en-GB')" data-search-url="/search/Marketing-in-a-recession/Marketing%20in%20a%20recession">Marketing in a recession</span>

                                    </div>

                                    <p>Walmart is <a href="https://www.nytimes.com/2022/07/25/business/walmart-lowers-profit-forecast-inflation.html" target="_blank">feeling the financial pinch</a> as the cost-of-living crisis continues to worsen, according to a recent re-earnings announcement.&nbsp;</p><p></p><p></p><p>Walmart said it expects operating profits for the full year to fall by up to 13%. With bigger-spend items languishing unsold as consumers re-prioritise their finances toward essentials such as groceries, Walmart is being forced to cut prices to move inventory that isn’t selling.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>As the nation’s largest retail brand, Walmart has long been a bellwether for the retail category and changing consumer behaviors. When Walmart is making difficult choices in the current economic climate, it’s a good indicator that other retailers are likely to suffer too. Case in point: shares of other US retailers <a href="https://www.reuters.com/business/retail-consumer/walmart-profit-warning-hammers-retail-stocks-2022-07-26/" target="_blank">also slid in response</a> to the news, including Target, Amazon, Best Buy and Costco.&nbsp;</p><p></p><p></p><p><strong>The overstock vs shortages conundrum</strong></p><p></p><p></p><p>Overstock issues affecting retailers are largely a result of ongoing supply chain issues. While shortages impacted product availability for many brands in the first half of 2022, delayed deliveries have seen a glut of products arrive out of peak buying season and at the same time as shoppers are cutting back on discretionary spend. Overstock is now a common problem, forcing brands to slash prices which can have longer-term brand perception ramifications.</p><p></p><p></p><p><strong>Signs of the times</strong>&nbsp;</p><p></p><p></p><ul><p></p><p></p><li aria-level="1">US shoppers are cutting back on discretionary spending such as clothing, homeware and appliances as inflation hits their wallets.</li><p></p><p></p><li aria-level="1">The profit warning from Walmart indicates difficult times to come for US retail more broadly, despite investments in e-commerce and new store designs over the last few years.</li><p></p><p></p><li aria-level="1">More of Walmart’s sales are coming from its less profitable grocery arm, and fewer from higher margin products such as electronics, which thrived during the pandemic with shoppers looking for entertainment at home.&nbsp;</li><p></p><p></p><li aria-level="1">Target, one of Walmart’s main competitors, was also forced to issue “rapid revisions to sales forecasts, promotional plans and cost expectations by category” as the economic situation worsens.</li><p></p><p></p><li aria-level="1">E-commerce players aren’t exempt from retail pain: Shopify, an e-commerce engine for direct to consumer businesses, <a href="https://www.bloomberg.com/news/articles/2022-07-26/shopify-to-cut-10-of-staff-with-most-workers-gone-by-day-s-end#xj4y7vzkg" target="_blank">laid off about 1,000 employees</a> as the company’s CEO admitted Shopify’s bet on behavior changes as the result of the pandemic didn’t “pay off”.</li><p></p><p></p></ul><p></p><p></p><p><em>Source: New York Times, Reuters, Bloomberg</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637946064000000000" data-feed-id="7038" onclick='onFeedItemClicked(7038, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="/Images/Feed//en-GB/206ec85f-3457-4cd3-9f3e-278106918038/tile.jpeg" alt="The irresistible rise of third-party marketplaces" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">28 July 2022</div>

                    <h5>The irresistible rise of third-party marketplaces</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'E-commerce &amp; mobile retail', 'Data, tech &amp; innovation &gt; Retail &amp; e-commerce &gt; E-commerce &amp; mobile retail')" data-search-url="/search/Retail_e-commerce/E-commerce%20&amp;%20mobile%20retail">E-commerce &amp; mobile retail</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Online retail', 'Industry sectors &gt; Retail &gt; Online retail')" data-search-url="/search/Retail/Online%20retail">Online retail</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7038-en-GB" data-item-url="content/feed/the-irresistible-rise-of-third-party-marketplaces/en-GB/7038">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="/Images/Feed//en-GB/206ec85f-3457-4cd3-9f3e-278106918038/tile.jpeg?t=1658924928608" alt="The irresistible rise of third-party marketplaces" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['206ec85f-3457-4cd3-9f3e-278106918038']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/the-irresistible-rise-of-third-party-marketplaces/en-GB/7038&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=The irresistible rise of third-party marketplaces %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/the-irresistible-rise-of-third-party-marketplaces/en-GB/7038" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fthe-irresistible-rise-of-third-party-marketplaces%2fen-GB%2f7038&amp;title=The irresistible rise of third-party marketplaces" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">28 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>The irresistible rise of third-party marketplaces</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'E-commerce &amp; mobile retail', 'Data, tech &amp; innovation &gt; Retail &amp; e-commerce &gt; E-commerce &amp; mobile retail', '7038', 'en-GB')" data-search-url="/search/Retail_e-commerce/E-commerce%20&amp;%20mobile%20retail">E-commerce &amp; mobile retail</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Online retail', 'Industry sectors &gt; Retail &gt; Online retail', '7038', 'en-GB')" data-search-url="/search/Retail/Online%20retail">Online retail</span>

                                    </div>

                                    <p>Third-party online marketplaces will be the largest and fastest-growing retail channel globally over the next five years, according to Edge by Ascential.</p><p></p><p></p><p>In its annual 2022 Future of Marketplaces Report, WARC’s sister company anticipates that third-party sales through online marketplaces will add $1.3 trillion in sales during this period. By 2027, Amazon, Alibaba, Pinduoduo and JD.com alone will be responsible for $4.3 trillion in global sales, up from $2.5 trillion today – or more than two-thirds of global e-commerce sales, first-party and third-party.</p><p></p><p></p><p><strong>Key findings</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">By 2027, all five of the leading global retailers – Amazon, Alibaba, Pinduoduo, JD.com and Walmart – will operate a third-party marketplace. With forecast net GMV sales (e-commerce and bricks and mortar) of $1.5 trillion, Alibaba will continue to be the leader, followed by Amazon with forecast net GMV sales of $1.2 trillion in total.&nbsp;</li><p></p><p></p></ul><p></p><p></p><ul><p></p><p></p><li aria-level="1">By 2027, third-party sales through marketplaces will account for 38% of all global retail sales growth, with third-party sellers through marketplaces capturing 59% of global e-commerce sales, up from 56% in 2022. First-party e-commerce sales will shrink from today’s 44 to 41% in 2027.&nbsp;</li><p></p><p></p></ul><p></p><p></p><ul><p></p><p></p><li aria-level="1">The number of third-party marketplaces operating globally has jumped by more than 500% since 2007. Edible grocery will be the fastest-growing category for third-party online sales between 2022-2027, with third-party sales compound annual growth rate (CAGR) of 11%. Household and Pet Care will be the second-fastest-growing category, with 10.6% CAGR growth for third-party sales, followed by the office supplies category growing at 10.5% CAGR.</li><p></p><p></p></ul><p></p><p></p><p><strong>Key quote</strong></p><p></p><p></p><p>“The most successful retailers, both now and in the future, will operate third-party marketplaces. The consumer brands that will be most successful in this new retail environment will align with the right marketplace partners, optimize their unique capabilities to use all elements of the marketplace flywheel and leverage real-time data and insights to respond effectively to competitive intelligence, performance blockers and changing market conditions” – Deren Baker, CEO of Edge by Ascential.</p><p></p><p></p><p><em>Sourced from <a href="https://www.ascentialedge.com/insights#main-content">Edge by Ascential</a>&nbsp;</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637946028000000000" data-feed-id="7036" onclick='onFeedItemClicked(7036, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/1897c352-f942-45ad-b01e-0b59403fb362/tile.jpg" alt="Marketing is facing its ‘worst-ever’ talent crisis" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">28 July 2022</div>

                    <h5>Marketing is facing its ‘worst-ever’ talent crisis</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Talent, skills, HR', 'Marketing management &gt; Talent, skills, HR &gt; Talent, skills, HR')" data-search-url="/search/Talent-skills/Talent,%20skills,%20HR">Talent, skills, HR</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7036-en-GB" data-item-url="content/feed/marketing-is-facing-its-worst-ever-talent-crisis/en-GB/7036">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/1897c352-f942-45ad-b01e-0b59403fb362/tile.jpg" alt="Marketing is facing its ‘worst-ever’ talent crisis" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['1897c352-f942-45ad-b01e-0b59403fb362']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/marketing-is-facing-its-worst-ever-talent-crisis/en-GB/7036&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Marketing is facing its ‘worst-ever’ talent crisis %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/marketing-is-facing-its-worst-ever-talent-crisis/en-GB/7036" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fmarketing-is-facing-its-worst-ever-talent-crisis%2fen-GB%2f7036&amp;title=Marketing is facing its ‘worst-ever’ talent crisis" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">28 July 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Marketing is facing its ‘worst-ever’ talent crisis</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Talent, skills, HR', 'Marketing management &gt; Talent, skills, HR &gt; Talent, skills, HR', '7036', 'en-GB')" data-search-url="/search/Talent-skills/Talent,%20skills,%20HR">Talent, skills, HR</span>

                                    </div>

                                    <p>Nearly half (48%) of all advertisers, agencies, ad tech companies and media owners think the industry is facing its “worst-ever crisis” when it comes to talent, according to new research from the World Federation of Advertisers (WFA) and global media advisors MediaSense.</p><p></p><p></p><p>The situation is especially dire at agencies, where the proportion of respondents thinking that way stands at 54%.&nbsp;</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>The Media’s Got Talent? report*, finds that 67% of all respondents (76% in APAC) believe that talent scarcity is proving to be a major blocker to growth.</p><p></p><p></p><p><strong>Key findings</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Seventy-seven percent of respondents admit that there is “some” or “high” scarcity of talent in their organisation, peaking at 85% among the agency and ad tech sectors, and at 81% in the US and 93% in APAC.</li><p></p><p></p><li aria-level="1">Key areas of talent shortage are in data and analytics (84% at both advertisers and agencies), e-commerce/retail media (71% at advertisers and 73% at agencies) and measurement (69% at advertisers and 74% at agencies).</li><p></p><p></p><li aria-level="1">Data and analytics are seen as the single most important capability to prioritise for the next two years, with 71% of advertisers and 64% of agencies agreeing; that’s significantly ahead of e-commerce/retail media at 53% and 42% respectively.</li><p></p><p></p><li aria-level="1">Factors blamed for the skills shortage include poor training, talent management (both 76%), a lack of purpose (68%), poor client agency behaviour (61%) and over-specialisation and recruitment by tech companies (both 58%).</li><p></p><p></p><li aria-level="1">Burnout is also a key factor behind talent shortage: 76% of respondents think that readdressing the work/life balance would have a significant impact.</li><p></p><p></p><li aria-level="1">Advertisers are most affected by the tech-steal with 64% of advertisers compared to 49% of agencies agreeing that this is a major contributor to the talent shortage.</li><p></p><p></p></ul><p></p><p></p><p><strong>Key quote</strong></p><p></p><p></p><p>“We spend a lot of time bringing in really talented people and asking them to conform to the systems, norms, and culture of the organisation, when we should actually be asking them to use their skills and experiences to really change us as an organisation. That’s how we keep moving forward” – Belinda Smith, Founder and CEO, Second Arrow and WFA Global Diversity Ambassador.</p><p></p><p></p><p><em>*The <a href="https://wfanet.org/" target="_blank" rel="noopener">study</a> is based on responses from more than 400 stakeholders from many of the world’s largest advertisers, agencies, media platforms and technology companies; 81% of respondents were at director level with advertiser respondents responsible for in excess of $110bn in annual communications spend.</em></p><p></p><p></p><p><em>Sourced from WFA</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>

</div>

<div class="modal modal-secondlevel fade" id="emailSelectionModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <h4 class="modal-title" id="myModalLabel">Email this content</h4>
                <button type="button" class="close" data-dismiss="modal" aria-label="close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <p>
                    <label id="emailSelectionHeader">
                        Send colleagues a link to this content.<br />
                        To send to more than one recipient, put a comma between email addresses.
                    </label>
                </p>
                <div class="form-standard">
                        <div class="form-group">
                            <label class="control-label" for="inputSenderName">Sender name:</label>
                            <input type="text" class="form-control" id="inputSenderName" placeholder="Sender name" />
                        </div>
                        <div class="form-group">
                            <label class="control-label" for="inputSenderEmail">Sender email:</label>
                            <input type="text" class="form-control" id="inputSenderEmail" placeholder="Sender email" />
                        </div>

                    <div class="form-group">
                        <label class="control-label" for="inputName">Recipient name:</label>
                        <input type="text" class="form-control" id="inputName" placeholder="Name" />
                    </div>
                    <div class="form-group">
                        <label class="control-label" for="inputEmail">Recipient email:</label>
                        <input type="text" class="form-control" id="inputEmail" placeholder="Email Address" />
                    </div>
                    <div class="form-group">
                        <label class="control-label"
                               for="inputMessage">
                            Message (optional):
                        </label>
                        <input type="text" class="form-control" id="inputMessage" />
                    </div>
                    <div class="form-group">
                        <div class="checkbox">
                            <input type="checkbox" id="selfSend" />
                            <label for="selfSend">
                                <span></span>
                                Send me a copy of this email as well.
                            </label>
                        </div>
                    </div>
                    <div class="form-group">
                        <label id="validationMessage"></label>
                    </div>
                </div>
            </div>

            <div class="modal-footer submit-links">

                <button type="button" class="box-links mb-0 secondary" data-dismiss="modal">
                    Cancel
                </button>

                <button type="button" class="box-links" onclick="emailSelectionClicked();">
                    Email
                </button>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">

	var selectedContent;

    var isAnonymous = true;

	function showEmailPopup(content) {
		selectedContent = content;

		$("#emailSelectionModal").modal();
	}

	function emailSelectionClicked() {

		ResourceLoader.requireScript("warc_waitLogo", function () {

			$("#validationMessage").empty();

            if (isAnonymous)
            {
                if ($("#inputSenderEmail").val().trim() === "") {
				    $("#validationMessage").text("Please enter sender email");
				    return;
			    }

                if ($("#inputSenderName").val().trim() === "") {
				    $("#validationMessage").text("Please enter sender name");
				    return;
			    }
            }


			if ($("#inputName").val().trim() === "") {
				$("#validationMessage").text("Please enter a recipient name");
				return;
			}
			if ($("#inputEmail").val().trim() === "") {
				$("#validationMessage").text("Please enter a recipient Email");
				return;
			}
			if (selectedContent.length === 0) {
				$("#validationMessage").text("Please ensure you have some content selected");
				return;
			}

			$("#emailSelectionModal").modal("hide");

			waitLogo.show();

			var recipName = $("#inputName").val().trim();
			var msg = $("#inputMessage").val().trim();
			var recipEmail = $("#inputEmail").val().trim();
			var self = $("#selfSend").prop("checked");

            var senderEmail = isAnonymous ? $("#inputSenderEmail").val().trim() : null;

            var senderName = isAnonymous ? $("#inputSenderName").val().trim() : null;


			var share = new UserSettings.WarcShare(isAnonymous);

            var details = new UserSettings.EmailShareSettings(UserSettings.ShareType.ContentReference, recipName, msg, self, recipEmail);

			details.contentReferences = selectedContent;

            if (isAnonymous) {
                details.senderEmail = senderEmail;
                details.senderName = senderName;
            }
			share.shareEmail(details).done(function() {
				waitLogo.hide();

				WarcNotification.NotificationManager.addNotification(new WarcNotification.ToastRenderer($("#toaster"),
					WarcNotification.ToastNotificationTypes.checkClass, "Email sent.")).show();
			}).fail(function() {
				waitLogo.hide();

				WarcNotification.NotificationManager.addNotification(new WarcNotification.ToastRenderer($("#toaster"),
					WarcNotification.ToastNotificationTypes.errorClass, "Unable to send email, please try again.")).show();
			});
		});




	}
</script>


<script type="text/javascript">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</script>

    </main>

    <div id="category-reminder-modal" data-backdrop="static" class="modal modal-message" tabindex="-1" role="dialog">
    <div class="modal-dialog" role="document">
        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6246 data-after-render=></div>



    </div>
</div>


    <div id="toaster" style="display: none;"></div>

    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK44K6C"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    <script>
        //Google Tag Manager Code

        (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-NK44K6C');
    </script>



<div class="hide-desktop" id="bootstrap-breakpoint-mobile"></div>

<input id="warcUid" name="uid" type="hidden" value="" />

    <footer>
    <div class="footer-brand button-images">

    <a href="/" class="footer-logo"><img src="https://cdn.warc.com/images-site/logos/warc-white-endorsement.svg" alt="WARC An Ascential Company" height="56" /></a>

    
    <p>&copy; 2022 Copyright and Database Rights owned by Ascential Events (Europe) Limited</p>

    
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6571 data-after-render=></div>




</div>

<div class="footer-links styled-links">

    
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=591 data-after-render=></div>




</div>

</footer>

<div class="modal fade" id="weChatModal" tabindex="-1" role="dialog" aria-labelledby="weChatModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <h5 class="modal-title" id="weChatModalLabel">
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6586 data-after-render=></div>


</h5>
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <img src="https://cdn.warc.com/images/WARCSiteContent/Home/WeChat_WARC-QR-code.jpg" alt="QR code for WeChat" />
            </div>
            <div class="modal-footer">
                <button type="button" class="box-links" data-dismiss="modal">Close</button>
            </div>
        </div>
    </div>
</div>

    
    <script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Scripts.js?v=0727104423'></script>

    <script type='text/javascript' src='https://cdn.warc.com/Scripts/React/Index.js?v=0727104424'></script>
</body>
</html>