<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"653eb44421","applicationID":"267171507","transactionName":"ZAZXMEFQWUIHB0BcCV1MeDJwHnFUAwB3WghHEVoIX1RFHi8KUFAe","queueTime":0,"applicationTime":2805,"agent":"","atts":""}</script><script type="text/javascript">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</script>
<meta name="title" content="Marketing & Advertising Curated News | WARC | The Feed" />
<meta name="description" content="Get smart fast with global actionable insights, case studies and data, curated daily by the WARC team." />

<meta property="og:title" content="Marketing & Advertising Curated News | WARC | The Feed" />
<meta property="og:image" content="/images-site/warc-logo-opg.png" />
<meta property="og:description" content="Get smart fast with global actionable insights, case studies and data, curated daily by the WARC team." />
<meta property="og:url" content="http://origin.warc.com/content/feed/apac-social-media-adspend-up-7-in-q2-report/en-GB/7256" />

<meta name="theme-color" content="#ffffff">

<meta name="facebook-domain-verification" content="enrbci41efmyi68z2c44e25m0uqz03" />

<title>Marketing & Advertising Curated News | WARC | The Feed</title>

<link rel="preconnect" href="https://use.typekit.net" />
<link rel="preconnect" href="https://p.typekit.net" />
<link rel="preconnect" href="https://munchkin.marketo.net" />
<link rel="preconnect" href="https://connect.facebook.net" />
<link rel="preconnect" href="https://www.facebook.com" />

<!-- From Layout -->
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.warc.com/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://cdn.warc.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.warc.com/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="https://cdn.warc.com/safari-pinned-tab.svg" color="#313678">
<!--Sans-serif - Aktiv Grotesk-->
<link rel="stylesheet" href="https://use.typekit.net/xtv3zgw.css">
<!--Serif - Starling-->
<link rel="stylesheet" href="https://use.typekit.net/dwj5fqn.css">
<!-- Chinese - Source Han -->
<script>
  (function(d) {
    var config = {
      kitId: 'gzg6dqu',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<!-- Korean Source Han -->
<script>
  (function(d) {
    var config = {
      kitId: 'zrc3qru',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>

<link rel="base" href="https://www.warc.com" />
<script type="text/javascript" src="https://content.ascential.com/js/forms2/js/forms2.min.js"></script>
    <link rel="canonical" href="https://www.warc.com/feed" />


<!-- TODO review what is actually necessary for logged out and load scripts conditionally -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.0.0-beta/js/bootstrap.min.js"></script>
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css">
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/Hotjar/Hotjar.js?v=0920235729'></script>
<script>
    let userLanguage = "en-GB";
    let hasWarningMessage = false; 
</script>
<script>
    function setActiveSiteSection() {        
        let siteSectionNavId = "";        
        if (siteSectionNavId) {
            $(`#${siteSectionNavId}`).addClass('active');
        } else {
             $('#nav-home').addClass('active');
        }        
    }
</script>

<script type='text/javascript' src='https://cdn.warc.com/JavaScript/ResourceLoader.min.js?v=0920235728'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/UserSettings.min.js?v=0920235729'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/UI/WarcWaitLogo2.min.js?v=0920235726'></script>
<script type='text/javascript' src='https://cdn.warc.com/JavaScript/CommonFunctions.min.js?v=0920235731'></script>

<script type="text/javascript">
</script>
<script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Head/Head.min.js?v=0920235728'></script>
    <!-- TODO review what is actually necessary for logged out and load styles conditionally -->
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/css/bootstrap.min.css?v=0920235729' />
    
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/navigation.min.css?v=0920235731' />
    
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/logged-out.min.css?v=0920235726' />
    <link rel='stylesheet' type='text/css' href='https://cdn.warc.com/styles/css/feed.min.css?v=0920235730' />
    <script type='text/javascript' src='https://cdn.warc.com/javascript/Masonry/masonry.pkgd.min.js?v=0920235728'></script>
    <script type='text/javascript' src='https://cdn.warc.com/JavaScript/UI/Notification.min.js?v=0920235729'></script>

</head>
<body>
    <div class="header-items-holder">
        <header id="header-nav" data-user-logged-in="false">
    <div id="mobileHeader" class="header">
        <a href="/" class="logo">
            <svg id="warc-only" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 403 100" preserveAspectRatio="xMidYMid meet"><g id="LOGO"><polygon id="W" class="cls-1" points="99.77 4.3 88.12 66.44 74.77 4.97 51.61 4.97 38.52 66.44 26.48 4.3 -0.21 4.3 24.78 99.5 49.64 99.5 62.86 38.57 76.34 99.5 101.47 99.5 125.68 4.3 99.77 4.3" /><path id="A" class="cls-1" d="M165.44,28,175,60.84H155.75ZM151.57,4.3,119.11,99.5h25.26l5.23-18.26h31.54l5.37,18.26h26L180.09,4.3Z" /><path id="R" class="cls-1" d="M300.29,34.43a35.45,35.45,0,0,1-3.4,15.94A26.76,26.76,0,0,1,286.42,61.5l19.11,38H279L263.65,66.7H250V99.5H226.09V4.3H263q10.86,0,18.06,2.54a30.19,30.19,0,0,1,11.45,6.73,23.62,23.62,0,0,1,6,9.67A36.11,36.11,0,0,1,300.29,34.43ZM250,46.84h12.3q7.59,0,10.66-3c2.05-2,3.08-4.86,3.08-8.59,0-3.56-1.09-6.31-3.27-8.27S266.87,24,261.55,24H250Z" /><path id="C" class="cls-1" d="M361.37,78.19a18.17,18.17,0,0,1-7.4-1.47,14.09,14.09,0,0,1-5.75-4.8,24.48,24.48,0,0,1-3.73-8.73,56.18,56.18,0,0,1-1.31-13.13q0-27.87,17.93-27.87h.26q13.74,0,15.7,15.2h25.65a47.38,47.38,0,0,0-3.27-14.67,34.56,34.56,0,0,0-7.85-11.8,36.17,36.17,0,0,0-12.7-7.86,49.43,49.43,0,0,0-17-2.85v0l-.3,0-.35,0v0a48.31,48.31,0,0,0-19.17,3.7,39.17,39.17,0,0,0-14.14,10.4,44,44,0,0,0-8.51,15.94,70.38,70.38,0,0,0-2.81,20.46,69.51,69.51,0,0,0,2.75,20.07,43.38,43.38,0,0,0,8.24,15.66,36.81,36.81,0,0,0,13.87,10.14,55.94,55.94,0,0,0,37.43.73,36.17,36.17,0,0,0,12.7-7.86,34.56,34.56,0,0,0,7.85-11.8A47.38,47.38,0,0,0,402.72,63H377.07q-2,15.2-15.7,15.2" /></g></svg>
<svg id="warc-with-endorsement" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1009.57 358.31"><polygon id="W" class="cls-1" points="247.75 10.2 218.89 164.17 185.81 11.85 128.42 11.85 95.99 164.17 66.15 10.2 0 10.2 61.94 246.1 123.55 246.1 156.31 95.11 189.7 246.1 251.96 246.1 311.96 10.2 247.75 10.2" /><path id="A" class="cls-1" d="M410.49,69l23.68,81.29H386.49ZM376.12,10.2,295.69,246.1h62.59l13-45.26H449.4l13.3,45.26h64.53L446.81,10.2Z" /><path id="R" class="cls-1" d="M744.66,84.86q0,22.49-8.43,39.49t-26,27.59l47.35,94.16H691.8l-37.94-81.28H620.13V246.1H560.79V10.2h91.45q26.91,0,44.74,6.27t28.38,16.68a58.67,58.67,0,0,1,14.92,24A90,90,0,0,1,744.66,84.86ZM620.13,115.59h30.49q18.79,0,26.42-7.44t7.63-21.3q0-13.21-8.11-20.49t-27.89-7.27H620.13Z" /><path id="C" class="cls-1" d="M896,193.28a45.08,45.08,0,0,1-18.32-3.62,35.06,35.06,0,0,1-14.27-11.9q-6-8.25-9.24-21.65t-3.25-32.53q0-69.06,44.43-69.06H896q34.05,0,38.91,37.67h63.56a117.31,117.31,0,0,0-8.11-36.35A85.09,85.09,0,0,0,970.92,26.6Q958.26,14.23,939.46,7.11c-12.1-4.58-26.18-6.89-42.12-7l0-.06c-.25,0-.49,0-.75,0s-.56,0-.86,0V.07c-18.11.18-34,3.2-47.51,9.18a96.8,96.8,0,0,0-35,25.78q-14.1,16.52-21.08,39.48t-7,50.72q0,27.09,6.82,49.72t20.42,38.82a91.09,91.09,0,0,0,34.38,25.11q20.74,8.93,49,8.92,25,0,43.77-7.1t31.46-19.5A85,85,0,0,0,990.37,192a117.31,117.31,0,0,0,8.11-36.35H934.92q-4.86,37.66-38.91,37.66" /><path class="cls-2" d="M15.44,346,9.37,358.31H0l27.34-55.45,27.43,55.45H45.39L39.33,346Zm11.9-24.42L19.43,338h15.9Z" /><path class="cls-2" d="M73.08,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M153.31,346l-6.07,12.29h-9.37l27.34-55.45,27.42,55.45h-9.37L177.19,346Zm11.9-24.42L157.3,338h15.9Z" /><path class="cls-2" d="M199.5,345.18c3.53,3.38,10.6,5.61,16.51,5.61,6.15,0,9.84-2.62,9.84-6.76,0-3.69-2.08-6.53-7.15-8.14l-6.6-2.23c-8.76-2.69-12.6-8.14-12.6-15.52,0-9.68,7.68-15.28,18.66-15.28,6.23,0,10.6,1.38,13.06,2.69v9.13a27.45,27.45,0,0,0-13-3.37c-5.53,0-9.68,2.23-9.68,6.3s2.15,6.06,7.15,7.68l6.07,2c9.52,2.91,13.13,8.29,13.05,16.28-.07,10.14-7.76,15.67-19.2,15.67-6.68,0-12.21-1.46-16.13-4.07Z" /><path class="cls-2" d="M273.64,302.86a33.32,33.32,0,0,1,13.29,2.45v9.22a28.4,28.4,0,0,0-13-3c-12.75,0-20.66,8.68-20.66,19.51s7.91,19.51,20.66,19.51a28.39,28.39,0,0,0,13-3v9.22a33.3,33.3,0,0,1-13.29,2.46c-17.05,0-29.42-12.45-29.42-28.19S256.59,302.86,273.64,302.86Z" /><path class="cls-2" d="M299.86,303.78h32.8v8.6H308.85v14h16.74V335H308.85v14.74h23.81v8.6h-32.8Z" /><path class="cls-2" d="M354.88,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M419.21,312.38H403.38v-8.6h40.71v8.6h-15.9v45.93h-9Z" /><path class="cls-2" d="M455.25,303.78h9v54.53h-9Z" /><path class="cls-2" d="M489,346l-6.07,12.29h-9.37l27.34-55.45,27.42,55.45h-9.37L512.87,346Zm11.9-24.42L493,338h15.9Z" /><path class="cls-2" d="M537.63,303.78h9v45.93h25v8.6h-34Z" /><path class="cls-2" d="M627.38,302.86a33.32,33.32,0,0,1,13.29,2.45v9.22a28.4,28.4,0,0,0-13-3c-12.75,0-20.66,8.68-20.66,19.51s7.91,19.51,20.66,19.51a28.39,28.39,0,0,0,13-3v9.22a33.3,33.3,0,0,1-13.29,2.46c-17,0-29.42-12.45-29.42-28.19S610.33,302.86,627.38,302.86Z" /><path class="cls-2" d="M677,359.24a28.19,28.19,0,1,1,28.19-28.19A28,28,0,0,1,677,359.24Zm0-8.68c10.75,0,19.05-8.68,19.05-19.51s-8.3-19.51-19.05-19.51-19.13,8.68-19.13,19.51S666.2,350.56,677,350.56Z" /><path class="cls-2" d="M718.16,302.86l26.88,29,26.81-29v55.45h-9V324.75L745,344.26l-17.9-19.51v33.56h-9Z" /><path class="cls-2" d="M825.88,320.45c0,9.29-7.07,16.67-18.13,16.67H797.38v21.19h-9V303.78h19.35C818.81,303.78,825.88,311.15,825.88,320.45Zm-8.83,0c0-4.53-3.23-8.22-9.37-8.22h-10.3v16.44h10.3C813.82,328.67,817.05,325,817.05,320.45Z" /><path class="cls-2" d="M842.65,346l-6.07,12.29h-9.37l27.34-55.45L882,358.31h-9.37L866.54,346Zm11.9-24.42L846.64,338h15.9Z" /><path class="cls-2" d="M900.28,323.44v34.87h-9V302.86l37.25,35.79V303.78h9v55.46Z" /><path class="cls-2" d="M968.76,335.27,948,303.78h10.6l14.59,22.58,14.67-22.58h10.6l-20.74,31.57v23h-9Z" /></svg>
        </a>
        <div id="header-interaction" class="header-interaction">
    <form id="mobile-search-form" action="/search" method="get" class="form-search-bar">
        <div id="mobileSearchBar" class="search-logged-out-container">
            <div class="mobile-search">
                <div class="search-logged-out">
                    <input type="text" name="q" class="search-input-text" placeholder="Search" />
                    <input type="submit" class="search-input-submit" value="&nbsp;" onclick="return onMobileSearchSubmitClicked();" />
                </div>
                <div class="mobile-search-container-buttons">
                    <button type="button" class="button-search-close" onclick="ToggleSearch();">
                        Close
                    </button>
                    <a href="/search/advanced" class="link-advanced-search d-lg-none">Advanced Search</a>
                </div>
            </div>
        </div>

        <div id="nav-search-more" class="dropdown d-none d-lg-block">
            <a class="dropdown-toggle" href="#" role="button" id="nav-search-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                <svg width="4px" height="20px" viewBox="0 0 4 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>More search options</title>
    <g id="search-more" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="search-fill" transform="translate(-1076.000000, -29.000000)" fill="#232220" fill-rule="nonzero">
            <g id="search-more-icon" transform="translate(1076.000000, 29.000000)">
                <circle id="Oval" cx="2" cy="2" r="2"></circle>
                <circle id="Oval" cx="2" cy="10" r="2"></circle>
                <circle id="Oval" cx="2" cy="18" r="2"></circle>
            </g>
        </g>
    </g>
</svg>
            </a>
            <div class="dropdown-menu nav-panel nav-panel-small" aria-labelledby="nav-search-dropdown">
                <a href="/search/advanced" class="link-advanced-search">Advanced Search</a>
            </div>
        </div>
    </form>

<div class="search-screen"></div><div class="header-links">
    <a id="loginLinkMobile" href="/sign-in" class="link-item">Sign in</a>
    <a href="/demo" class="link-accent link-item">Get a demo</a>
    <a href="/newsandopinion/getnews" class="link-item">Get news</a>
    <a onclick="window.location.href = 'https://content.ascential.com/do-i-have-access-to-warc.html'" class="link-item">Do I subscribe?</a>
    <div class="header-language-toggle link-item">
        <div class="language-selector" data-language-selector></div>
        <div class="language-menu nav-panel nav-panel-small" data-language-menu>
            <ul>
                    <li data-language="en-GB"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/en-GB">EN</a></li>
                    <li data-language="zh-CN"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/zh-CN">中文</a></li>
                    <li data-language="ko-KR"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/ko-KR">한국어</a></li>
            </ul>
        </div>
    </div>
</div>
        </div>
        <div class="header-buttons">

            <button class="button-search" onclick="ToggleSearch();">
                <svg preserveAspectRatio="xMidYMid meet" width="27px" height="29px" viewBox="0 0 27 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round">
        <g id="Icons/Search" transform="translate(0.000000, -1.000000)" stroke="#FFFFFF" class="svg-search" stroke-width="3">
            <g id="Group" transform="translate(15.178606, 16.616978) rotate(-40.000000) translate(-15.178606, -16.616978) translate(5.678606, 2.116978)">
                <path d="M9.5,19 C14.7467051,19 19,14.7467051 19,9.5 C19,4.25329488 14.7467051,-2.27373675e-12 9.5,-2.27373675e-12 C4.25329488,-2.27373675e-12 -4.54747351e-12,4.25329488 -4.54747351e-12,9.5 C-4.54747351e-12,14.7467051 4.25329488,19 9.5,19 Z M9.5,19.5 L9.5,29" id="Combined-Shape"></path>
            </g>
        </g>
    </g>
</svg>
            </button>

            <button class="button-image-round button-hamburger">
                <svg preserveAspectRatio="xMidYMid meet" width="21px" height="17px" viewBox="0 0 21 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
        <g id="Buttons/Hamburger" transform="translate(-17.000000, -19.000000)" stroke="#232220" class="svg-hamburger" stroke-width="2">
            <g id="Hamburger">
                <g id="Group" transform="translate(18.000000, 20.000000)">
                    <line x1="0.5" y1="14.5" x2="18.5" y2="14.5" id="Line"></line>
                    <line x1="0.5" y1="7.5" x2="18.5" y2="7.5" id="Line"></line>
                    <line x1="0.5" y1="0.5" x2="18.5" y2="0.5" id="Line"></line>
                </g>
            </g>
        </g>
    </g>
</svg>
            </button>
        </div>
    </div>

    <nav id="mobileMenu" class="skiptranslate">
        <div id="mobileMenuContent">
            <div class="screen"></div>
            <div class="hamburger-menu">
                <button class="button-image-round bg-white button-menu-close">
                    <svg class="svg-search-close" preserveAspectRatio="xMidYMid meet" viewBox="0 0 15 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="close-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
        <g id="Section/Menu" transform="translate(-1394.000000, -32.000000)" class="svg-stroke" stroke="#232220" stroke-width="2">
            <g id="Menu">
                <g id="Close" transform="translate(1374.000000, 12.000000)">
                    <g id="cross" transform="translate(20.000000, 20.000000)">
                        <line x1="-1.5" y1="7.5" x2="16.5" y2="7.5" id="Line" transform="translate(7.500000, 7.500000) rotate(-45.000000) translate(-7.500000, -7.500000) "></line>
                        <line x1="-1.5" y1="7.5" x2="16.5" y2="7.5" id="Line" transform="translate(7.500000, 7.500000) rotate(45.000000) translate(-7.500000, -7.500000) "></line>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg>
                </button>

<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6825 data-after-render=></div>




<div class="hamburger-menu-header-links">
    <div class="mobile-top-level-menu single-level">
        <a id="loginLinkMobile" href="/demo" class="link-accent">Get a demo</a>
    </div>
    <div class="mobile-top-level-menu single-level">
        <a href="/newsandopinion/getnews" class="link-item">Get news</a>
    </div>
    <div class="mobile-top-level-menu single-level">
        <a href="/do-i-subscribe">Do I subscribe?</a>
    </div>
    <div class="mobile-top-level-menu single-level mobile-header-lang-toggle">
        <div class="language-selector">En</div>
        <div class="language-menu">
            <ul>
                <li><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/zh-CN">中文</a></li>
                <a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/ko-KR">한국어</a>
                <li class="language-selected"><a onclick="TrackEvent('Logged_out_header', 'Settings', 'Language');" href="/language/en-GB">English</a></li>
            </ul>
        </div>
    </div>
</div>
            </div>
        </div>
    </nav>
</header>
<script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Header/Header.js?v=0920235730'></script>


    </div>

    <main id="mainContent">
        



<script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id":"/","name": "Home"}},{"@type": "ListItem","position": 2,"item": {"@id":"","name": "The Feed"}}]}</script>

    <div class="breadcrumb-wrapper">

            <div class="breadcrumb-container">
                <div class="breadcrumb-links">
                                <a   href="/"><span>Home</span></a>
                                <span>The Feed</span>

                </div>
            </div>
    </div>



<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6517 data-after-render=></div>




<section class="feed-filters feed-width">

    <div class="filter-options">

        
        <select class="form-select" id="Category" name="Category" onchange="onTopicFilterDropdownChanged(event)"><option disabled="disabled" selected="selected">Category</option>
<option value="Alcoholic drinks">Alcoholic drinks</option>
<option value="Automotive">Automotive</option>
<option value="Business &amp; industrial">Business &amp; industrial</option>
<option value="Clothing &amp; accessories">Clothing &amp; accessories</option>
<option value="Financial services">Financial services</option>
<option value="Food">Food</option>
<option value="Household &amp; domestic">Household &amp; domestic</option>
<option value="Leisure &amp; entertainment">Leisure &amp; entertainment</option>
<option value="Media &amp; publishing">Media &amp; publishing</option>
<option value="Nicotine">Nicotine</option>
<option value="Non-profit, public sector &amp; education">Non-profit, public sector &amp; education</option>
<option value="Pharma &amp; healthcare">Pharma &amp; healthcare</option>
<option value="Politics">Politics</option>
<option value="Retail">Retail</option>
<option value="Soft drinks">Soft drinks</option>
<option value="Technology &amp; electronics">Technology &amp; electronics</option>
<option value="Telecoms &amp; utilities">Telecoms &amp; utilities</option>
<option value="Toiletries &amp; cosmetics">Toiletries &amp; cosmetics</option>
<option value="Transport &amp; tourism">Transport &amp; tourism</option>
</select>

        
        <select class="form-select" id="Location" name="Location" onchange="onLevelThreeFilterDropdownChanged(event)"><option disabled="disabled" selected="selected">Location</option>
<option value="By region and country > Africa > Africa (general region)">Africa (general region)</option>
<option value="By region and country > Latin America > Argentina">Argentina</option>
<option value="By region and country > Asia > Asia (general region)">Asia (general region)</option>
<option value="By region and country > Australia &amp; New Zealand > Australia">Australia</option>
<option value="By region and country > Europe > Austria">Austria</option>
<option value="By region and country > Asia > Bangladesh">Bangladesh</option>
<option value="By region and country > Europe > Belgium">Belgium</option>
<option value="By region and country > Latin America > Bolivia">Bolivia</option>
<option value="By region and country > Latin America > Brazil">Brazil</option>
<option value="By region and country > Asia > Cambodia">Cambodia</option>
<option value="By region and country > North America > Canada">Canada</option>
<option value="By region and country > Latin America > Chile">Chile</option>
<option value="By region and country > Latin America > Colombia">Colombia</option>
<option value="By region and country > Latin America > Costa Rica">Costa Rica</option>
<option value="By region and country > Europe > Croatia">Croatia</option>
<option value="By region and country > Europe > Denmark">Denmark</option>
<option value="By region and country > Middle East &amp; North Africa > Egypt">Egypt</option>
<option value="By region and country > Latin America > El Salvador">El Salvador</option>
<option value="By region and country > Europe > Europe (general region)">Europe (general region)</option>
<option value="By region and country > Europe > Finland">Finland</option>
<option value="By region and country > Europe > France">France</option>
<option value="By region and country > Europe > Germany">Germany</option>
<option value="By region and country > Africa > Ghana">Ghana</option>
<option value="By region and country > Global > Global">Global</option>
<option value="By region and country > Greater China > Greater China">Greater China</option>
<option value="By region and country > Latin America > Guatemala">Guatemala</option>
<option value="By region and country > Latin America > Honduras">Honduras</option>
<option value="By region and country > Greater China > Hong Kong (SAR)">Hong Kong (SAR)</option>
<option value="By region and country > Europe > Hungary">Hungary</option>
<option value="By region and country > Europe > Iceland">Iceland</option>
<option value="By region and country > Asia > India">India</option>
<option value="By region and country > Asia > Indonesia">Indonesia</option>
<option value="By region and country > Europe > Irish Republic">Irish Republic</option>
<option value="By region and country > Middle East &amp; North Africa > Israel">Israel</option>
<option value="By region and country > Europe > Italy">Italy</option>
<option value="By region and country > Asia > Japan">Japan</option>
<option value="By region and country > Latin America > Latin America (general region)">Latin America (general region)</option>
<option value="By region and country > Asia > Malaysia">Malaysia</option>
<option value="By region and country > Latin America > Mexico">Mexico</option>
<option value="By region and country > Middle East &amp; North Africa > Middle East &amp; North Africa (general region)">Middle East &amp; North Africa (general region)</option>
<option value="By region and country > Asia > Myanmar">Myanmar</option>
<option value="By region and country > Europe > Netherlands">Netherlands</option>
<option value="By region and country > Australia &amp; New Zealand > New Zealand">New Zealand</option>
<option value="By region and country > Africa > Nigeria">Nigeria</option>
<option value="By region and country > North America > North America (general region)">North America (general region)</option>
<option value="By region and country > Europe > Norway">Norway</option>
<option value="By region and country > Asia > Pakistan">Pakistan</option>
<option value="By region and country > Latin America > Paraguay">Paraguay</option>
<option value="By region and country > Latin America > Peru">Peru</option>
<option value="By region and country > Asia > Philippines">Philippines</option>
<option value="By region and country > Europe > Poland">Poland</option>
<option value="By region and country > Europe > Portugal">Portugal</option>
<option value="By region and country > Europe > Romania">Romania</option>
<option value="By region and country > Europe > Russian Federation">Russian Federation</option>
<option value="By region and country > Middle East &amp; North Africa > Saudi Arabia">Saudi Arabia</option>
<option value="By region and country > Europe > Serbia">Serbia</option>
<option value="By region and country > Asia > Singapore">Singapore</option>
<option value="By region and country > Europe > Slovak Republic">Slovak Republic</option>
<option value="By region and country > Africa > South Africa">South Africa</option>
<option value="By region and country > Asia > South Korea">South Korea</option>
<option value="By region and country > Europe > Spain">Spain</option>
<option value="By region and country > Europe > Sweden">Sweden</option>
<option value="By region and country > Europe > Switzerland">Switzerland</option>
<option value="By region and country > Greater China > Taiwan, China">Taiwan, China</option>
<option value="By region and country > Asia > Thailand">Thailand</option>
<option value="By region and country > Europe > Turkey">Turkey</option>
<option value="By region and country > Europe > Ukraine">Ukraine</option>
<option value="By region and country > Middle East &amp; North Africa > United Arab Emirates">United Arab Emirates</option>
<option value="By region and country > Europe > United Kingdom">United Kingdom</option>
<option value="By region and country > North America > United States">United States</option>
<option value="By region and country > Asia > Vietnam">Vietnam</option>
</select>

    </div>

    <div id="selected-filters" style="display: none;">

        <div id="selected-items">

        </div>

        <div class="clear-filters">

            <a id="clearFilters" onclick="onClearFiltersClicked()">Clear filters</a>

        </div>

    </div>

</section>

<section class="feed-width">

    <div id="feed-no-results" style="display: none" class="nested">
        <p>You didn’t return any results. Please clear your filters.</p>
    </div>

</section>

<section id="feed-grid">

    <div class="feed-grid-sizer"></div>

</section>

<section id="feed-grid-loading">

    

    <div class="ellipsis">
        <span></span>
        <span></span>
        <span></span>
    </div>

</section>

<section id="feed-grid-end">
</section>

    <div id="selected-feed-item">




    <div class="modal" tabindex="-1" data-modal-for="7256-en-GB" data-item-url="content/feed/apac-social-media-adspend-up-7-in-q2-report/en-GB/7256">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/f10d0e24-10ac-4503-b68b-83cd04bc1616/tile.png" alt="APAC social media adspend up 7% in Q2: Report" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['f10d0e24-10ac-4503-b68b-83cd04bc1616']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/apac-social-media-adspend-up-7-in-q2-report/en-GB/7256&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=APAC social media adspend up 7% in Q2: Report %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/apac-social-media-adspend-up-7-in-q2-report/en-GB/7256" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fapac-social-media-adspend-up-7-in-q2-report%2fen-GB%2f7256&amp;title=APAC social media adspend up 7% in Q2: Report" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">25 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>APAC social media adspend up 7% in Q2: Report</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Transport &amp; tourism (general)', 'Industry sectors &gt; Transport &amp; tourism &gt; Transport &amp; tourism (general)', '7256', 'en-GB')" data-search-url="/search/Transport_tourism/Transport%20&amp;%20tourism%20(general)">Transport &amp; tourism (general)</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Social media planning &amp; buying', 'Media channels &amp; touchpoints &gt; Social media &gt; Social media planning &amp; buying', '7256', 'en-GB')" data-search-url="/search/Social-media/Social%20media%20planning%20&amp;%20buying">Social media planning &amp; buying</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Asia (general region)', 'By region and country &gt; Asia &gt; Asia (general region)', '7256', 'en-GB')" data-search-url="/search/Asia/Asia%20(general%20region)">Asia (general region)</span>

                                    </div>

                                    <p>Brands are allocating more budget to reach their target audiences via paid social amid pent-up demand for travel, according to customer experience platform Emplifi.&nbsp;</p>
<p><strong>Why it matters</strong></p>
<p>Brands seeking to connect with their audiences are investing more in social media, which they recognise is an integral part of the marketing mix, with adspend linked to the airline and accommodation industries rising as business and leisure travel recovers.</p>
<p><strong>Key figures</strong></p>
<ul>
<li>After a post-holiday drop in Q1 2022, APAC brands’ median monthly adspend rebounded 6.5% in Q2 2022 to US$1,684 per ad account, although that is still 60% lower than in Q4 2021.</li>
<li>This quarter’s rebound means the region’s median monthly ad spend has increased 7.12% year-on-year.<br></li>
<li>Southeast Asia saw a similar trend, with a 6.85% increase in quarterly adspend and a 10.61% year-on-year jump to US$1,603.</li>
<li>Global numbers were much more promising as monthly adspend bounced back by 18% in Q2 2022 and increased by 19% YoY.</li>
<li>APAC adspend connected to the airline and accommodation industries was up 7.12% YoY as business/leisure travel recovers.</li>
<li>Despite the travel boom, airlines’ use of social media for customer care shows a striking disparity in how brands have performed when customers post questions and complaints.<br></li>
<li>The global airline industry is among the strongest in the speed at which they answer customer questions on Twitter (1.7 hours) and Facebook (5.4 hours), although most comments go unanswered.</li>
<li>For 11 APAC airlines (Jan 1 to June 23, 2022): 31% response rate to customer questions on Twitter; 27% response rate and average response time of 1.23 hours on Facebook.</li>
<li>In APAC, the click-through rate declined 14% YoY and 10.7% from the previous quarter, while cost-per-click rose 6.13% YoY and 5.3% from Q1 2022.</li>
</ul>
<p><strong>Key quote </strong></p>
<p>“It’s no secret that TikTok’s surge in popularity is continuing – we’ve found that brands post more often on Instagram than TikTok and video content has higher engagement on TikTok. It will be interesting to see how this trends in the months ahead. What is certain though is that in today’s world, having and maintaining a solid presence on both TikTok and Instagram is essential” – Zarnaz Arlia, CMO, Emplifi.</p>
<p><strong><i>Background </i></strong></p>
<p><i>Emplifi's <a href="https://emplifi.io/resources/blog/social-media-benchmarks">analysis</a> is based on Q2 2022 data and year-on-year comparisons downloaded at the beginning of July 2022.</i></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>
    </div>

<div id="feed-items-initial" style="display: none">
    


    <div class="feed-grid-item feed-item-pinned " data-pubdate="637981938000000000" data-feed-id="7197" onclick='onFeedItemClicked(7197, "en-GB")'>
        <div class="feed-grid-content">

                <div class="feed-item-pin">Featured</div>

            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/d6ada79c-868a-40bf-9476-1726e7d2530c/tile.png" alt="Future of Strategy 2022: vital skills and worrying shortages" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">08 September 2022</div>

                    <h5>Future of Strategy 2022: vital skills and worrying shortages</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Account planning, strategic planning', 'Strategy &amp; account planning &gt; Account planning, strategic planning &gt; Account planning, strategic planning')" data-search-url="/search/Account-planning,-strategic-planning/Account%20planning,%20strategic%20planning">Account planning, strategic planning</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Role of the planner, strategist', 'Strategy &amp; account planning &gt; Account planning, strategic planning &gt; Role of the planner, strategist')" data-search-url="/search/Account-planning,-strategic-planning/Role%20of%20the%20planner,%20strategist">Role of the planner, strategist</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7197-en-GB" data-item-url="content/feed/future-of-strategy-2022-vital-skills-and-worrying-shortages/en-GB/7197">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/d6ada79c-868a-40bf-9476-1726e7d2530c/tile.png" alt="Future of Strategy 2022: vital skills and worrying shortages" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['d6ada79c-868a-40bf-9476-1726e7d2530c']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/future-of-strategy-2022-vital-skills-and-worrying-shortages/en-GB/7197&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Future of Strategy 2022: vital skills and worrying shortages %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/future-of-strategy-2022-vital-skills-and-worrying-shortages/en-GB/7197" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2ffuture-of-strategy-2022-vital-skills-and-worrying-shortages%2fen-GB%2f7197&amp;title=Future of Strategy 2022: vital skills and worrying shortages" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">08 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Future of Strategy 2022: vital skills and worrying shortages</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Account planning, strategic planning', 'Strategy &amp; account planning &gt; Account planning, strategic planning &gt; Account planning, strategic planning', '7197', 'en-GB')" data-search-url="/search/Account-planning,-strategic-planning/Account%20planning,%20strategic%20planning">Account planning, strategic planning</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Role of the planner, strategist', 'Strategy &amp; account planning &gt; Account planning, strategic planning &gt; Role of the planner, strategist', '7197', 'en-GB')" data-search-url="/search/Account-planning,-strategic-planning/Role%20of%20the%20planner,%20strategist">Role of the planner, strategist</span>

                                    </div>

                                    <p>WARC’s Future of Strategy survey finds that, in a tumultuous world, strategists continue to gain influence, but talent shortages are a major concern for the profession. Here’s what you need to know.</p>
<p><strong>Why it matters</strong></p>
<p>From the COVID crisis through to today’s economic environment, uncertainty necessitates strategists.</p>
<p>Strategists’ generalist abilities stand out, as the report describes clients in need of professionals that can simplify, integrate, think big-picture, and address issues outside traditional marketing and move into new areas like responses to climate change.&nbsp;</p>
<p>You can <a href="https://www.warc.com/future-of-strategy">read the full report here</a>.</p>
<p><strong>Method</strong></p>
<p>These findings are based on the tenth edition of the annual study, taking in responses from over 700 client- and agency-side strategists, as well as 12 in-depth interviews with strategy leaders.</p>
<p>The report examines “how strategy careers are evolving, the biggest topics impacting the function and what strategists need to do to meet high client expectations in an uncertain world”, explains Anna Hamill, Senior Editor - Brands, WARC.</p>
<p><strong>Five ideas you need to know</strong></p>
<ol>
<li><strong>Tumult keeps strategists in demand. </strong>Though the pandemic might have ended, the upheaval has not. Respondents feel optimistic about the value and influence they can bring both to their clients and agencies.<br><br></li>
<li><strong>Agencies struggle in talent war against deep-pocketed competitors. </strong>Continuing a years-long trend, but with additional urgency, 46% of strategists are concerned about being able to find the right talent at a time when a majority (57%) report that they plan to hire to fill current gaps.&nbsp;Just 30% expect their next strategy role to be in an agency.<br><br> </li>
<li><strong>Thinking beyond marketing and about the business’s performance.</strong> Versus last year, 49% of strategists report working on upstream business problems with their clients as the discipline’s biggest opportunity – a ten percentage point increase on<a href="https://www.warc.com/content/article/WARC-Exclusive/The_Future_of_Strategy_2021/138693"> 2021’s results</a>. But other questions are being asked too: a significant majority of strategists expect sustainability (82%) and DEI considerations (70%) to be more visible in client marketing strategies and briefs.<br><br></li>
<li><strong>Strategists brace for cost-of-living crisis.</strong>&nbsp;Eighty-six percent of respondents anticipate the cost-of-living crisis will have a significant or transformative impact in the next year and 69% believe that it will be at the centre of marketing communications. However, the extent of concern depends on the region. In North America – which has a more optimistic mid-term economic outlook than Europe – just 50% of respondents believe that cost-of-living concerns will be more visible in client briefs, compared to 79% in Europe and 69% in APAC.<br><br></li><li><strong style="font-size: 1.25rem;">Diversity, equity, and inclusion needs work. </strong>Both at a client and at an agency level, challenges remain in this area with agencies continuing to lack internal diversity while clients struggle to deliver DEI agendas.<br></li>
</ol>
<p><strong>Go further</strong></p>
<p>Expert commentary from leading strategists, who include Joyce Ling of Wunderman Thompson China, Aki Spicer of Leo Burnett Chicago, Anush Prabhu of MediaCom, James Honda-Pinder of We Are Social, Mehak Jaini of 22feet Tribal Worldwide, Eunice Tan of The Secret Little Agency and Nick Myers of OLIVER Agency, is&nbsp;<a href="https://www.warc.com/future-of-strategy">available to read here</a>.</p>
<p>The full Future of Strategy 2022 report which includes quantitative and qualitative data analysis and advice, is <a href="https://www.warc.com/future-of-strategy">available to WARC subscribers</a>.</p>
<p>A Future of Strategy podcast will be released mid-October.</p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637998264000000000" data-feed-id="7221" onclick='onFeedItemClicked(7221, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/557db313-4d2a-434a-b09a-e9d39ab7acd7/tile.png" alt="Gaming advertising: Why it matters to brands fighting for attention" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">26 September 2022</div>

                        <h5>Gaming advertising: Why it matters to brands fighting for attention</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'In-game advertising', 'Media channels &amp; touchpoints &gt; Digital media &gt; In-game advertising')" data-search-url="/search/Digital-media/In-game%20advertising">In-game advertising</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Australia', 'By region and country &gt; Australia &amp; New Zealand &gt; Australia')" data-search-url="/search/Australia_New-Zealand/Australia">Australia</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Attention', 'Media planning &gt; Attention &gt; Attention')" data-search-url="/search/Attention/Attention">Attention</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7221-en-GB" data-item-url="content/feed/gaming-advertising-why-it-matters-to-brands-fighting-for-attention/en-GB/7221">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/557db313-4d2a-434a-b09a-e9d39ab7acd7/tile.png" alt="Gaming advertising: Why it matters to brands fighting for attention"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">26 September 2022</div>

                                    <h5>Gaming advertising: Why it matters to brands fighting for attention</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'In-game advertising', 'Media channels &amp; touchpoints &gt; Digital media &gt; In-game advertising', '7221', 'en-GB')" data-search-url="/search/Digital-media/In-game%20advertising">In-game advertising</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Australia', 'By region and country &gt; Australia &amp; New Zealand &gt; Australia', '7221', 'en-GB')" data-search-url="/search/Australia_New-Zealand/Australia">Australia</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Attention', 'Media planning &gt; Attention &gt; Attention', '7221', 'en-GB')" data-search-url="/search/Attention/Attention">Attention</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>Gaming, especially mobile gaming, has a diverse and engaged audience that brands wishing to reach new and existing consumers in Australia can tap, says InMobi’s Richard O’Sullivan.</p>


<p><strong>Why it matters</strong></p>
<p>As attention spans shrink, gaming has unrealised commercial potential for brands in the digital advertising space because gamers are a diverse audience offering unexplored opportunities that are non-intrusive, attention grabbing, measurable and brand safe. </p>

<p><strong>Takeaways</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637998066000000000" data-feed-id="7277" onclick='onFeedItemClicked(7277, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/f33f9bd3-1260-4250-82ee-9bf056b3aa3c/tile.jpg" alt="Confidence in retail media grows with Drizly ad network launch" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">26 September 2022</div>

                    <h5>Confidence in retail media grows with Drizly ad network launch</h5>

            </div>

            <div class="feed-item-index">


            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7277-en-GB" data-item-url="content/feed/confidence-in-retail-media-grows-with-drizly-ad-network-launch/en-GB/7277">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/f33f9bd3-1260-4250-82ee-9bf056b3aa3c/tile.jpg" alt="Confidence in retail media grows with Drizly ad network launch" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['f33f9bd3-1260-4250-82ee-9bf056b3aa3c']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/confidence-in-retail-media-grows-with-drizly-ad-network-launch/en-GB/7277&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Confidence in retail media grows with Drizly ad network launch %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/confidence-in-retail-media-grows-with-drizly-ad-network-launch/en-GB/7277" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fconfidence-in-retail-media-grows-with-drizly-ad-network-launch%2fen-GB%2f7277&amp;title=Confidence in retail media grows with Drizly ad network launch" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">26 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Confidence in retail media grows with Drizly ad network launch</h5>

                                    <div class="feed-show-index">

                                    </div>

                                    <p>Another week, another retail ad network launches – this time it’s the turn of Uber-owned Drizly, an alcohol delivery service that will expand its ad network beyond its current display offer to a wide suite of solutions.</p>
<p><strong>The news</strong></p>
<p>Drizly, which adds a delivery layer to local retailers, grew rapidly wildly amid a COVID-era explosion in demand. Now, with Drizly Ads, the company purports to be able to <a href="https://www.prnewswire.com/news-releases/drizly-introduces-drizly-ads-full-funnel-advertising-solutions-that-connect-alcohol-brands-with-customers-at-every-stage-of-their-buying-journey-301631043.html" style="font-size: 1.25rem; background-color: rgb(255, 255, 255);">reach</a> one of the US’s largest alcohol-drinking audiences “along every stage of their buying journey”. It touts that the marketplace, which serves around 5,000 retailers across 35 states, can run regulation-friendly advertising across the full funnel.</p>
<p><strong>Behind the trend</strong></p>
<p>Retail media is a huge growth market that <a href="https://www.groupm.com/longform/this-year-next-year-2022-e-commerce-retail-media-forecast/">GroupM forecasts</a> expect to rise by 15% to reach a total $101bn in spend by the end of this year.</p>
<p>There are several reasons: from Apple’s Tracking Transparency making social media advertising measurement much harder, to the imperative for brand managers to “close the loop” and prove returns on advertising spend.</p>
<p>A move into retail media <a href="https://www.warc.com/content/feed/delivery-firms-spot-advertising-business-opportunity/3603">could contribute</a> to solving e-commerce’s essential <a href="https://www.warc.com/content/article/event-reports/show-me-the-money-how-marketing-can-help-ecommerce-shift-from-profitless-prosperity-to-the-jerry-maguire-era/146933">profitability problem</a> (even as you grow your orders, you need to pay more people to deliver them) by opening up a higher margin revenue stream with fewer costs.</p>
<p>More broadly, it speaks to the increasing importance of advertising against consented, first-party data to demonstrate effectiveness and maintain user privacy.</p>
<p><strong>Guidance and fine targeting in a heavily regulated industry</strong></p>
<p>Key to this story is the importance of the heavy regulation on alcohol and its promotion, which means that brands do a lot of awareness building work rather than highly-targeted campaigns. Drizly’s niche is in offering much greater granularity.</p>
<p>“Drizly is one of the few partners where we have been able to bring a holistic campaign strategy to life with rich storytelling through advertising on their marketplace,” says Emma de Szoeke, SVP, consumer insights, analytics &amp; business growth at Moët Hennessy, in a statement.</p>
<p>&nbsp;“We know our partners are shifting to an omnichannel approach in how they market their brands to consumers, and Drizly Ads will play an important role in their overall campaign strategy,” explains Amit Patel, SVP of Drizly Ads and Partnerships. “With Drizly Ads, brands of all sizes can advertise directly to one of the largest audiences of high-intent alcohol shoppers in North America.”</p>
<p>Parent company <a href="https://www.warc.com/content/feed/uber-tests-ceos-recession-resistant-analysis-as-ad-business-hints-at-strong-profitability/6854">Uber has also spoken</a> about the importance of advertising to the wider Uber business, which has targeted $1bn in advertising revenue in the coming years, in an effort to uncover bigger margins.</p>
<p><em>Sourced from Drizly, GroupM, WARC.&nbsp;</em><br><i><sup>[Image: Drizly]</sup></i></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637998048000000000" data-feed-id="7268" onclick='onFeedItemClicked(7268, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/bb7f2642-9b8c-4b42-9111-dc567f4ff222/tile.jpg" alt="Why brands’ need to address societal issues may be especially important in Brazil" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">26 September 2022</div>

                        <h5>Why brands’ need to address societal issues may be especially important in Brazil</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Brand purpose', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Brand purpose')" data-search-url="/search/Mission_purpose/Brand%20purpose">Brand purpose</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Corporate social responsibility', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Corporate social responsibility')" data-search-url="/search/Mission_purpose/Corporate%20social%20responsibility">Corporate social responsibility</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7268-en-GB" data-item-url="content/feed/why-brands-need-to-address-societal-issues-may-be-especially-important-in-brazil/en-GB/7268">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/bb7f2642-9b8c-4b42-9111-dc567f4ff222/tile.jpg" alt="Why brands’ need to address societal issues may be especially important in Brazil"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">26 September 2022</div>

                                    <h5>Why brands’ need to address societal issues may be especially important in Brazil</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand purpose', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Brand purpose', '7268', 'en-GB')" data-search-url="/search/Mission_purpose/Brand%20purpose">Brand purpose</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Corporate social responsibility', 'Brands &amp; branding &gt; Mission &amp; purpose &gt; Corporate social responsibility', '7268', 'en-GB')" data-search-url="/search/Mission_purpose/Corporate%20social%20responsibility">Corporate social responsibility</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance', '7268', 'en-GB')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>In Brazil – where 84% of the population is grouped in the lower classes – the need for brands to engage in societal problems such as social disparity is paramount. </p>

<p><strong>Why it matters</strong></p>
<p>Brands can play a critical role in improving Brazilians’ lives through investment, messaging and products, and in turn brands can build relevance and engagement with consumers.</p>

<p><strong>Takeaways</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637998030000000000" data-feed-id="7275" onclick='onFeedItemClicked(7275, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/b81c729f-ef22-4f86-a9d5-8ea886e6976b/tile.jpg" alt="Footfall data spells Christmas retail trouble&#160;" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">26 September 2022</div>

                    <h5>Footfall data spells Christmas retail trouble&#160;</h5>

            </div>

            <div class="feed-item-index">


            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7275-en-GB" data-item-url="content/feed/footfall-data-spells-christmas-retail-trouble/en-GB/7275">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/b81c729f-ef22-4f86-a9d5-8ea886e6976b/tile.jpg" alt="Footfall data spells Christmas retail trouble&#160;" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['b81c729f-ef22-4f86-a9d5-8ea886e6976b']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/footfall-data-spells-christmas-retail-trouble/en-GB/7275&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Footfall data spells Christmas retail trouble&#160; %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/footfall-data-spells-christmas-retail-trouble/en-GB/7275" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2ffootfall-data-spells-christmas-retail-trouble%2fen-GB%2f7275&amp;title=Footfall data spells Christmas retail trouble&#160;" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">26 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Footfall data spells Christmas retail trouble&#160;</h5>

                                    <div class="feed-show-index">

                                    </div>

                                    <p>UK shopping footfall is expected to decline every month between September and November, and while it will pick up in December it won’t recover the losses of previous months.</p><p></p><p></p><p>That’s according to data from retail intelligence firm Springboard, which tracks footfall around the country and which predicts that footfall in December 2022 will be 18% lower than in pre-pandemic 2019.</p><p></p><p></p><p><strong>Context&nbsp;</strong></p><p></p><p></p><p>Footfall was slowly returning to pre-pandemic levels in the first half of the year but now consumers are struggling with a cost-of-living crisis and are braced for another rise in energy prices next month (even if the increases are less than they would have been thanks to the government’s cap).&nbsp;</p><p></p><p></p><p>The inevitable response has been to cut back and the usual drop in spending and footfall seen between August and September – the end of the holiday season and the start of the school term – has been deeper than normal.</p><p></p><p></p><p><strong>Key stats</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Month-on-month, footfall is forecast to fall by 4.9% in September, by 2.5% in October and 0.3% in November; December footfall, however, is forecast to increase by 6%, <a href="https://www.theindustry.fashion/cost-of-living-crisis-to-cause-footfall-drop-in-lead-up-to-christmas/" target="_blank" rel="noopener">TheIndustry.Fashion reported</a>.&nbsp;</li><p></p><p></p></ul><p></p><p></p><ul><p></p><p></p><li aria-level="1">Footfall is forecast to rise in all three destination types from November to December: by +4.5% in high streets, +5% in retail parks and +10% in shopping centres.</li><p></p><p></p><li aria-level="1">The potential drop in footfall between September and November means October and November footfall will be lower than last year (-2.1% in October and -2.7% in November versus 2021)</li><p></p><p></p></ul><p></p><p></p><p><strong>Black Friday takes on new significance</strong></p><p></p><p></p><p>“In contrast to the forecast for September, the drop in footfall in November this year will be mitigated by shoppers being likely to use the discounts available over the Black Friday period to buy Christmas presents with the hope of outrunning inflation” – Diane Wehrle, Insights Director at Springboard.</p><p></p><p></p><p><em>Sourced from TheIndustry.Fashion</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637998012000000000" data-feed-id="7250" onclick='onFeedItemClicked(7250, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/7fbdfab3-7ee0-4788-9434-e1f1e688d18a/tile.jpg" alt="Travel brands inch back from a hellish summer" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">26 September 2022</div>

                        <h5>Travel brands inch back from a hellish summer</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Brand loyalty', 'Brands &amp; branding &gt; Brand loyalty &gt; Brand loyalty')" data-search-url="/search/Brand-loyalty/Brand%20loyalty">Brand loyalty</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Brand partnerships', 'Brands &amp; branding &gt; Brand partnerships &gt; Brand partnerships')" data-search-url="/search/Brand-partnerships/Brand%20partnerships">Brand partnerships</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Airlines', 'Industry sectors &gt; Transport &amp; tourism &gt; Airlines')" data-search-url="/search/Transport_tourism/Airlines">Airlines</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7250-en-GB" data-item-url="content/feed/travel-brands-inch-back-from-a-hellish-summer/en-GB/7250">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/7fbdfab3-7ee0-4788-9434-e1f1e688d18a/tile.jpg" alt="Travel brands inch back from a hellish summer"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">26 September 2022</div>

                                    <h5>Travel brands inch back from a hellish summer</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand loyalty', 'Brands &amp; branding &gt; Brand loyalty &gt; Brand loyalty', '7250', 'en-GB')" data-search-url="/search/Brand-loyalty/Brand%20loyalty">Brand loyalty</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand partnerships', 'Brands &amp; branding &gt; Brand partnerships &gt; Brand partnerships', '7250', 'en-GB')" data-search-url="/search/Brand-partnerships/Brand%20partnerships">Brand partnerships</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Airlines', 'Industry sectors &gt; Transport &amp; tourism &gt; Airlines', '7250', 'en-GB')" data-search-url="/search/Transport_tourism/Airlines">Airlines</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>With post-COVID demand booming in the travel category, many providers were caught off guard after pandemic-era cutbacks came back to bite. Customer experience was miserable for travellers over the Northern summer and now brands need to win back trust ahead of the holiday travel season, writes John Brash, CEO and Founder at Brash.</p>
<p><b>Context&nbsp;</b>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637997976000000000" data-feed-id="7274" onclick='onFeedItemClicked(7274, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/54475121-df6e-4764-b301-30645578ab2b/tile.jpg" alt="The ultra-viral mobile game tracing ‘hard fun’ trend among China’s Gen-Z" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">26 September 2022</div>

                    <h5>The ultra-viral mobile game tracing ‘hard fun’ trend among China’s Gen-Z</h5>

            </div>

            <div class="feed-item-index">


            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7274-en-GB" data-item-url="content/feed/the-ultra-viral-mobile-game-tracing-hard-fun-trend-among-chinas-gen-z/en-GB/7274">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/54475121-df6e-4764-b301-30645578ab2b/tile.jpg" alt="The ultra-viral mobile game tracing ‘hard fun’ trend among China’s Gen-Z" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['54475121-df6e-4764-b301-30645578ab2b']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/the-ultra-viral-mobile-game-tracing-hard-fun-trend-among-chinas-gen-z/en-GB/7274&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=The ultra-viral mobile game tracing ‘hard fun’ trend among China’s Gen-Z %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/the-ultra-viral-mobile-game-tracing-hard-fun-trend-among-chinas-gen-z/en-GB/7274" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fthe-ultra-viral-mobile-game-tracing-hard-fun-trend-among-chinas-gen-z%2fen-GB%2f7274&amp;title=The ultra-viral mobile game tracing ‘hard fun’ trend among China’s Gen-Z" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">26 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>The ultra-viral mobile game tracing ‘hard fun’ trend among China’s Gen-Z</h5>

                                    <div class="feed-show-index">

                                    </div>

                                    <p>A new WeChat mini game has exploded on the platform, garnering tens of millions of daily active users in just a handful of weeks, illustrating the strange business of gaming apps and their intersection with advertising, all within the Tencent-owned super app.</p>
<p><strong>What’s going on</strong></p>
<p>A flourish of reporting about the game, which is known as yánglegèyáng 羊了个羊, and translates roughly to <i>Sheep a Sheep,&nbsp;</i>highlights this incredibly fast-growing mobile game that added around <a href="https://thechinaproject.com/2022/09/16/sheep-a-sheep-is-the-new-viral-game-that-wechat-is-going-bonkers-over/">60m players</a> in just two weeks, while interest in hashtags relating to the game <a href="https://www.thatsmags.com/beijing/post/35066/sheep-a-sheep-the-new-game-that-has-gripped-china">have also exploded</a>. This looks to be far faster than even some of its biggest competitor games.</p>
<p>Similar to Wordle’s explosion across the English speaking world, analysts have traced this kind of game’s popularity to a growing idea of “<a href="https://jingdaily.com/sheep-a-sheep-mini-game-china-craze/">hard fun</a>,” with some players staying up all night to try and beat a game that only 0.1% of users have finished.&nbsp;&nbsp;</p>
<p><strong>Why it matters</strong></p>
<p>These days, most major social media firms around the world aspire to the super app condition of WeChat but very few achieve it. By comparison, Tencent’s position in the digital economy is closer to an OS or app store than a messaging service. But question marks remain over the sustainability and privacy of these games, even though they are vitally important to <a href="https://www.warc.com/content/feed/tencent-doubles-down-on-investment-following-profit-jump/2058">Tencent’s business</a>.</p>
<p><strong>What’s driving it</strong></p>
<ul>
<li>The game is incredibly simple – as is the case for many ultra-viral mobile games – and involves puzzles that the player solves by matching icons made up of cartoonish graphics.</li>
<li>What animates the conversation is the game’s sheer difficulty. With only three levels, it appears that level one hooks people in before becoming ludicrously difficult in level two. Players can access ‘cheat’ moves in return for watching an ad – this provides most of its revenue.</li>
<li>It is also an effective deployment of community thinking, not only setting up leaderboards of rival cities and provinces which provides a powerful motivator of regional pride, but prompting a seemingly inconsequential topic that people can form camps around (preferences, etc.)</li>
</ul>
<p><strong>Controversy</strong></p>
<p>Despite the massive growth, some would-be players have <a href="https://www.globaltimes.cn/page/202209/1275787.shtml">expressed concern</a> about the game’s apparent practice of asking for both users’ names and personal ID numbers without explaining the purpose of this data collection. It’s a useful reminder to justify collection, especially if it hopes to continue growing.</p>
<p><em>Sourced from the China Project, Global Times, Jing Daily, That’s. [Image: Sheep a sheep]</em></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637997472000000000" data-feed-id="7238" onclick='onFeedItemClicked(7238, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/a5556e38-7773-4784-a9ec-9ea6ce886c6b/tile.jpg" alt="Changing their shopping habits: People are feeling the pinch" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">26 September 2022</div>

                        <h5>Changing their shopping habits: People are feeling the pinch</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Purchase behaviour', 'Consumers &amp; audiences &gt; Shopper insight &gt; Purchase behaviour')" data-search-url="/search/Shopper-insight/Purchase%20behaviour">Purchase behaviour</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7238-en-GB" data-item-url="content/feed/changing-their-shopping-habits-people-are-feeling-the-pinch/en-GB/7238">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/a5556e38-7773-4784-a9ec-9ea6ce886c6b/tile.jpg" alt="Changing their shopping habits: People are feeling the pinch"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">26 September 2022</div>

                                    <h5>Changing their shopping habits: People are feeling the pinch</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance', '7238', 'en-GB')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Purchase behaviour', 'Consumers &amp; audiences &gt; Shopper insight &gt; Purchase behaviour', '7238', 'en-GB')" data-search-url="/search/Shopper-insight/Purchase%20behaviour">Purchase behaviour</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>Recent wage growth has not kept pace with persistent inflationary trends, despite a hot job market, with the result that consumers are changing their purchase behaviours in various ways; brands need to use a variety of levers to meet these changing consumer needs while also successfully maintaining profitability.&nbsp;</p><p><strong>Why it matters </strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637997436000000000" data-feed-id="7256" onclick='onFeedItemClicked(7256, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/f10d0e24-10ac-4503-b68b-83cd04bc1616/tile.png" alt="APAC social media adspend up 7% in Q2: Report" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">25 September 2022</div>

                    <h5>APAC social media adspend up 7% in Q2: Report</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Transport &amp; tourism (general)', 'Industry sectors &gt; Transport &amp; tourism &gt; Transport &amp; tourism (general)')" data-search-url="/search/Transport_tourism/Transport%20&amp;%20tourism%20(general)">Transport &amp; tourism (general)</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Social media planning &amp; buying', 'Media channels &amp; touchpoints &gt; Social media &gt; Social media planning &amp; buying')" data-search-url="/search/Social-media/Social%20media%20planning%20&amp;%20buying">Social media planning &amp; buying</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Asia (general region)', 'By region and country &gt; Asia &gt; Asia (general region)')" data-search-url="/search/Asia/Asia%20(general%20region)">Asia (general region)</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7256-en-GB" data-item-url="content/feed/apac-social-media-adspend-up-7-in-q2-report/en-GB/7256">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/f10d0e24-10ac-4503-b68b-83cd04bc1616/tile.png" alt="APAC social media adspend up 7% in Q2: Report" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['f10d0e24-10ac-4503-b68b-83cd04bc1616']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/apac-social-media-adspend-up-7-in-q2-report/en-GB/7256&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=APAC social media adspend up 7% in Q2: Report %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/apac-social-media-adspend-up-7-in-q2-report/en-GB/7256" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fapac-social-media-adspend-up-7-in-q2-report%2fen-GB%2f7256&amp;title=APAC social media adspend up 7% in Q2: Report" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">25 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>APAC social media adspend up 7% in Q2: Report</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Transport &amp; tourism (general)', 'Industry sectors &gt; Transport &amp; tourism &gt; Transport &amp; tourism (general)', '7256', 'en-GB')" data-search-url="/search/Transport_tourism/Transport%20&amp;%20tourism%20(general)">Transport &amp; tourism (general)</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Social media planning &amp; buying', 'Media channels &amp; touchpoints &gt; Social media &gt; Social media planning &amp; buying', '7256', 'en-GB')" data-search-url="/search/Social-media/Social%20media%20planning%20&amp;%20buying">Social media planning &amp; buying</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Asia (general region)', 'By region and country &gt; Asia &gt; Asia (general region)', '7256', 'en-GB')" data-search-url="/search/Asia/Asia%20(general%20region)">Asia (general region)</span>

                                    </div>

                                    <p>Brands are allocating more budget to reach their target audiences via paid social amid pent-up demand for travel, according to customer experience platform Emplifi.&nbsp;</p>
<p><strong>Why it matters</strong></p>
<p>Brands seeking to connect with their audiences are investing more in social media, which they recognise is an integral part of the marketing mix, with adspend linked to the airline and accommodation industries rising as business and leisure travel recovers.</p>
<p><strong>Key figures</strong></p>
<ul>
<li>After a post-holiday drop in Q1 2022, APAC brands’ median monthly adspend rebounded 6.5% in Q2 2022 to US$1,684 per ad account, although that is still 60% lower than in Q4 2021.</li>
<li>This quarter’s rebound means the region’s median monthly ad spend has increased 7.12% year-on-year.<br></li>
<li>Southeast Asia saw a similar trend, with a 6.85% increase in quarterly adspend and a 10.61% year-on-year jump to US$1,603.</li>
<li>Global numbers were much more promising as monthly adspend bounced back by 18% in Q2 2022 and increased by 19% YoY.</li>
<li>APAC adspend connected to the airline and accommodation industries was up 7.12% YoY as business/leisure travel recovers.</li>
<li>Despite the travel boom, airlines’ use of social media for customer care shows a striking disparity in how brands have performed when customers post questions and complaints.<br></li>
<li>The global airline industry is among the strongest in the speed at which they answer customer questions on Twitter (1.7 hours) and Facebook (5.4 hours), although most comments go unanswered.</li>
<li>For 11 APAC airlines (Jan 1 to June 23, 2022): 31% response rate to customer questions on Twitter; 27% response rate and average response time of 1.23 hours on Facebook.</li>
<li>In APAC, the click-through rate declined 14% YoY and 10.7% from the previous quarter, while cost-per-click rose 6.13% YoY and 5.3% from Q1 2022.</li>
</ul>
<p><strong>Key quote </strong></p>
<p>“It’s no secret that TikTok’s surge in popularity is continuing – we’ve found that brands post more often on Instagram than TikTok and video content has higher engagement on TikTok. It will be interesting to see how this trends in the months ahead. What is certain though is that in today’s world, having and maintaining a solid presence on both TikTok and Instagram is essential” – Zarnaz Arlia, CMO, Emplifi.</p>
<p><strong><i>Background </i></strong></p>
<p><i>Emplifi's <a href="https://emplifi.io/resources/blog/social-media-benchmarks">analysis</a> is based on Q2 2022 data and year-on-year comparisons downloaded at the beginning of July 2022.</i></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637995510000000000" data-feed-id="7271" onclick='onFeedItemClicked(7271, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/a66e812b-1fe5-43df-b10e-6fcc16ac1d77/tile.jpg" alt="NFL sponsorship hails Apple’s arrival in sport" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">23 September 2022</div>

                    <h5>NFL sponsorship hails Apple’s arrival in sport</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Sports', 'Industry sectors &gt; Leisure &amp; entertainment &gt; Sports')" data-search-url="/search/Leisure_entertainment/Sports">Sports</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Sports sponsorship', 'Media channels &amp; touchpoints &gt; Sponsorship &gt; Sports sponsorship')" data-search-url="/search/Sponsorship/Sports%20sponsorship">Sports sponsorship</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7271-en-GB" data-item-url="content/feed/nfl-sponsorship-hails-apples-arrival-in-sport/en-GB/7271">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/a66e812b-1fe5-43df-b10e-6fcc16ac1d77/tile.jpg" alt="NFL sponsorship hails Apple’s arrival in sport" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['a66e812b-1fe5-43df-b10e-6fcc16ac1d77']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/nfl-sponsorship-hails-apples-arrival-in-sport/en-GB/7271&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=NFL sponsorship hails Apple’s arrival in sport %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/nfl-sponsorship-hails-apples-arrival-in-sport/en-GB/7271" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fnfl-sponsorship-hails-apples-arrival-in-sport%2fen-GB%2f7271&amp;title=NFL sponsorship hails Apple’s arrival in sport" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">23 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>NFL sponsorship hails Apple’s arrival in sport</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Sports', 'Industry sectors &gt; Leisure &amp; entertainment &gt; Sports', '7271', 'en-GB')" data-search-url="/search/Leisure_entertainment/Sports">Sports</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Sports sponsorship', 'Media channels &amp; touchpoints &gt; Sponsorship &gt; Sports sponsorship', '7271', 'en-GB')" data-search-url="/search/Sponsorship/Sports%20sponsorship">Sports sponsorship</span>

                                    </div>

                                    <p>The iPhone maker and the National Football League have struck a deal for the sponsorship of the Super Bowl’s halftime show, replacing Pepsi, and hinting at deeper shifts in Apple's business.</p>
<p><strong>Why it matters</strong></p>
<p>Apple tends to do its marketing differently, usually choosing to stay high-end, but taking the spot of a major CPG firm at the country’s biggest advertising event indicates the importance of the mass market to Apple’s evolving business.</p>
<p>Now used by the <a href="https://www.warc.com/content/feed/apples-ios-used-by-majority-of-americans-for-first-time-since-launch/7183">majority of Americans</a>, continued growth will come both from intensification of existing users while continuing to acquire new users. Sport is already a strategic pillar to this, as evidenced by Apple’s successful <a href="https://www.warc.com/content/feed/apple-swings-for-the-fence/6427">move for Major League Baseball</a> rights.</p>
<p><strong>What’s going on</strong></p>
<p>The joint <a href="https://www.nfl.com/news/nfl-introduces-the-apple-music-super-bowl-halftime-show">press release</a> aims to reflect how the music and sport combo of the halftime show chime nicely with Apple’s longstanding presence in music (and also, it says, sport), but it comes at a time when the kinds of sums demanded by the world’s largest sporting IP are only available from major west coast tech firms of Apple or Amazon size.</p>
<p>The <a href="https://www.nytimes.com/2022/09/23/technology/apple-nfl-super-bowl.html">New York Times</a> makes much of how it could point to a deeper relationship emerging in coming months or years, reporting that the opportunity for the halftime sponsorship stemmed from talks about a deeper relationship.</p>
<p>With an expensive though little used streaming service to sustain, it’s not beyond the realm of possibility that more, and more expensive sport will be available exclusively on Apple+. As its <a href="https://www.warc.com/content/feed/more-apple-ad-inventory-in-time-for-christmas/7232">advertising ambitions grow</a>, could it mean buyers going to Apple both for performance and more traditional-style TV inventory?</p>
<p><em>Sourced from NFL, New York Times, WARC</em></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637995492000000000" data-feed-id="7270" onclick='onFeedItemClicked(7270, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/9cacb487-1a15-4efc-942c-7d90750e1c72/tile.jpg" alt="China’s half trillion-dollar wedding market and its discontents" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">23 September 2022</div>

                    <h5>China’s half trillion-dollar wedding market and its discontents</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Greater China', 'By region and country &gt; Greater China &gt; Greater China')" data-search-url="/search/Greater-China/Greater%20China">Greater China</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Cultural influences &amp; values', 'Research methods &amp; tools &gt; Cultural insight &gt; Cultural influences &amp; values')" data-search-url="/search/Cultural-insight/Cultural%20influences%20&amp;%20values">Cultural influences &amp; values</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7270-en-GB" data-item-url="content/feed/chinas-half-trillion-dollar-wedding-market-and-its-discontents/en-GB/7270">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/9cacb487-1a15-4efc-942c-7d90750e1c72/tile.jpg" alt="China’s half trillion-dollar wedding market and its discontents" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['9cacb487-1a15-4efc-942c-7d90750e1c72']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/chinas-half-trillion-dollar-wedding-market-and-its-discontents/en-GB/7270&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=China’s half trillion-dollar wedding market and its discontents %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/chinas-half-trillion-dollar-wedding-market-and-its-discontents/en-GB/7270" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fchinas-half-trillion-dollar-wedding-market-and-its-discontents%2fen-GB%2f7270&amp;title=China’s half trillion-dollar wedding market and its discontents" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">23 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>China’s half trillion-dollar wedding market and its discontents</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Greater China', 'By region and country &gt; Greater China &gt; Greater China', '7270', 'en-GB')" data-search-url="/search/Greater-China/Greater%20China">Greater China</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Cultural influences &amp; values', 'Research methods &amp; tools &gt; Cultural insight &gt; Cultural influences &amp; values', '7270', 'en-GB')" data-search-url="/search/Cultural-insight/Cultural%20influences%20&amp;%20values">Cultural influences &amp; values</span>

                                    </div>

                                    <p>The estimated average cost of a wedding in China is 8.8x a couple’s average monthly income, which has driven up the size of the country’s wedding market over 30% from 2020 to reach around half a trillion dollars (4.14 trillion Rmb).</p>
<p><strong>Why it matters</strong></p>
<p>Short-term growth in this particular market, however massive, doesn’t tell the whole story of China’s evolving attitudes to marriage.</p>
<p><strong>An intellectual shift</strong></p>
<p>Luxury news site <a href="https://jingdaily.com/china-gen-z-trillion-dollar-wedding-market/?utm_source=Jing+Daily+Subscriber+List&amp;utm_campaign=7de88327be-EMAIL_CAMPAIGN_2020_03_12_06_39_COPY_01&amp;utm_medium=email&amp;utm_term=0_8dec01cd8d-7de88327be-408251689">Jing Daily</a> pegs the rapid growth to the desire for unique, custom wedding experiences even as the official number of weddings fell by 6.1% in 2021 versus the year before.</p>
<p>A report from <a href="https://daxueconsulting.com/chinese-wedding-industry/#:~:text=The%20average%20cost%20of%20a,and%2042%25%20exceed%20their%20budget.">Daxue Consulting</a> identifies in this surging market a deeper intellectual shift from more traditional wedding ceremonies toward ceremonies that reflect the changing tastes of individual couples. But it comes at a difficult time for the demography of the country.</p>
<p><strong>A deeper trend</strong></p><p>China has recently&nbsp;<a href="https://www.scmp.com/economy/china-economy/article/3193416/china-launches-new-maternity-marital-survey-bid-staunch?utm_source=pocket_mylist">launched a marital and maternity survey</a> to assess the ability of citizens to get married and have children amid precipitous drops in birth rate that could lead to population decline, which is a <a href="https://www.warc.com/content/feed/china-is-getting-old-faster-than-expected/5161">long-running</a> concern.&nbsp;</p><p>Some reports have linked the dip in rates of marriage to a need to fulfil a number of markers of success – having a good job and owning a house among them – before tying the knot, which has grown more difficult to achieve as prices have risen in a growing economy.</p>
<p>There is a cultural issue here, as delaying marriage is significant in a country where <a href="https://www.economist.com/china/2021/12/04/single-mums-in-china-want-the-same-treatment-as-married-ones">extramarital births</a> are not explicitly outlawed, but certain local interpretations of the law make it very difficult for non-traditional families to obtain crucial state help. &nbsp;</p>
<p>Declining births are also partly blamed on the effects of the country’s one-child policy, which ended in 2016, that <a href="https://www.ft.com/content/f0fe5b5e-6a0f-4b39-b457-db07294c696f">contributed to an imbalance</a> of more men than women in the population.</p>


<p>Still, it’s important to note that for many individuals the confluence of these wider shifts suggest a life in which people increasingly make their own choices.&nbsp;With far higher levels of education in younger generations – especially among women – marriage is no longer the primary objective for many young Chinese. It will take time for the system to adjust.</p>
<p><em>Sourced from Jing Daily, SCMP, FT, Daxue Consulting</em></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637995240000000000" data-feed-id="7260" onclick='onFeedItemClicked(7260, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/331ce015-4c8a-46c9-9ef2-9fc84e68ec1a/tile.jpg" alt="Price is an essential element of a brand’s communication" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">23 September 2022</div>

                    <h5>Price is an essential element of a brand’s communication</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Pricing strategy', 'Marketing management &gt; Pricing strategy &gt; Pricing strategy')" data-search-url="/search/Pricing-strategy/Pricing%20strategy">Pricing strategy</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7260-en-GB" data-item-url="content/feed/price-is-an-essential-element-of-a-brands-communication/en-GB/7260">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/331ce015-4c8a-46c9-9ef2-9fc84e68ec1a/tile.jpg" alt="Price is an essential element of a brand’s communication" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['331ce015-4c8a-46c9-9ef2-9fc84e68ec1a']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/price-is-an-essential-element-of-a-brands-communication/en-GB/7260&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Price is an essential element of a brand’s communication %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/price-is-an-essential-element-of-a-brands-communication/en-GB/7260" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fprice-is-an-essential-element-of-a-brands-communication%2fen-GB%2f7260&amp;title=Price is an essential element of a brand’s communication" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">23 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Price is an essential element of a brand’s communication</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Pricing strategy', 'Marketing management &gt; Pricing strategy &gt; Pricing strategy', '7260', 'en-GB')" data-search-url="/search/Pricing-strategy/Pricing%20strategy">Pricing strategy</span>

                                    </div>

                                    <p>Research indicates that consumers place far more emphasis on price as an influence on their perception of a brand than executives believe – part of a set of findings that suggest pricing should be part of the brief for the department that owns the customer relationship: marketing.</p>
<p><strong>Why it matters</strong></p>
<p>Prices are going up across the board, and to maintain any margin, consumer prices are rising too – this is a communications challenge, given the significance that buyers place on price, and should drive a re-think of marketing’s influence over pricing.</p>
<p><strong>What’s going on</strong></p>
<p>This is the conclusion of an article on pricing strategy in the <a href="https://hbr.org/2022/03/talking-to-your-customers-about-prices">Harvard Business Review</a>, in which marketing professors and researchers from the universities of Ramon Llull (Barcelona), Munich, and Massachusetts, explain how price is far more than the result of a numerical calculation, but a signal of the business’s intentions, and look to theories in the field of linguistics for ways to approach it.</p>
<p>They make three recommendations:</p>
<ul>
<li><strong>Prices reflect values. </strong>Certain brands have made good, fair prices a core value. Sometimes, this can be a case of showing slightly higher prices so long as there are no nasty surprises later in the interaction.</li>
<li><strong>Explain the price. </strong>Break down the costs or explain the rationale behind an eventual price, with transparency on internal costs like rent or wages humanising the eventual figure.</li>
<li><strong>Break rules.</strong> Sometimes, emphasising <a href="https://www.youtube.com/watch?v=DJGErxEqBZU&amp;ab_channel=TVAdvertArchive">expense</a>, or talking about it in totally new – even seemingly irrelevant – ways can <a href="https://danielswanick.com/ikea-product-affordability/">elicit new comparisons</a>.</li>
</ul>
<p><em>Sourced from Harvard Business Review</em></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637995096000000000" data-feed-id="7264" onclick='onFeedItemClicked(7264, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/24d0ccce-4524-4164-be33-4384cfab00b4/tile.jpg" alt="Consumer confidence spirals downwards" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">23 September 2022</div>

                    <h5>Consumer confidence spirals downwards</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7264-en-GB" data-item-url="content/feed/consumer-confidence-spirals-downwards/en-GB/7264">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/24d0ccce-4524-4164-be33-4384cfab00b4/tile.jpg" alt="Consumer confidence spirals downwards" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['24d0ccce-4524-4164-be33-4384cfab00b4']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/consumer-confidence-spirals-downwards/en-GB/7264&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Consumer confidence spirals downwards %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/consumer-confidence-spirals-downwards/en-GB/7264" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fconsumer-confidence-spirals-downwards%2fen-GB%2f7264&amp;title=Consumer confidence spirals downwards" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">23 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Consumer confidence spirals downwards</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance', '7264', 'en-GB')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</span>

                                    </div>

                                    <p>UK consumer confidence hits a(nother) new low today but the picture is similar across Europe and the US where the spending habits of a majority of consumers are being reconsidered in the light of rising prices.&nbsp;<br></p><p></p><p></p><p><strong>Key figures</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">GfK’s <a href="http://www.gfk.com" target="_blank" rel="noopener">UK Consumer Confidence Index</a>&nbsp;fell to -49 in September; the index has reached new lows in four of the last five months.</li><p></p><p></p><li aria-level="1">Future-facing indicators are particularly bleak: confidence in personal finances in the coming year is down nine points to -40 while confidence in the economy in the next 12 months is down eight to -68.</li><p></p><p></p><li aria-level="1">A separate <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.firstinsight.com%2Fwhite-papers-posts%2Finflations-international-impact-report-uk-europe-us&amp;esheet=52922827&amp;newsitemid=20220922005347&amp;lan=en-US&amp;anchor=The+State+of+Consumer+Spending%3A+Inflation%26%238217%3Bs+Impact+on+International+Consumers&amp;index=1&amp;md5=d9d15899eb7ba3ab8c8f9c32aaf9ef98" target="_blank" rel="noopener">study</a> from First Insight found that, on average, 82% of consumers in France, Germany, Italy, Spain, the UK, and the US have less confidence to spend ahead of the holiday season.</li><p></p><p></p><li aria-level="1">On average, 68% of consumers are most impacted by rising food prices, most notably in Germany at 78% with the UK and Spain closely following.</li><p></p><p></p><li aria-level="1">German consumers report the most significant inflation-induced change in their shopping habits and say they are shopping more for deals and staying within a budget.</li><p></p><p></p><li aria-level="1">The threat of recession concerns at least 92% of consumers in every country and two thirds, on average, believe that a recession is already underway.&nbsp;</li><p></p><p></p><li aria-level="1">Almost one-third of consumers overall acknowledge that they are saving less because of high prices, and 17% report that they are tapping into savings to cope with the cost of living crisis.</li><p></p><p></p></ul><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Falling consumer confidence and belt-tightening ahead of the crucial holiday season means brands and retailers may need to re-examine their pricing and promotional strategies.&nbsp;</p><p></p><p></p><p><strong>Key quote&nbsp;</strong></p><p></p><p></p><p>“Consumers are buckling under the pressure of the UK’s growing cost-of-living crisis driven by rapidly rising food prices, domestic fuel bills and mortgage payments. They are asking themselves when and how the situation will improve” – Joe Staton, Client Strategy Director, GfK.&nbsp;</p><p></p><p></p><p><em>Sourced from GfK, First Insight</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637994880000000000" data-feed-id="7242" onclick='onFeedItemClicked(7242, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/8e76416a-ca72-4eb0-9bb4-a28d8cc999e5/tile.png" alt="Rising cost of living isn&#39;t stopping Singaporeans looking for love" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">23 September 2022</div>

                    <h5>Rising cost of living isn&#39;t stopping Singaporeans looking for love</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Online dating sites', 'Industry sectors &gt; Leisure &amp; entertainment &gt; Online dating sites')" data-search-url="/search/Leisure_entertainment/Online%20dating%20sites">Online dating sites</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Singapore', 'By region and country &gt; Asia &gt; Singapore')" data-search-url="/search/Asia/Singapore">Singapore</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7242-en-GB" data-item-url="content/feed/rising-cost-of-living-isnt-stopping-singaporeans-looking-for-love/en-GB/7242">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/8e76416a-ca72-4eb0-9bb4-a28d8cc999e5/tile.png" alt="Rising cost of living isn&#39;t stopping Singaporeans looking for love" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['8e76416a-ca72-4eb0-9bb4-a28d8cc999e5']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/rising-cost-of-living-isnt-stopping-singaporeans-looking-for-love/en-GB/7242&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Rising cost of living isn&#39;t stopping Singaporeans looking for love %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/rising-cost-of-living-isnt-stopping-singaporeans-looking-for-love/en-GB/7242" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2frising-cost-of-living-isnt-stopping-singaporeans-looking-for-love%2fen-GB%2f7242&amp;title=Rising cost of living isn&#39;t stopping Singaporeans looking for love" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">23 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Rising cost of living isn&#39;t stopping Singaporeans looking for love</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Money &amp; finance', 'Consumers &amp; audiences &gt; Consumer attitudes &gt; Money &amp; finance', '7242', 'en-GB')" data-search-url="/search/Consumer-attitudes/Money%20&amp;%20finance">Money &amp; finance</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Online dating sites', 'Industry sectors &gt; Leisure &amp; entertainment &gt; Online dating sites', '7242', 'en-GB')" data-search-url="/search/Leisure_entertainment/Online%20dating%20sites">Online dating sites</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Singapore', 'By region and country &gt; Asia &gt; Singapore', '7242', 'en-GB')" data-search-url="/search/Asia/Singapore">Singapore</span>

                                    </div>

                                    <p>Seven in ten Singaporeans (69%) are still eager to date even as the options for such activities become limited by the rising costs of living.</p><p>That’s according to a study on the impact of inflation on the dating lives of single Gen Z and millennial Singaporeans by Bumble, a women-first dating and social networking app.</p>
<p><strong>Why it matters</strong></p>
<p>Daters are now more budget-conscious – especially Gen Z who typically have less disposable income – and are increasingly likely to prefer free activities and splitting the cost of a date.&nbsp; There’s an opportunity here for relevant brands to smooth the path of love, whether that’s by enabling lower cost activities that can sometimes be the most bonding or favouring the lucky few with nights out in high-end restaurants and bars.&nbsp;</p>
<p><strong>Key insights</strong></p>
<ul>
<li>When faced with mounting financial pressures, Singaporeans are overall more budget-conscious and would prefer inexpensive date activities.</li>
<li>Nearly three-quarters of Singaporean singles (72%) would prefer a free activity for their dates and Singaporean women are more likely than men (79% vs 65%) to pick a free activity.</li>
<li>In response to rising costs, three in five Singaporeans (58%) said they would split costs with their dates, while more than half (52%) would use a coupon or a voucher to subsidise the cost of a date.</li>
<li>Overall, Gen Z is more likely than millennials to pick a free activity; in particular, Gen Z men are more budget-conscious when compared to millennial men.</li>
<li>Gen Z is more likely to pick a free activity (72% vs 60%), split costs with their dates (66% vs 50%) and offer to cook dinner so they do not have to go out on a date (50% vs 39%).</li>
<li>Among women, there are no distinct differences between Gen Z and millennials in preferences on how they would budget on a date.</li>
<li>Singaporeans tend to dine out as a first date activity, with go-to options being meeting over lunch or coffee at a cafe (42%) and having dinner at a restaurant (24%).</li>
<li>But such F&amp;B options are becoming increasingly more expensive as food inflation has been rising month-on-month to hit <a href="https://www.mti.gov.sg/Newsroom/Press-Releases/2022/08/Consumer-Price-Developments-in-July-2022">1% in July 2022</a>.</li>
</ul>
<p><strong style="font-size: 1.25rem;"><i>Background</i></strong><br></p>
<p><i>Conducted by YouGov Singapore, total sample size was 1,001 single adults aged 18-41, fieldwork was undertaken from August 5-16, 2022 and the survey was conducted online.</i></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637994808000000000" data-feed-id="7219" onclick='onFeedItemClicked(7219, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/74698340-4259-4a63-a447-637e5bbead7b/tile.png" alt="The neuroscience way to optimise for audio advertising" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">22 September 2022</div>

                        <h5>The neuroscience way to optimise for audio advertising</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Music &amp; sound', 'Creativity &amp; craft &gt; Music &amp; sound &gt; Music &amp; sound')" data-search-url="/search/Music_sound/Music%20&amp;%20sound">Music &amp; sound</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Brand growth', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Brand growth')" data-search-url="/search/Effectiveness/Brand%20growth">Brand growth</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Radio &amp; audio effectiveness', 'Media channels &amp; touchpoints &gt; Radio &amp; audio &gt; Radio &amp; audio effectiveness')" data-search-url="/search/Radio_audio/Radio%20&amp;%20audio%20effectiveness">Radio &amp; audio effectiveness</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7219-en-GB" data-item-url="content/feed/the-neuroscience-way-to-optimise-for-audio-advertising/en-GB/7219">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/74698340-4259-4a63-a447-637e5bbead7b/tile.png" alt="The neuroscience way to optimise for audio advertising"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">22 September 2022</div>

                                    <h5>The neuroscience way to optimise for audio advertising</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Music &amp; sound', 'Creativity &amp; craft &gt; Music &amp; sound &gt; Music &amp; sound', '7219', 'en-GB')" data-search-url="/search/Music_sound/Music%20&amp;%20sound">Music &amp; sound</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Brand growth', 'Effectiveness, analytics &amp; ROI &gt; Effectiveness &gt; Brand growth', '7219', 'en-GB')" data-search-url="/search/Effectiveness/Brand%20growth">Brand growth</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Radio &amp; audio effectiveness', 'Media channels &amp; touchpoints &gt; Radio &amp; audio &gt; Radio &amp; audio effectiveness', '7219', 'en-GB')" data-search-url="/search/Radio_audio/Radio%20&amp;%20audio%20effectiveness">Radio &amp; audio effectiveness</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>The burgeoning study of ad attention has been largely devoted to visual media, but with 12 million Australians tuning in to commercial radio each week, Australian brands have a a significant opportunity to capture attention within the audio space and build long-lasting, brand-specific memories.</p><p><strong style="font-size: 1.25rem;">Why it matters</strong><br></p>
<p>The brain processes audio and audio-visual messages differently; neuroscience is invaluable for brands to understand the limitations of attention and how to capitalise on passive attention, where audio reigns supreme. 

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637994610000000000" data-feed-id="7266" onclick='onFeedItemClicked(7266, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/78cdcdce-5a40-42b3-8846-c88231da9527/tile.jpg" alt="Morrisons joins retail media goldrush" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">22 September 2022</div>

                    <h5>Morrisons joins retail media goldrush</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Supermarkets &amp; grocery stores', 'Industry sectors &gt; Retail &gt; Supermarkets &amp; grocery stores')" data-search-url="/search/Retail/Supermarkets%20&amp;%20grocery%20stores">Supermarkets &amp; grocery stores</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Retail media', 'Media channels &amp; touchpoints &gt; Digital media &gt; Retail media')" data-search-url="/search/Digital-media/Retail%20media">Retail media</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'United Kingdom', 'By region and country &gt; Europe &gt; United Kingdom')" data-search-url="/search/Europe/United%20Kingdom">United Kingdom</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7266-en-GB" data-item-url="content/feed/morrisons-joins-retail-media-goldrush/en-GB/7266">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/78cdcdce-5a40-42b3-8846-c88231da9527/tile.jpg" alt="Morrisons joins retail media goldrush" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['78cdcdce-5a40-42b3-8846-c88231da9527']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/morrisons-joins-retail-media-goldrush/en-GB/7266&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Morrisons joins retail media goldrush %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/morrisons-joins-retail-media-goldrush/en-GB/7266" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fmorrisons-joins-retail-media-goldrush%2fen-GB%2f7266&amp;title=Morrisons joins retail media goldrush" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">22 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Morrisons joins retail media goldrush</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Supermarkets &amp; grocery stores', 'Industry sectors &gt; Retail &gt; Supermarkets &amp; grocery stores', '7266', 'en-GB')" data-search-url="/search/Retail/Supermarkets%20&amp;%20grocery%20stores">Supermarkets &amp; grocery stores</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Retail media', 'Media channels &amp; touchpoints &gt; Digital media &gt; Retail media', '7266', 'en-GB')" data-search-url="/search/Digital-media/Retail%20media">Retail media</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'United Kingdom', 'By region and country &gt; Europe &gt; United Kingdom', '7266', 'en-GB')" data-search-url="/search/Europe/United%20Kingdom">United Kingdom</span>

                                    </div>

                                    <p>Morrisons, the UK grocery retailer, has launched an advertising business off the back of its extensive store network and online presence, with a “full-service internal advertising agency team” to service partner brands; in doing so it joins an expanding set of retailers looking to grow their share of promotional spend beyond the trade budget.</p>
<p><strong>Why it matters</strong></p>
<p>Morrisons joins local rivals like <a href="https://www.warc.com/content/feed/how-walmart-is-thinking-about-retail-media/6900">Tesco</a>, as well as trans-Atlantic leaders like <a href="https://www.warc.com/content/feed/how-walmart-is-thinking-about-retail-media/6900">Walmart</a>, in pursuing the estimated 15% annual growth in retail media spend to <a href="https://www.groupm.com/longform/this-year-next-year-2022-e-commerce-retail-media-forecast/">GroupM’s forecast</a> $101bn by the end of this year. Some <a href="https://mobiledevmemo.com/why-is-everything-an-ad-network/">persuasive theories</a> tie this shift to the massive effect that Apple’s updated privacy rules have had on the social media marketplace, helping to accelerate a shift toward first-party data solutions.</p>
<p><strong>What’s happening</strong></p>
<p>Retail Week (which is, like WARC, also owned by Ascential) <a href="https://www.retail-week.com/grocery/morrisons-launches-media-business-to-capture-brands-advertising-revenues/7042401.article?authent=1">reports</a> that the new venture will be called “Morrisons Media Group”, a partnership with SMG,an agency group.</p>
<p>It plans to offer a suite of different services:</p>
<ul>
<li>Nebulously, it will “leverage creativity, data and technology and help brands advertise to customers through Morrisons-owned and external media platforms via one central function”.</li>
<li>It also plans to evolve the service into a tightly targeted store-by-store offer and integrate loyalty scheme data.</li>
</ul>
<p><strong>In context: shored up margins</strong></p>
<p>The news follows Morrison’s <a href="https://www.reuters.com/business/retail-consumer/aldi-overtakes-morrisons-uks-fourth-largest-supermarket-2022-09-13/">drop out of the top four</a> of British supermarkets at the hands of the discounter, Aldi, which despite little to no online presence has taken a top spot thanks to its competitive offer amid the soaring cost of living.</p>
<p>However, revenue diversification toward a high margin business like media can help to shore up profitability in difficult times. An ability to tie ad spend to sales is desirable at the best of times, but when brands want more certainty, demonstrating effects will be vital.</p>
<p><strong>Key quote</strong></p>
<p>“We want to work more closely with our suppliers on targeted, high-performing campaigns that will benefit both their businesses and our customers. The new dedicated internal agency team at Morrisons Media Group will do just that” – Rachel Eyre, chief customer and marketing officer, Morrisons.</p><p><i>Sourced from Retail Week, Reuters, Mobile Dev Memo, GroupM, WARC</i></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637994556000000000" data-feed-id="7265" onclick='onFeedItemClicked(7265, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/d012ccac-4c56-427e-8b6a-a3b7e489aa26/tile.jpg" alt="What data is OK to use when targeting consumers?&#160;" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">22 September 2022</div>

                    <h5>What data is OK to use when targeting consumers?&#160;</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Using customer data', 'Data, tech &amp; innovation &gt; Big data &gt; Using customer data')" data-search-url="/search/Big-data/Using%20customer%20data">Using customer data</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Data-driven targeting', 'Media planning &gt; Data-driven targeting &gt; Data-driven targeting')" data-search-url="/search/Data-driven-targeting/Data-driven%20targeting">Data-driven targeting</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7265-en-GB" data-item-url="content/feed/what-data-is-ok-to-use-when-targeting-consumers/en-GB/7265">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/d012ccac-4c56-427e-8b6a-a3b7e489aa26/tile.jpg" alt="What data is OK to use when targeting consumers?&#160;" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['d012ccac-4c56-427e-8b6a-a3b7e489aa26']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/what-data-is-ok-to-use-when-targeting-consumers/en-GB/7265&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=What data is OK to use when targeting consumers?&#160; %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/what-data-is-ok-to-use-when-targeting-consumers/en-GB/7265" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fwhat-data-is-ok-to-use-when-targeting-consumers%2fen-GB%2f7265&amp;title=What data is OK to use when targeting consumers?&#160;" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">22 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>What data is OK to use when targeting consumers?&#160;</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Using customer data', 'Data, tech &amp; innovation &gt; Big data &gt; Using customer data', '7265', 'en-GB')" data-search-url="/search/Big-data/Using%20customer%20data">Using customer data</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Data-driven targeting', 'Media planning &gt; Data-driven targeting &gt; Data-driven targeting', '7265', 'en-GB')" data-search-url="/search/Data-driven-targeting/Data-driven%20targeting">Data-driven targeting</span>

                                    </div>

                                    <p>Despite advertising’s privacy backlash, most consumers say it is at least somewhat acceptable to receive more relevant ads because of certain information that is collected, according to research* by the <a href="https://thearf.org/" target="_blank" rel="noopener">Advertising Research Foundation</a>.&nbsp;<br></p><p></p><p></p><p><strong>What’s acceptable?</strong></p><p></p><p></p><p>In terms of what information is most acceptable to use, “prior purchases” and “the media you use” ranked highest at 76% and 74% respectively. People were also more likely to share age, gender, race and ethnicity if it meant they would receive more relevant ads.</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Consumers are simultaneously becoming more sensitive and more relaxed about data sharing depending on what exactly that data is. What’s clear though is that offering more relevant advertising increases the proportion of persons willing to share data for any reason by about 20 percentage points.</p><p></p><p></p><p><strong>Key findings</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">Consumers are less favorable about being grouped with others because of their mobility and location than they are about being grouped by age and gender.</li><p></p><p></p><li aria-level="1">About 40% of people believe that any given step – like requiring opt-in – has already been taken, whether or not the step had been indeed taken (such as opt-in on Android devices).</li><p></p><p></p><li aria-level="1">Around 40% of persons believe that companies are taking steps to support privacy while not necessarily being sure of the actual details.</li><p></p><p></p></ul><p></p><p></p><p><em>*The 5th annual Privacy Study was based on a survey of 1,273 American consumers</em></p><p></p><p></p><p><em>Sourced from ARF</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>


    <div class="feed-grid-item feed-item-paywalled " data-pubdate="637994376000000000" data-feed-id="7259" onclick='onFeedItemClicked(7259, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/7d981b14-a5b7-453c-a865-16fdcc34bc78/tile.jpg" alt="We need to talk about young peoples’ safety in the metaverse" width="300" height="250" />

                <div class="feed-item-details">

                    <div class="tag date">22 September 2022</div>

                        <h5>We need to talk about young peoples’ safety in the metaverse</h5>
                </div>
            </a>



            <div class="feed-item-index">
                        <a class="tag-index" onclick="onIndexingClicked(event,'Marketing to children', 'Consumers &amp; audiences &gt; Children &gt; Marketing to children')" data-search-url="/search/Children/Marketing%20to%20children">Marketing to children</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Marketing to youth', 'Consumers &amp; audiences &gt; Millennials &amp; youth &gt; Marketing to youth')" data-search-url="/search/Millennials_youth/Marketing%20to%20youth">Marketing to youth</a>
                        <a class="tag-index" onclick="onIndexingClicked(event,'Metaverse', 'Data, tech &amp; innovation &gt; Virtual &amp; augmented reality &gt; Metaverse')" data-search-url="/search/Virtual_augmented-reality/Metaverse">Metaverse</a>
            </div>
        </div>
    </div>

    <div class="modal" tabindex="-1" data-modal-for="7259-en-GB" data-item-url="content/feed/we-need-to-talk-about-young-peoples-safety-in-the-metaverse/en-GB/7259">
        <div class="modal-dialog feed-show feed-show-paywalled image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img class="feed-image-paywall" src="https://cdn.warc.com/Images/Feed//en-GB/7d981b14-a5b7-453c-a865-16fdcc34bc78/tile.jpg" alt="We need to talk about young peoples’ safety in the metaverse"/>

                                </div>

                                <div class="feed-show-details">
                                    <div class="tag date">22 September 2022</div>

                                    <h5>We need to talk about young peoples’ safety in the metaverse</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing to children', 'Consumers &amp; audiences &gt; Children &gt; Marketing to children', '7259', 'en-GB')" data-search-url="/search/Children/Marketing%20to%20children">Marketing to children</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Marketing to youth', 'Consumers &amp; audiences &gt; Millennials &amp; youth &gt; Marketing to youth', '7259', 'en-GB')" data-search-url="/search/Millennials_youth/Marketing%20to%20youth">Marketing to youth</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Metaverse', 'Data, tech &amp; innovation &gt; Virtual &amp; augmented reality &gt; Metaverse', '7259', 'en-GB')" data-search-url="/search/Virtual_augmented-reality/Metaverse">Metaverse</span>
                                    </div>
                                    

                                    <div class="feed-show-body">

                                        <p>Successful brand metaverse experiments will be judged not only by how fun and engaging they are, but also how they protect young users’ wellbeing, privacy and data, argues Francesco Fiori, a Consultant in the Future Strategy team at Iris.</p>
<p><strong>Why it matters</strong>

                                    </div>

                                    <div class="feed-show-cta">

                                        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6493 data-after-render=></div>




                                        <div class="containing-box-links">
                                            <a href="/demo" class="box-links">Get a demo</a>
                                            <a href="/sign-in" class="box-links secondary">Sign in</a>
                                        </div>

                                    </div>

                                </div>

                            </div>


                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637994340000000000" data-feed-id="7246" onclick='onFeedItemClicked(7246, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/41f11ba8-ae19-4e9a-9487-a417b4e4e865/tile.jpg" alt="Media subscriptions are being cut and streaming video is first in line" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">22 September 2022</div>

                    <h5>Media subscriptions are being cut and streaming video is first in line</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Subscription models', 'Data, tech &amp; innovation &gt; Innovation strategies &gt; Subscription models')" data-search-url="/search/Innovation-strategies/Subscription%20models">Subscription models</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Video on demand', 'Media channels &amp; touchpoints &gt; Online video &gt; Video on demand')" data-search-url="/search/Online-video/Video%20on%20demand">Video on demand</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'United Kingdom', 'By region and country &gt; Europe &gt; United Kingdom')" data-search-url="/search/Europe/United%20Kingdom">United Kingdom</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7246-en-GB" data-item-url="content/feed/media-subscriptions-are-being-cut-and-streaming-video-is-first-in-line/en-GB/7246">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/41f11ba8-ae19-4e9a-9487-a417b4e4e865/tile.jpg" alt="Media subscriptions are being cut and streaming video is first in line" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['41f11ba8-ae19-4e9a-9487-a417b4e4e865']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/media-subscriptions-are-being-cut-and-streaming-video-is-first-in-line/en-GB/7246&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Media subscriptions are being cut and streaming video is first in line %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/media-subscriptions-are-being-cut-and-streaming-video-is-first-in-line/en-GB/7246" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fmedia-subscriptions-are-being-cut-and-streaming-video-is-first-in-line%2fen-GB%2f7246&amp;title=Media subscriptions are being cut and streaming video is first in line" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">22 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Media subscriptions are being cut and streaming video is first in line</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Subscription models', 'Data, tech &amp; innovation &gt; Innovation strategies &gt; Subscription models', '7246', 'en-GB')" data-search-url="/search/Innovation-strategies/Subscription%20models">Subscription models</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Video on demand', 'Media channels &amp; touchpoints &gt; Online video &gt; Video on demand', '7246', 'en-GB')" data-search-url="/search/Online-video/Video%20on%20demand">Video on demand</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'United Kingdom', 'By region and country &gt; Europe &gt; United Kingdom', '7246', 'en-GB')" data-search-url="/search/Europe/United%20Kingdom">United Kingdom</span>

                                    </div>

                                    <p>A third of Gen Z and a third of Millennials in the UK are considering cutting their streaming video subscriptions in the next three months, according to research which finds that <a href="https://www.quantilope.com/uk-streaming-social-insights-dashboard" target="_blank">23% of all those surveyed</a> have already cut media subscriptions from their budgets.&nbsp;<br></p><p></p><p></p><p>The figures, from research from automated consumer research platform quantilope being published tomorrow, contrast the numbers thinking about rationalising their video subscriptions with those who might cut music streaming subscriptions (14%) or print media subscriptions (9%).&nbsp;</p><p></p><p></p><p><strong>Why it matters</strong></p><p></p><p></p><p>Consumers in general are more likely to have multiple video streaming subscriptions than music or print ones, hence these are first in line when they’re looking to save some money. Plus there are more ad-supported video streaming options becoming available to them.</p><p></p><p></p><p>Another option is sharing access: more than half of UK consumers (51%) claim to have free access to at least one streaming media app through sharing another subscriber’s account (compared to 31% of US consumers and just 17% in Germany). But with both Netflix and Disney+ having recently announced that they will be getting tougher about platform sharing, such “subscription squatters” could be in for a shock.</p><p></p><p></p><p><strong>The generational divide&nbsp;</strong></p><p></p><p></p><ul><p></p><p></p><li aria-level="1">In the UK, 40% of respondents are willing to pay to skip over ads while streaming content, which is lower than in the US (55%) and Germany (45%).&nbsp;</li><p></p><p></p><li aria-level="1">Baby Boomers are least willing to pay to skip ads (58% say they are somewhat/extremely unwilling), in contrast to the 67% of Generation Z respondents who are extremely willing to pay.</li><p></p><p></p><li aria-level="1">Boomers are least likely to consider axing their TV/Video streaming provider in the next few months with just 24% saying they are considering it compared to 32% of Gen Z and 33% of Millennials.&nbsp;</li><p></p><p></p></ul><p></p><p></p><p><strong>The big idea&nbsp;</strong></p><p></p><p></p><p>Smart streaming providers could rethink how they target older viewers, whether by emphasising the different viewing experience that comes with a paid subscription, or by bundling a streaming service with another form of media preferred by this generation.</p><p></p><p></p><p><em>Sourced from quantilope</em></p><p></p>


                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>



    <div class="feed-grid-item " data-pubdate="637994232000000000" data-feed-id="7243" onclick='onFeedItemClicked(7243, "en-GB")'>
        <div class="feed-grid-content">


            <a >
                    <img src="https://cdn.warc.com/Images/Feed//en-GB/57659163-fac9-4189-9701-ab3a583ccc0e/tile.jpg" alt="Are European telcos harnessing digital audio’s full potential?" width="300" height="250" />

            </a>

            <div class="feed-item-details">

                <div class="tag date">22 September 2022</div>

                    <h5>Are European telcos harnessing digital audio’s full potential?</h5>

            </div>

            <div class="feed-item-index">

                        <a class="tag-index" onclick="onIndexingClicked(event, 'Telephone &amp; internet services', 'Industry sectors &gt; Telecoms &amp; utilities &gt; Telephone &amp; internet services')" data-search-url="/search/Telecoms_utilities/Telephone%20&amp;%20internet%20services">Telephone &amp; internet services</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Radio &amp; audio planning &amp; buying', 'Media channels &amp; touchpoints &gt; Radio &amp; audio &gt; Radio &amp; audio planning &amp; buying')" data-search-url="/search/Radio_audio/Radio%20&amp;%20audio%20planning%20&amp;%20buying">Radio &amp; audio planning &amp; buying</a>
                        <a class="tag-index" onclick="onIndexingClicked(event, 'Europe (general region)', 'By region and country &gt; Europe &gt; Europe (general region)')" data-search-url="/search/Europe/Europe%20(general%20region)">Europe (general region)</a>

            </div>

        </div>

    </div>

    <div class="modal" tabindex="-1" data-modal-for="7243-en-GB" data-item-url="content/feed/are-european-telcos-harnessing-digital-audios-full-potential/en-GB/7243">
        <div class="modal-dialog feed-show image-top">
            <div class="modal-content">
                <div class="modal-body">

                            <div class="feed-show-container">

                                <div class="modal-header">
                                    <button type="button" class="close tag" data-dismiss="modal" aria-label="Close">
                                        <span aria-hidden="true">Close</span>
                                    </button>
                                </div>

                                <div class="feed-show-asset">

                                                <img src="https://cdn.warc.com/Images/Feed//en-GB/57659163-fac9-4189-9701-ab3a583ccc0e/tile.jpg" alt="Are European telcos harnessing digital audio’s full potential?" />

                                </div>


                            <div class="feed-header">

                                

<div class="feed-sharing">

    <div class="social-wrapper">
        
        <div class="share-icon">
            <img class="share-icon-img" src="https://cdn.warc.com/images-site/actions/email.svg" data-actionbutton-name="email" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Email'); showEmailPopup(['57659163-fac9-4189-9701-ab3a583ccc0e']);" alt="Email" />
        </div>

            <div class="share-icon">
                <a class="FbookShare" target="_blank" href="#" data-actionbutton-name="facebook" onclick="TrackEvent(&#39;Feed_Article_viewer&#39;, &#39;Top_buttons&#39;, &#39;Facebook&#39;);javascript:window.open(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.warc.com/content/feed/are-european-telcos-harnessing-digital-audios-full-potential/en-GB/7243&amp;display=popup&amp;ref=plugin&#39;,&#39;Facebook&#39;,&#39;width=500,height=300&#39;)"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/facebook-dark.svg" alt="Facebook" /></a>
            </div>
            <div class="share-icon">
                <a class="TShare" target="_blank" href="https://twitter.com/intent/tweet?text=Are European telcos harnessing digital audio’s full potential? %7C via @@warceditors &amp;url=https://www.warc.com/content/feed/are-european-telcos-harnessing-digital-audios-full-potential/en-GB/7243" data-actionbutton-name="twitter" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'Twitter');"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/twitter-dark.svg" alt="Twitter" /></a>
            </div>
            <div class="share-icon">
                <a class="LIShare" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.warc.com%2fcontent%2ffeed%2fare-european-telcos-harnessing-digital-audios-full-potential%2fen-GB%2f7243&amp;title=Are European telcos harnessing digital audio’s full potential?" data-actionbutton-name="linkedin" target="popup" onclick="TrackEvent('Feed_Article_viewer', 'Top_buttons', 'LinkedIn'); window.open(this.href, 'PopUpWindow', 'width=400 height=500'); return false;" onfocus="this.blur()"><img class="share-icon-img" src="https://cdn.warc.com/images-site/logos/linkedin-dark.svg" alt="LinkedIn" /></a>
            </div>

    </div>

</div>

                                <div class="tag date">22 September 2022</div>

                            </div>

                                <div class="feed-show-details links-decorated">

                                    <h5 data-feed-item-title>Are European telcos harnessing digital audio’s full potential?</h5>

                                    <div class="feed-show-index">
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Telephone &amp; internet services', 'Industry sectors &gt; Telecoms &amp; utilities &gt; Telephone &amp; internet services', '7243', 'en-GB')" data-search-url="/search/Telecoms_utilities/Telephone%20&amp;%20internet%20services">Telephone &amp; internet services</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Radio &amp; audio planning &amp; buying', 'Media channels &amp; touchpoints &gt; Radio &amp; audio &gt; Radio &amp; audio planning &amp; buying', '7243', 'en-GB')" data-search-url="/search/Radio_audio/Radio%20&amp;%20audio%20planning%20&amp;%20buying">Radio &amp; audio planning &amp; buying</span>
                                                <span class="tag-index" onclick="onIndexingClicked(event, 'Europe (general region)', 'By region and country &gt; Europe &gt; Europe (general region)', '7243', 'en-GB')" data-search-url="/search/Europe/Europe%20(general%20region)">Europe (general region)</span>

                                    </div>

                                    <p>Digital audio channels are increasingly being adopted within the media mixes of European telecom brands and there are untapped opportunities for brands to drive greater marketing effectiveness: <i>Getting your brand heard</i> – new research co-authored by WARC and Spotify – explores how.</p>
<p><strong>Why it matters</strong></p>
<p>The development of digital applications has slowly but steadily changed perceptions of telco service providers. Savvy telcos need to look beyond technology and network capabilities to rethink their traditional approach to marketing and truly engage with customers. Post-COVID shifts in customer experience expectations, sophisticated use of data and attention are all part of their thinking.&nbsp;</p><p>Digital audio – with its distinctive opportunities for engagement, insight and personalisation – has become an increasingly important consideration within their media planning too. Based on a survey of over 360 telco marketers and ten in-depth interviews with industry experts, this white paper explores how digital audio can support the telco industry’s march towards better engagement and the reframing of their relationships with customers.</p>

<p><strong>Takeaways</strong></p> 
<ul>
<li>Telcos increasingly want to reposition as techcos, as value shifts to device manufacturers and content platforms.</li>
<li>90% of European telcos have evolved their comms strategy in recent years with new channels, first-party data and personalised experiences paramount.</li>
<li>Spend has skewed towards shorter-term performance channels but while digital audio has over 17% share of total media consumption, the spend on digital audio as a percentage of telcos’ total spend in 2021 was below 0.75%.</li>
<li>Digital audio platforms are increasingly synergistic with other media channels and can help amplify campaign returns.</li>
</ul>
<p><strong>The big idea</strong></p>
<p>Telcos that have leaned into digital audio rank the channel highly in terms of effectiveness. However, there is an investment gap between consumption of digital audio and ad spend in the sector. Awareness and education are cited by telco marketers as areas where they need greater support to understand more fully how to integrate digital audio effectively into their media mix.</p>

                                        <div class="containing-box-links">
                                            <a href="/content/article/warc-exclusive/getting-your-brand-heard-are-european-telcos-harnessing-digital-audios-full-potential/en-gb/147464?utm_source=&amp;utm_medium=&amp;utm_campaign=getting-heard" class="box-links margin-b-std" target="_blank">View more</a>
                                        </div>

                                </div>


                            </div>
                </div>
            </div>
        </div>
    </div>

</div>

<div class="modal modal-secondlevel fade" id="emailSelectionModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <h4 class="modal-title" id="myModalLabel">Email this content</h4>
                <button type="button" class="close" data-dismiss="modal" aria-label="close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <p>
                    <label id="emailSelectionHeader">
                        Send colleagues a link to this content.<br />
                        To send to more than one recipient, put a comma between email addresses.
                    </label>
                </p>
                <div class="form-standard">
                        <div class="form-group">
                            <label class="control-label" for="inputSenderName">Sender name:</label>
                            <input type="text" class="form-control" id="inputSenderName" placeholder="Sender name" />
                        </div>
                        <div class="form-group">
                            <label class="control-label" for="inputSenderEmail">Sender email:</label>
                            <input type="text" class="form-control" id="inputSenderEmail" placeholder="Sender email" />
                        </div>

                    <div class="form-group">
                        <label class="control-label" for="inputName">Recipient name:</label>
                        <input type="text" class="form-control" id="inputName" placeholder="Name" />
                    </div>
                    <div class="form-group">
                        <label class="control-label" for="inputEmail">Recipient email:</label>
                        <input type="text" class="form-control" id="inputEmail" placeholder="Email Address" />
                    </div>
                    <div class="form-group">
                        <label class="control-label"
                               for="inputMessage">
                            Message (optional):
                        </label>
                        <input type="text" class="form-control" id="inputMessage" />
                    </div>
                    <div class="form-group">
                        <div class="checkbox">
                            <input type="checkbox" id="selfSend" />
                            <label for="selfSend">
                                <span></span>
                                Send me a copy of this email as well.
                            </label>
                        </div>
                    </div>
                    <div class="form-group">
                        <label id="validationMessage"></label>
                    </div>
                </div>
            </div>

            <div class="modal-footer submit-links">

                <button type="button" class="box-links mb-0 secondary" data-dismiss="modal">
                    Cancel
                </button>

                <button type="button" class="box-links" onclick="emailSelectionClicked();">
                    Email
                </button>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">

	var selectedContent;

    var isAnonymous = true;

	function showEmailPopup(content) {
		selectedContent = content;

		$("#emailSelectionModal").modal();
	}

	function emailSelectionClicked() {

		ResourceLoader.requireScript("warc_waitLogo", function () {

			$("#validationMessage").empty();

            if (isAnonymous)
            {
                if ($("#inputSenderEmail").val().trim() === "") {
				    $("#validationMessage").text("Please enter sender email");
				    return;
			    }

                if ($("#inputSenderName").val().trim() === "") {
				    $("#validationMessage").text("Please enter sender name");
				    return;
			    }
            }


			if ($("#inputName").val().trim() === "") {
				$("#validationMessage").text("Please enter a recipient name");
				return;
			}
			if ($("#inputEmail").val().trim() === "") {
				$("#validationMessage").text("Please enter a recipient Email");
				return;
			}
			if (selectedContent.length === 0) {
				$("#validationMessage").text("Please ensure you have some content selected");
				return;
			}

			$("#emailSelectionModal").modal("hide");

			waitLogo.show();

			var recipName = $("#inputName").val().trim();
			var msg = $("#inputMessage").val().trim();
			var recipEmail = $("#inputEmail").val().trim();
			var self = $("#selfSend").prop("checked");

            var senderEmail = isAnonymous ? $("#inputSenderEmail").val().trim() : null;

            var senderName = isAnonymous ? $("#inputSenderName").val().trim() : null;


			var share = new UserSettings.WarcShare(isAnonymous);

            var details = new UserSettings.EmailShareSettings(UserSettings.ShareType.ContentReference, recipName, msg, self, recipEmail);

			details.contentReferences = selectedContent;

            if (isAnonymous) {
                details.senderEmail = senderEmail;
                details.senderName = senderName;
            }
			share.shareEmail(details).done(function() {
				waitLogo.hide();

				WarcNotification.NotificationManager.addNotification(new WarcNotification.ToastRenderer($("#toaster"),
					WarcNotification.ToastNotificationTypes.checkClass, "Email sent.")).show();
			}).fail(function() {
				waitLogo.hide();

				WarcNotification.NotificationManager.addNotification(new WarcNotification.ToastRenderer($("#toaster"),
					WarcNotification.ToastNotificationTypes.errorClass, "Unable to send email, please try again.")).show();
			});
		});




	}
</script>


<script type="text/javascript">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</script>

    </main>

    <div id="category-reminder-modal" data-backdrop="static" class="modal modal-message" tabindex="-1" role="dialog">
    <div class="modal-dialog" role="document">
        
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6246 data-after-render=></div>



    </div>
</div>


    <div id="toaster" style="display: none;"></div>

    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK44K6C"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    <script>
        //Google Tag Manager Code

        (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-NK44K6C');
    </script>



<div class="hide-desktop" id="bootstrap-breakpoint-mobile"></div>

<input id="warcUid" name="uid" type="hidden" value="" />

    <footer>
    <div class="footer-brand button-images">

    <a href="/" class="footer-logo"><img src="https://cdn.warc.com/images-site/logos/warc-white-endorsement.svg" alt="WARC An Ascential Company" height="56" /></a>

    
    <p>&copy; 2022 Copyright and Database Rights owned by Ascential Events (Europe) Limited</p>

    
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6571 data-after-render=></div>




</div>

<div class="footer-links styled-links">

    
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=591 data-after-render=></div>




</div>

</footer>

<div class="modal fade" id="weChatModal" tabindex="-1" role="dialog" aria-labelledby="weChatModalLabel" aria-hidden="true">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <h5 class="modal-title" id="weChatModalLabel">
<script type="text/javascript">
if (window.___WARC__REACT__ENABLED___ === undefined) {
   window.___WARC__REACT__ENABLED___ = true;
}
</script>
<div id="react-root" name="react-root" class="warc-react-cms-content" data-component-name="cms-content" data-content-id=6586 data-after-render=></div>


</h5>
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <img src="https://cdn.warc.com/images/WARCSiteContent/Home/WeChat_WARC-QR-code.jpg" alt="QR code for WeChat" />
            </div>
            <div class="modal-footer">
                <button type="button" class="box-links" data-dismiss="modal">Close</button>
            </div>
        </div>
    </div>
</div>

    
    <script type='text/javascript' src='https://cdn.warc.com/Scripts/Views/Shared/Layout/Scripts.js?v=0920235730'></script>

    <script type='text/javascript' src='https://cdn.warc.com/Scripts/React/Index.js?v=0920235731'></script>
</body>
</html>